Geluid iPhone 4 doet het niet

Geluid iPhone 4 doet het niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Het geluid van mijn iPhone 4 doet het niet meer, als ik het belsignaal probeer aan te passen blijft deze op 0 of reageert ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 24 november 2013, 16:21
» iPhone 4 8GB (Wit) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 november 2013
Berichten: 9
Standaard Geluid iPhone 4 doet het niet

Hallo,

Het geluid van mijn iPhone 4 doet het niet meer, als ik het belsignaal probeer aan te passen blijft deze op 0 of reageert helemaal niet. Als ik muziek af wil spelen zie ik een zwarte balk onderaan, waar je het volume zou moeten kunnen aanpassen en hoor ik niks. Ook met oortjes in hoor ik niks. Het gekke is dat als ik iets af speel met de dictafoon, ik wel gewoon geluid hoor en dit ook kan aanpassen. Heel af en toe heb ik heel even geluid als ik muziek af speel, maar dit valt dan binnen enkele seconde weer weg. Ik heb meerdere dingen gelezen over waterschade maar mijn iPhone is niet nat of vochtig geworden... Heeft iemand enig idee wat er mis zou kunnen zijn, of ik dit zelf op kan lossen of hoe duur een reparatie zal zijn?

Groetjes
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 24 november 2013, 16:27
» iPhone 5s 32GB (Goud) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 november 2012
Locatie: Haarlem
Berichten: 386
Send a message via twitter to yukhalilsel
Standaard

-Kijk even of die niet op trilstand staat.
-Als je onderin beeld of via de volumeknoppen het geluid niet kan regelen moet je je telefoon herstellen in itunes
  #3  
Oud 24 november 2013, 16:36
» iPhone 5 32GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 april 2008
Berichten: 114
Stuur een bericht via Skype™ naar bertoes
Standaard

Probeer eens harde reset
__________________
Macbook Pro Retina 13 inch, 2.4 ghz, 8 gb ram, 256 ssd - iphone 2G 16 Gb - iphone 3GS 16 Gb - iphone 4 16 Gb zwart -Iphone 4S 16 Gb zwart - iphone 5 32 Gb zwart
  #4  
Oud 24 november 2013, 17:09
» iPhone 4S 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 maart 2012
Locatie: Gelderland
Berichten: 1.044
Standaard

1. Dockconnector is het probleem
2 Volume flex kabel incl koptelefoon aansluiting is het probleem



Soms wil het al helpen door alleen de shield voor dockconnector aansluiting iets losser te schroeven
  #5  
Oud 24 november 2013, 17:15
» iPhone 4 8GB (Wit) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 november 2013
Berichten: 9
Standaard

@suzuki2002

heb je misschien ook een idee hoe dit gekomen is?
  #6  
Oud 24 november 2013, 17:17
» iPhone 4S 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 maart 2012
Locatie: Gelderland
Berichten: 1.044
Standaard

Kunnen diverse oorzaken zijn .

Stof in audio aansluiting of vocht
Idem dito in dockconnector .

En zo zijn er nog een aantal kleine dingetjes die er aan de hand kunnen zijn
  #7  
Oud 24 november 2013, 17:29
ballegooier's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 augustus 2008
Locatie: Amsterdam
Berichten: 3.220
Standaard

Ik had zoiets laatst weer op m'n iPhone 4s. Denkt de iPhone ook dat ie op een dock connector aangesloten zit of niet?

Is de vocht indicator nog wit (onderaan bij de dock connector)?

Heb je nog garantie?
  #8  
Oud 24 november 2013, 17:44
» iPhone 4 8GB (Wit) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 november 2013
Berichten: 9
Standaard

@ballegooier

Ja de vocht indicator is nog wit en ik heb nog garantie. Hij denkt niet dat hij is aangesloten. Het enige wat t niet doet is het geluid bij het afspelen van muziek/filmpjes
  #9  
Oud 24 november 2013, 17:47
» iPhone 5s 32GB (Goud) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 november 2012
Locatie: Haarlem
Berichten: 386
Send a message via twitter to yukhalilsel
Standaard

Citaat:
Oorspronkelijk geplaatst door juliajansen Bekijk bericht
@ballegooier

Ja de vocht indicator is nog wit en ik heb nog garantie. Hij denkt niet dat hij is aangesloten. Het enige wat t niet doet is het geluid bij het afspelen van muziek/filmpjes
Herstel je telefoon, probeer t geluid uit en zet daarna je reservekopie terug
  #10  
Oud 24 november 2013, 17:55
» iPhone 4 8GB (Wit) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 november 2013
Berichten: 9
Standaard

Weet iemand ook dat wanneer het toch door waterschade mocht komen, de garantie dan nog de kosten van de reparatie dekt?
  #11  
Oud 24 november 2013, 17:59
ballegooier's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 augustus 2008
Locatie: Amsterdam
Berichten: 3.220
Standaard

Garantie vervalt als de indicatoren rood zijn.

Als je iPhone nog in garantie is, zou ik m om (laten) ruilen.

Natuurlijk wel eerst even herstellen in iTunes als nieuwe telefoon, even checken of het toch geen software matige fout is.
  #12  
Oud 24 november 2013, 18:09
» iPhone 4S 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 maart 2012
Locatie: Gelderland
Berichten: 1.044
Standaard

4 vochtindicatoren. Dockconnector. . Audio plug
Binnen op printplaat 1. En binnen op schroef 1
  #13  
Oud 24 november 2013, 18:10
» iPhone 4 8GB (Wit) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 november 2013
Berichten: 9
Standaard

Ik denk dat de dock connector kapot is, omdat hij het na een reset nog steeds niet doet. Is het mogelijk dat deze kapot is terwijl hij wel oplaadt (dus dat het alleen invloed heeft op het geluid)?

---------- Bericht automatisch samengevoegd op 24 november 2013 om 18:13 ----------

Net deed hij het weer voor een tijdje, en toen weer niet... Misschien toch vocht of stof? Als ik hem een beetje schoon te maken van binnen, kan het dan zijn dat hij het weer gaat doen ook al zou het door waterschade komen?
  #14  
Oud 24 november 2013, 18:15
» iPhone 5s 32GB (Goud) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 november 2012
Locatie: Haarlem
Berichten: 386
Send a message via twitter to yukhalilsel
Standaard

Citaat:
Oorspronkelijk geplaatst door juliajansen Bekijk bericht
Ik denk dat de dock connector kapot is, omdat hij het na een reset nog steeds niet doet. Is het mogelijk dat deze kapot is terwijl hij wel oplaadt (dus dat het alleen invloed heeft op het geluid)?

---------- Bericht automatisch samengevoegd op 24 november 2013 om 18:13 ----------

Net deed hij het weer voor een tijdje, en toen weer niet... Misschien toch vocht of stof? Als ik hem een beetje schoon te maken van binnen, kan het dan zijn dat hij het weer gaat doen ook al zou het door waterschade komen?
Pak een tandenborstel of fijne kwast en probeer je dock een schoon te maken ( wel droog graag )
  #15  
Oud 24 november 2013, 18:39
» iPhone 4 8GB (Wit) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 november 2013
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door yukhalilsel Bekijk bericht
Pak een tandenborstel of fijne kwast en probeer je dock een schoon te maken ( wel droog graag )
Ga ik doen! Bedankt!!
  #16  
Oud 24 november 2013, 18:40
» iPhone 5s 32GB (Goud) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 november 2012
Locatie: Haarlem
Berichten: 386
Send a message via twitter to yukhalilsel
Standaard

Citaat:
Oorspronkelijk geplaatst door juliajansen Bekijk bericht
Ga ik doen! Bedankt!!
Hou ons ook op de hoogte alsjeblieft
  #17  
Oud 24 november 2013, 19:54
» iPhone 4 8GB (Wit) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 november 2013
Berichten: 9
Standaard

Ik heb er een tijdje met de haarföhn op gestaan en daarna even schoon gemaakt. Toen deed hij het weer prima en daarna stopte hij er weer mee. Ik denk dat ik dit nog een paar keer herhaal en met een beetje geluk doet hij het dan weer goed.
  #18  
Oud 24 november 2013, 19:56
» iPhone 5s 32GB (Goud) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 november 2012
Locatie: Haarlem
Berichten: 386
Send a message via twitter to yukhalilsel
Standaard

Citaat:
Oorspronkelijk geplaatst door juliajansen Bekijk bericht
Ik heb er een tijdje met de haarföhn op gestaan en daarna even schoon gemaakt. Toen deed hij het weer prima en daarna stopte hij er weer mee. Ik denk dat ik dit nog een paar keer herhaal en met een beetje geluk doet hij het dan weer goed.
Zeg alsjeblieft dat die haarföhn op koud stond :0
  #19  
Oud 24 november 2013, 20:00
» iPhone 4 8GB (Wit) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 november 2013
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door yukhalilsel Bekijk bericht
Zeg alsjeblieft dat die haarföhn op koud stond :0
Ja ja dat zeker!! Veel verstand heb ik er niet van maar hij stond zeker op koud. Haha
  #20  
Oud 24 november 2013, 20:11
» iPhone 4S 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 maart 2012
Locatie: Gelderland
Berichten: 1.044
Standaard

Als je eenbeetje verstand hebt dan weet je dat een haardroger niet gaat helpen.

Zelfde als dat je je fiets buiten in de regen laat staan een week lang dan zit de ketting compleet onder het roest , Dit gebeurt ook met je binnenwerk van je phone als je deze alleen maar droogblaast ..

Niet handig dus ...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Belsignaal doet het niet ik hoor geen geluid bij het afspelen van muziek, youtube itallaa iPhone algemeen 4 11 november 2012 00:28
Geluid doet het niet ?! wally015 iPhone algemeen 11 27 augustus 2012 10:23
Geluid doet het niet op AppleTV iTrance Apple TV - 2e generatie en hoger 1 13 juni 2012 19:32
iphone 3gs mp3 geluid doet het niet meer o0marlonn iPhone algemeen 2 30 november 2010 16:56
Help mijn iPhone geluid doet het niet vingros Archief 11 1 juni 2009 17:31

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:36.