Uitgaande mail werkt niet

Uitgaande mail werkt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Heb al langere tijd problemen met de uitgaande mail. Als bericht krijg ik "Mail versturen niet mogelijk: de verbinding met de uitgaande server 'mail.planet.nl:25'is mislukt". ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 23 augustus 2008, 16:04
» iPhone US 8GB [FW: 2.0.1]
» Windows
 
Geregistreerd: 14 mei 2008
Berichten: 6
Standaard Uitgaande mail werkt niet

Heb al langere tijd problemen met de uitgaande mail. Als bericht krijg ik "Mail versturen niet mogelijk: de verbinding met de uitgaande server 'mail.planet.nl:25'is mislukt". Mail ontvangen lukt wel gewoon, maar uitgaand krijg ik niet aan de praat!! Wie kan mij helpen! abonnement bij telforticon, email bij Planet.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 23 augustus 2008, 17:28
daaf85's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 juli 2008
Berichten: 137
Standaard

ik neem aan dat je hier een bericht plaats omdat je geen email kan verzenden (met je planet emailadres) via je iPhone en niet via het internet op je pc thuis.

als je je email op je pc binnenhaalt via een telforticon adsl verbinding dan moet de uitgaande mailserver (smtp) de smtp server van je verbinding hebben. Dat is dan smtp.telfort.nl. en de pop3 server is die uiteraard die hoort bij je emailadres (volgens mij is dat tegenwoordig pop.kpnmail.nl).

als je je emailadres toevoegd op je iphone gebruik je volgens mij gewoon als inkomende server pop.kpnmail.nl en als uitgaande mail.kpnmail.nl.

Succes!
  #3  
Oud 24 augustus 2008, 15:28
» iPhone US 8GB [FW: 2.0.1]
» Windows
 
Geregistreerd: 14 mei 2008
Berichten: 6
Standaard

Thanks. Helaas krijg ik em nog steeds niet aan de praat. Ik heb exact dezelfde instellingen als op mijn laptop, maar de uitgaande mail werkt gewoon niet. Eeventueel nog andere tips?
  #4  
Oud 24 augustus 2008, 16:17
daaf85's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 juli 2008
Berichten: 137
Standaard

Je hebt dus ook smtp.telforticon.nl als uitgaande mailserver gebruikt? Verder kun je met je account op je pc wel mail versturen?
  #5  
Oud 24 augustus 2008, 16:51
» iPhone US 8GB [FW: 2.0.1]
» Windows
 
Geregistreerd: 14 mei 2008
Berichten: 6
Standaard

Hi Daaf,

Ik heb een planet email account en een telforticon mobiel abonnement. Kortom, voor de mailinstellingen heb ik planet nodig. Op mijn PC kan ik inderdaad wel versturen, maar via de iPhone niet. Het vreemde is dat ik wl mail kan ontvangen. Ik heb gewoon mijn pop.planet.nl voor inkomend en mail.planet.nl voor uitgaand, maar werken op de Iphone, ho maar!
  #6  
Oud 24 augustus 2008, 19:08
» iPhone 3G 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 20 juli 2008
Berichten: 5
Standaard

Ik heb het zelfde probleem gehad. Het lijkt er op dat poort 25 geblokkeerd is door t-mobileicon. Mijn hosting bedrijf heeft gelukkig een alternatieve poort aangemaakt voor zulke problemen. Nadat ik poort 25 had veranderd in poort 587 werkte het wel.

Ik heb even een tijdelijke account gemaakt die je kan gebruiken om het te testen. Deze account verwijder ik over een week weer maar dan kan je zien dat het aan de poort ligt.

Hostnaam, smtp.junio.nl
Gebruikersnaam, iPhone@junio.nl
Wachtwoord, iphone
Gebruik SSL, UIT
Identiteitscontrole, Wachtwoord
Serverpoort, 587


Patrick van Wijk
  #7  
Oud 25 augustus 2008, 09:34
» iPhone US 8GB [FW: 2.0.1]
» Windows
 
Geregistreerd: 14 mei 2008
Berichten: 6
Standaard

Hi patrick,

dank voor je hulp. Nu geeft de iPhone helaas aan dat de gebruikersnaam of wachtwoord van voor Iphone@junio.nl niet klopt, maar ik neem aan dat je de juiste gegevens hebt doorgegeven! Heel irritant zo'n niet werkend apparaat!
  #8  
Oud 25 augustus 2008, 11:17
» iPhone US 8GB [FW: 2.0.1]
» Windows
 
Geregistreerd: 14 mei 2008
Berichten: 6
Standaard

De oplossing van Patrick werkt! Met deze instellingen werkt mijn uitgaande mail wl. Ondertussen op zoek naar een permanente oplossing!

Patrick, voorzover bedankt maar weer!
  #9  
Oud 25 augustus 2008, 11:35
» iPhone 3G 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 20 juli 2008
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door Allardo Bekijk bericht
De oplossing van Patrick werkt! Met deze instellingen werkt mijn uitgaande mail wl. Ondertussen op zoek naar een permanente oplossing!

Patrick, voorzover bedankt maar weer!
Allardo, probeer eens de planet instellingen maar dan met poort 587, lukt het niet gebruik dan mijn instellingen.

Voor de mensen met het zelfde probleem als Allardo zal ik de account die ik heb aangemaakt voor de iPhone voorlopig nog beschikbaar houden.

Bij misbruik van de instellingen wordt de account gelijk door mij verwijderd.


Groetjes Patrick
  #10  
Oud 29 augustus 2008, 17:48
» iPhone 3G 8GB [FW: 2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 augustus 2008
Locatie: Oirsbeek
Berichten: 14
Standaard email verzenden.

Ik heb sinds twee dagen de iPhone en ben dus een echte leek. Het ontvangen van E mail werkt prima alleen het verzenden dus niet. Ik heb een internet plus bellen van kpnicon abo en de poort ingesteld op 587 maar helaas geen beweging in het verzenden.
Heeft iemand nog een andere tip?

Instellingen zijn goed overgenomen en exact hetzelfde als in mij HTC touch. Daar werkt het wel

Alvast bedankt
  #11  
Oud 29 augustus 2008, 18:00
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 28 maart 2008
Berichten: 1.048
Standaard

Citaat:
Oorspronkelijk geplaatst door ejwedje Bekijk bericht
Ik heb sinds twee dagen de iPhone en ben dus een echte leek. Het ontvangen van E mail werkt prima alleen het verzenden dus niet. Ik heb een internet plus bellen van kpnicon abo en de poort ingesteld op 587 maar helaas geen beweging in het verzenden.
Heeft iemand nog een andere tip?

Instellingen zijn goed overgenomen en exact hetzelfde als in mij HTC touch. Daar werkt het wel

Alvast bedankt
als je je mail account wel op de computer hebt staan, moet je je account syncroniseren via iTunes.
  #12  
Oud 29 augustus 2008, 18:12
» iPhone 3G 8GB [FW: 2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 augustus 2008
Locatie: Oirsbeek
Berichten: 14
Standaard

Bedankt voor Uw antwoord

Waarschijnlijk heb ik mij verkeerd uitgedrukt:
Ik heb internetplus bellen dus een email account bij KPNplanet
ik heb op een htc touch de pop en de smpt instellingen ingesteld en daar werkt het ontvangen en verzenden prima op dus ik dacht dat doe je ook even met de iPhone (wat een toestel trouwens) Ik heb alles goed ingevuld en kan via de Iphone emails ontvangen echter als ik een email wil verzenden doet het helaas niet. Ik ben gaan zoeken op dit forum en heb gezien dat ik op de iphone bij het email account poort 587 moet instellen. Ik heb dat gedaan maar het verzenden werkt nog niet. Vandaar mijn vraag of iemand nog een andere tip heeft.

Mvrgr
  #13  
Oud 29 augustus 2008, 18:16
marcoryn's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 december 2007
Locatie: LisseZH
Berichten: 564
Stuur een bericht via MSN naar marcoryn
Standaard

@allardo.. heb je een gmail account?? De smtp instellingen hiervan kan je gebruiken voor uitgaande mail. Er zijn wat topics over op het forum. Werkt prima voor mij.
__________________
iPhone 4 16GB, iPad2 16GB, iPod Shuffle, AppleTV2
  #14  
Oud 1 september 2008, 00:16
ppl ppl is offline
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 augustus 2008
Berichten: 305
Standaard

Citaat:
Oorspronkelijk geplaatst door patrickvanwijk Bekijk bericht
Allardo, probeer eens de planet instellingen maar dan met poort 587, lukt het niet gebruik dan mijn instellingen.
Dat zal niet gaan werken. Wanneer je gebruik wil maken van de mailservers van Planet zul je dit vanaf een Planet internetverbinding moeten doen. Je gaat nu via een totaal andere provider (telforticon) en die staat niet op de witte lijst dus de toegang wordt sowieso geblokkeerd ongeacht welke poort je gebruikt. Email versturen zul je dus via een andere server moeten doen waar je wel toegang toe hebt. Op je iPhone is het het handigst om de mailserver te gebruiken van je telco (t-mobileicon zal dat wel zijn) omdat je daarmee overal zou kunnen mailen. Telfort blokkeert vooralsnog niet poort 25 dus je kunt hier nu nog mee weg komen. In de toekomst kan dit mogelijk worden gewijzigd en zul je als je weer thuis bent moeten switchen van uitgaande mailserver naar die van Telfort.

Voor de mensen die iets als Gmail gebruiken is het wat makkelijker op te lossen. Als je daar een IMAP account maakt en je configureert de uitgaande mailserver dan kun je die van Gmail pakken (smtp.gmail.com) en dan port 587 gebruiken, eventueel met SSL beveiliging (wat hij volgens mij standaard al pakt). Die poort wordt niet geblokkeerd door de ISP's dus daarmee zou het wel moeten werken. Ook overige poorten zoals 465 en 998 worden niet geblokkeert dus wie dat in zijn configuratie ziet staan...don't worry

Houdt er wel rekening mee dat als je een mailserver gebruikt van een ISP (welke dan ook) dat dit alleen kan wanneer je dit doet vanaf een internetverbinding van hun. Via een andere internetverbinding is niet mogelijk, die toegang hebben ze namelijk allemaal dicht staan.
  #15  
Oud 1 september 2008, 16:42
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 augustus 2008
Berichten: 8
Standaard

Nou ben ik hier ook een hele tijd mee aan het klooien geweest, en het blijkt dat je alleen maar mail kunt versturen via je hoofdmailaccount van je provider.
Ik had er een webmailaccount naast en dan gaat het niet lukken.
Ik kreeg voortdurend de melding dat ik niet de goede gebruikersnaam en/of wachtwoord had.
  #16  
Oud 1 september 2008, 17:31
» iPhone 3G 8GB [FW: 2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 augustus 2008
Locatie: Oirsbeek
Berichten: 14
Standaard

Ik ben gestopt met zoeken en heb een Gmail account genomen. Dat werkt perfect. Alleen jammer dat Gmail wordt gescand door google om er reclame aan vast te plakken. Maar ja het is beter dan niets.

Ik krijg overigens steeds meer plezier aan de iPhone. prachtig ding is dat.

Bedankt voor jullie antwoorden
Mvrgr
  #17  
Oud 14 september 2008, 18:31
j.junior's schermafbeelding
» iPhone 3G 16GB (Wit) [FW: 2.1]
» Windows
 
Geregistreerd: 6 december 2007
Locatie: Den Haag
Berichten: 14
Standaard

Hey ik heb ook een probleem

sinds kort heb ik mijn eigen site, waar ik o.a. ook een emailadres bij heb.

ik heb alle informatie die ik nodig heb, maar de iPhone zget dat het pop adres verkeerd is..

kan iemand mij helpen?

hier de gegevens:

E-MAIL:
POP3 server: pop.j-junior.com
SMTP server: customer-smtp.one.com
Webmail: http://www.one.com

Gebruikersnaam: j-junior.com
Wachtwoord: *********
  #18  
Oud 14 september 2008, 19:04
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 augustus 2008
Berichten: 8
Standaard

Ik denk dat het moet zijn, pop.one.com
smtp.one.com
Probeer eens , lukt het niet heb ik verder geen idee

Erwin.
  #19  
Oud 14 september 2008, 20:46
ppl ppl is offline
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 augustus 2008
Berichten: 305
Standaard

Dat pop.j-junior.com is gewoon een bestaand adres die ergens anders naartoe gaat dan pop.one.com (beiden gaan naar een mailserver bij one.com heen trouwens dus dat gaat gewoon werken). Uit de handleiding op one.com vind ik het volgende:
Citaat:
De 'user name' is uw e-mailadres, mail@yourdomain.com. Het wachtwoord is wat u gekozen heeft, toen u het e-mailadres aanmaakte in het Configuratiescherm.
Er moet dus nog wat voor dat j-junior.com zo te lezen.

Nog een kleine tip: omdat praktisch iedere isp port 25 blokkeert moet je die poort wijzigen. Volgens de handleiding bij one.com kun je dan die 25 wijzigen in 2525. Bij anderen volstaat het wijzigen in port 587 (wat overigens volgens de zogenaamde RFC's de juiste port voor dit soort dingen is).

Laatst gewijzigd door ppl; 14 september 2008 om 20:48.
  #20  
Oud 14 september 2008, 22:06
j.junior's schermafbeelding
» iPhone 3G 16GB (Wit) [FW: 2.1]
» Windows
 
Geregistreerd: 6 december 2007
Locatie: Den Haag
Berichten: 14
Standaard

Bedankt ppl

mail ontvangen gaat nu..

alleen mails versturen werkt niet..

ik heb bij beide ssh uitgezet!

iemand een idee?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Uitgaande mail bpcebbers iPhone algemeen 3 28 juli 2014 08:36
geen uitgaande mail ivm 'relaying niet toegestaan' Miss E iPhone algemeen 48 18 juli 2012 11:10
Uitgaande email hotmail,t-mobile werkt niet Maurice005 T-Mobile 0 18 mei 2010 20:33
Uitgaande mail werkt niet Vodafone en Windows Live dkdia Archief 1 8 februari 2009 22:31
Uitgaande SMS werkt niet meer Allardo iPhone algemeen 3 31 mei 2008 13:25

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 05:54.