welke problemen bij upgrade naar 1.1.2?

welke problemen bij upgrade naar 1.1.2? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hoi ik ben er een tijdje tussenuit geweest. Nu zou ik graag updaten van 1.1.1 naar 1.1.2 met behulp van de nieuwe iNdependence . Hierbij ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 December 2007, 12:18
» iPhone 5 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Antwerpen
Berichten: 260
Standaard welke problemen bij upgrade naar 1.1.2?

Hoi ik ben er een tijdje tussenuit geweest. Nu zou ik graag updaten van 1.1.1 naar 1.1.2 met behulp van de nieuwe iNdependence.

Hierbij ik echter wat vragen. Je hebt de installer.app nodig voor iWorld te installeren. Nu waar vind ik deze als een losse download? Het liefst de nieuwste versie. Je kan deze blijkbaar nu enkel installeren via de jailbreak methode. Maar ik moet gewoon de app file hebben zodat ik deze handmatig met iNdependence op de iPhone kan zetten.

Zie ik voor de rest ik over het hoofd? In het kort...
- pre upgrade
- upgrade
- jailbreak, activate, unlocken
- installer.app plaatsen
- iWorld installeren en uitvoeren voor de crashende apps
- eventueel de NL bestanden plaatsen
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 December 2007, 16:42
Aapvader's schermafbeelding
» iPhone NL 16GB [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 November 2007
Locatie: Etten-Leur
Berichten: 250
Stuur een bericht via MSN naar Aapvader
Standaard

En waarom moet je die hebben?

De jailbreak zet automatisch installer op je iPhone.
__________________
"We keep the Yellow flag flying high, from Beatrix to everywhere"
  #3  
Oud 18 December 2007, 17:21
» iPhone 4S 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 November 2007
Locatie: Hengelo
Berichten: 88
Standaard

waarom gebruik je niet gewoon deze methode?

http://forum.iculture.nl/f14/i...e-1-1-1-a.html

Super simpel
__________________
fw 1.12 en t9 nederlands!
  #4  
Oud 18 December 2007, 17:25
Aapvader's schermafbeelding
» iPhone NL 16GB [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 November 2007
Locatie: Etten-Leur
Berichten: 250
Stuur een bericht via MSN naar Aapvader
Standaard

Citaat:
Oorspronkelijk geplaatst door wicher Bekijk bericht
waarom gebruik je niet gewoon deze methode?

http://forum.iculture.nl/f14/i...e-1-1-1-a.html

Super simpel
Als je goed kijkt, dan zie je dat hij alle stappen uit deze guide opnoemt. Maar ik heb alleen geen idee waarom hij installer los wil hebben.
  #5  
Oud 18 December 2007, 19:47
» iPhone 5 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Antwerpen
Berichten: 260
Standaard

ik heb graag de installer los omdat ik niet de jailbreakme website wil gebruiken. Ik ben nog zo iemand die alles zelf manueel uitvoert. Nu met de nieuwe iNdependence is alles weer mogelijk echter heb je voor de installer die file gewoon los nodig.
  #6  
Oud 18 December 2007, 23:05
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 24 October 2007
Berichten: 51
Standaard

enige probleem dat ik had was dat mijn bereik soms weg viel uit het niks.. maar dit is na het handmatig instellen van Vodafoneicon.. en daarna weer op automatische zoeken verholpen.
__________________
FW 1.1.3
Discussie gesloten


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Windows: Error 3194 bij upgrade naar 4.3.3. arttext iTunes 2 8 May 2011 15:14
Problemen met 3GS na upgrade naar iOS 4 rizzah iPhone algemeen 0 12 July 2010 17:46
It's working!! (downgrade 3.1.3 naar 3.1.2 en welke problemen ik had) T-800 iPhone algemeen 0 17 May 2010 04:40
Problemen met Ipod na upgrade naar 1.1.3 Cainnech Unlock [archief] 3 30 January 2008 16:14

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:58.