probleem NA update van 1.1.1 naar 1.1.2

probleem NA update van 1.1.1 naar 1.1.2 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) De update ging prima alles werkte totdat: na synchronisatie met iTunes (OSX 10.5) zag mijn iPhone geen netwerk meer....... Dus na gedowngrade, jailbrake etc etc ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 21 December 2007, 14:34
herbie65's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi + 4G 32GB (Zwart) [FW: 8.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 November 2007
Berichten: 294
Stuur een bericht via Skype™ naar herbie65
Standaard probleem NA update van 1.1.1 naar 1.1.2

De update ging prima alles werkte totdat:
na synchronisatie met iTunes (OSX 10.5) zag mijn iPhone geen netwerk meer.......
Dus na gedowngrade, jailbrake etc etc upgrade deed hij het weer en na synchronisatie was het weer mis.
Uiteindelijk helemaal op nieuw gedaan en op iTunes niet gesynched maar als andere iPhone aangemeld, en sindsdien geen problemen meer gehad.

Maar nu de vraag:
Ergens in iTunes (vermoedelijk ergens onder user/library) moet ergens de synch info staan (zoals smsjes, foto's met de iPhone genomen, belgeschiedenis, etc.)
Maar waar staan deze? ik wil ze met de hand terugzetten, daarom heb ik ze nodig.
wie o wie....
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 22 December 2007, 02:03
» iPhone NL 16GB [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 30 October 2007
Locatie: Den Haag
Berichten: 134
Standaard

Heb je iWorld gedraaid? Dat schijnt crashen van 1.1.2. te voorkomen.
Ikzelf heb 'm vorige week ook naar 1.1.2. ge-update, maar hij reageerde zo buggy dat ik maar weer naar 1.1.1. terug ben gegaan. En nu 100% tevreden!!!
  #3  
Oud 3 January 2008, 23:50
» iPhone 3GS 8GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: hasselt
Berichten: 23
Stuur een bericht via MSN naar poepsifloepsi
Standaard

ik heb ook een probleem gehad na een update van 1.1.1 naar 1.1.2 mijn iPhone is van week 41 en heb de update uitgevoerd en nu start hij op je ziet het appelke en dan drek een gele driehoek met uitroepteken en staat erbij please connect to itunes hoe kan ik dit probleem oplosse??
Discussie gesloten


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
probleem met laden van Navigon van pc naar iphone jeroenstaal40 iTunes 5 27 May 2011 22:33
HELP! Update probleem naar 4.0.2 Hika Archief 4 16 August 2010 11:22
Probleem update 3G naar 4.0.1 hansvanmeteren iPhone algemeen 4 23 July 2010 19:44
1.4 naar 2.0 update probleem markvankan Archief 1 21 July 2008 02:51

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 21:35.