Geen geluid met speaker, wel met koptelefoon. (3Gs 3.1.2)

Geen geluid met speaker, wel met koptelefoon. (3Gs 3.1.2) discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Sinds vanmorgen heb ik het probleem dat ik geen geluid meer uit mijn speaker krijg, maar als ik hem aansluit op boxen of een koptelefoon ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 oktober 2009, 15:38
» iPhone 3GS 32GB (Wit) [FW: 4.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 oktober 2009
Locatie: Ede
Berichten: 6
Stuur een bericht via MSN naar Gadgetdude Stuur een bericht via Skype™ naar Gadgetdude Send a message via twitter to Gadgetdude
Standaard Geen geluid met speaker, wel met koptelefoon. (3Gs 3.1.2)

Sinds vanmorgen heb ik het probleem dat ik geen geluid meer uit mijn speaker krijg, maar als ik hem aansluit op boxen of een koptelefoon heb ik nog wel gewoon geluid.

Het probleem is ontstaan toen ik een paar nieuwe nummers had gedownload voor TapTap 2. Toen de downloads klaar waren crashte het programma. Opnieuw opgestart en begonnen met het spelen van dat nieuwe nummer. Halverwege het spelen viel het geluid opeens uit dat na een seconde of 20 eventjes terugkwam en vervolgens weer helemaal wegviel. Ik dacht: zit een foutje in het nummer, dus een ander nummer geprobeerd, maar ook geen geluid. Ook andere programma's geen geluid meer.

Maandag dus maar terug gaan naar t-mobileicon Store met een kapotte speaker of hebben jullie nog ander advies voor mij?


Reeds geprobeerd:
- Mute schuifje;
- Reboot iPhone;
- TapTap 2 verwijderd met alle downloads;
- Vervolgens nog een reboot;
- Bellen, speaker boven doet het nog wel;
- Bij schudden iPhone hoor ik wat geluid, maar weet niet zeker of het de speaker is of de accelerometer mocht die "losse" onderdelen gebruiken.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 oktober 2009, 15:41
» iPhone 4S 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 mei 2009
Locatie: Leeuwarden
Berichten: 42
Standaard

Ik heb sinds vanochtend hetzelfde probleem. Niet iets veremds gedaan voordat dit gebeurde.... heel vreemd. Nog meer mensen met hetzelfde probleem?
  #3  
Oud 18 oktober 2009, 16:06
libia's schermafbeelding
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.5]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 december 2008
Berichten: 451
Standaard

ok een paar dingen die je kunt proberen:
- aan de linker kant zit een schakelaar, boven de volume knoppen. kijk of deze aan staat (naar het scherm toe).
- open ipod en zet het volume harder
- doe je koptelefoon er een paar keer in en uit
  #4  
Oud 18 oktober 2009, 16:15
» iPhone 3GS 32GB (Wit) [FW: 4.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 oktober 2009
Locatie: Ede
Berichten: 6
Stuur een bericht via MSN naar Gadgetdude Stuur een bericht via Skype™ naar Gadgetdude Send a message via twitter to Gadgetdude
Standaard

Citaat:
Oorspronkelijk geplaatst door libia Bekijk bericht
ok een paar dingen die je kunt proberen:
- aan de linker kant zit een schakelaar, boven de volume knoppen. kijk of deze aan staat (naar het scherm toe).
- open ipod en zet het volume harder
- doe je koptelefoon er een paar keer in en uit
Bedankt voor je reactie, het mute schuifje en met het volume spelen had ik al geprobeerd. Ik heb mijn koptelefoon een keer of tien in en uit gedaan, maar nog steeds geen geluid.

Laatst gewijzigd door Gadgetdude; 18 oktober 2009 om 16:16. Reden: Typo
  #5  
Oud 18 oktober 2009, 17:04
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 oktober 2008
Locatie: Oost-Vlaanderen
Berichten: 510
Standaard

Citaat:
Oorspronkelijk geplaatst door Gadgetdude Bekijk bericht
Bedankt voor je reactie, het mute schuifje en met het volume spelen had ik al geprobeerd. Ik heb mijn koptelefoon een keer of tien in en uit gedaan, maar nog steeds geen geluid.
als je uw volume langs de zijkant verhoogt, komt er dan op het scherm gewone verhoging of staat er tussen haakjes (koptelefoon)
anders denkt je iPhone dat er nog steeds een koptelefoon inzit.
Zoniet zou ik eens een restore doen en hopen dat het een software issue is..
  #6  
Oud 18 oktober 2009, 17:43
» iPhone 3GS 32GB (Wit) [FW: 4.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 oktober 2009
Locatie: Ede
Berichten: 6
Stuur een bericht via MSN naar Gadgetdude Stuur een bericht via Skype™ naar Gadgetdude Send a message via twitter to Gadgetdude
Standaard

Citaat:
Oorspronkelijk geplaatst door kal_el Bekijk bericht
als je uw volume langs de zijkant verhoogt, komt er dan op het scherm gewone verhoging of staat er tussen haakjes (koptelefoon)
anders denkt je iPhone dat er nog steeds een koptelefoon inzit.
Zoniet zou ik eens een restore doen en hopen dat het een software issue is..
Dankjewel Clark, dan zal ik morgen eens een restore proberen. Eerst nog even uitzoeken of ik mijn sms'jes kan behouden. Ik zal morgen een update plaatsen als ik hem hersteld heb.
  #7  
Oud 19 oktober 2009, 08:02
» iPhone 4S 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 mei 2009
Locatie: Leeuwarden
Berichten: 42
Standaard

Ik heb een reservekopie teruggezet maar dat helpt helaas ook niet. Maar even langs de T-shop.....
  #8  
Oud 19 oktober 2009, 09:37
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 oktober 2008
Locatie: Oost-Vlaanderen
Berichten: 510
Standaard

Citaat:
Oorspronkelijk geplaatst door jeroen1995 Bekijk bericht
Ik heb een reservekopie teruggezet maar dat helpt helaas ook niet. Maar even langs de T-shop.....
geen reserve kopie terugzetten, eerst eens als een nieuwe configureren, bij een reserve kopie neem je de eventuele software fout gewoon terug mee
  #9  
Oud 19 oktober 2009, 10:16
» iPhone 4S 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 mei 2009
Locatie: Leeuwarden
Berichten: 42
Standaard

Kan ik na een restore dan een reserve kopie terugzetten of moet ik dan opnieuw synchroniseren om alles er weer op te krijgen. Hoe zit het dan met mails, contacten, notities? hellup...
  #10  
Oud 19 oktober 2009, 10:41
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 september 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Citaat:
Oorspronkelijk geplaatst door jeroen1995 Bekijk bericht
Kan ik na een restore dan een reserve kopie terugzetten of moet ik dan opnieuw synchroniseren om alles er weer op te krijgen. Hoe zit het dan met mails, contacten, notities? hellup...
Kan je allemaal instellen in itunes Zo kan je je contacten/mail/taken laten synchroniseren met Outlook. Na de restore kan je dus een reservekopie terug zetten voor alle applicaties, muziek, smsjes, etc en daarna kan je weer synchroniseren met Outlook waardoor je contacten/mail/taken worden teruggezet.
__________________
iPhone 2G UK iOS 3.1.3 Jailbreak by RedSn0w /  iPhone 4 32GB iOS 4.2.1 Jailbreak by RedSn0w
MacBook Pro 15,4" OSX 10.6.6 /  iMac 20" OSX 10.6.6 /  iPad 3G 32GB iOS 4.2.1
Stuur me geen privé-berichten met vragen, ik negeer ze. Gebruik liever de zoekfunctie en de Wiki (Begrippen|Handleidingen)
  #11  
Oud 19 oktober 2009, 11:15
» iPhone 4S 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 mei 2009
Locatie: Leeuwarden
Berichten: 42
Standaard

OK, ik heb gisteren getracht om mijn mail, notities, etc te synchroniseren met outlook. Ik kan het maar niet voor elkaar krijgen om de gegevens van de iPhone over te zetten naar outlook. Het enige wat er gebeurt is dat de iphone leeg gaat en er neits in outlook wordt gezet. Als deze vraag hier niet thuishoort sorry daarvoor...hoor dan graag waar ik het antwoord kan vinden
  #12  
Oud 20 oktober 2009, 01:09
» iPhone 3GS 32GB (Wit) [FW: 4.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 oktober 2009
Locatie: Ede
Berichten: 6
Stuur een bericht via MSN naar Gadgetdude Stuur een bericht via Skype™ naar Gadgetdude Send a message via twitter to Gadgetdude
Standaard

Vanmorgen heb ik nog geprobeerd om alles te herstellen naar de fabrieksinstellingen, maar dat deed ook niet, vanavond was hij opgehaald door mijn verzekeringsmaatschappij en ik zit dus nu een week of twee opgescheept met een MDA Vario die uit elkaar valt als je er alleen al naar kijkt. :S

Bedankt voor alle tips iedereen! Helaas was het probleem dit keer niet softwarematig.
  #13  
Oud 29 oktober 2009, 16:43
» iPhone NL 16GB [FW: 3.0 Beta]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 april 2009
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door jeroen1995 Bekijk bericht
Ik heb sinds vanochtend hetzelfde probleem. Niet iets veremds gedaan voordat dit gebeurde.... heel vreemd. Nog meer mensen met hetzelfde probleem?
is het probleem met het geluid bij jou al opgelost heb hetzelfde alles al geprobeert heb zelfs het speakertje laten vervangen zelfs dit hielp niet heb jij uitkomst 3gs 32 gb 3.1.2 software at en t provider wacht op de simunlock
vr gr henk ps
men denkt aan software probleem maar kan ook niets op forums vinden
  #14  
Oud 30 oktober 2009, 18:20
» iPhone NL 16GB [FW: 3.0 Beta]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 april 2009
Berichten: 4
Standaard

heb het comlete speaker module late vervangen voor 80 euro nu is het weer goed
  #15  
Oud 3 november 2009, 17:37
» iPhone 3GS 32GB (Wit) [FW: 4.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 oktober 2009
Locatie: Ede
Berichten: 6
Stuur een bericht via MSN naar Gadgetdude Stuur een bericht via Skype™ naar Gadgetdude Send a message via twitter to Gadgetdude
Standaard

Ik heb net een gloednieuwe iPhone gekregen van de verzekering, ik vind het prima, maar wel raar... Het is maar 1 speaker die het niet doet, waarschijnlijk een kabeltje of ze speaker zelf, moet toch niet al te moeilijk zijn!?

Maar goed, ik kan weer app'en.
  #16  
Oud 3 november 2009, 17:50
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 oktober 2008
Locatie: Oost-Vlaanderen
Berichten: 510
Standaard

Citaat:
Oorspronkelijk geplaatst door Gadgetdude Bekijk bericht
Ik heb net een gloednieuwe iPhone gekregen van de verzekering, ik vind het prima, maar wel raar... Het is maar 1 speaker die het niet doet, waarschijnlijk een kabeltje of ze speaker zelf, moet toch niet al te moeilijk zijn!?

Maar goed, ik kan weer app'en.
je weet toch dat de andere "speaker" geen speaker is maar een microfoon?
  #17  
Oud 6 november 2009, 20:38
» iPhone 4S 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 mei 2009
Locatie: Leeuwarden
Berichten: 42
Standaard

Ik heb gisteren ook een nieuwe iPhone ontvangen. Prima geregeld! t-mobileicon Leeuwarden.
  #18  
Oud 7 september 2012, 01:55
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 september 2012
Berichten: 3
Standaard

NO SOUNDS ISSUE FIX FOR iPhone 2G 3G 3GS 4 4S IPOD iPad NO VOLUME - YouTube oplossing!
  #19  
Oud 1 september 2014, 19:26
» iPhone 4S 8GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 september 2014
Berichten: 1
Standaard

Ik heb zojuist hetzelfde gehad, van de telefoon werkte de luidsprekers en de microfoon niet meer. Het is heel eenvoudig op te lossen zonder kosten. Ik heb met een spuitje met hoge druk in het gaatje van het hoofdtelefoonstekkertje gespoten. Er is vuil ingekomen waardoor het contactje niet goed sloot. Nu is het probleem opgelost en de telefoon werkt weer prima. Kosten,..... € 0,00

---------- Bericht automatisch samengevoegd op 1 september 2014 om 19:27 ----------

De telefoon werkte nog wel via bluetooth of via een vast aangesloten hoofdtelefoon. Lucht is dus de oplossing om het contactje schoon te maken....
Reageren

Labels
3.1.2, iphone 3gs, koptelefoon, speaker, taptap


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wel ringtone geluid, geen sms geluid of mail geluid en ontgrendel geluid Yaron Ringtones en Wallpapers 29 18 oktober 2014 12:20
Speaker iPhone 3GS GEEN geluid meer alexz90 iPhone algemeen 11 10 augustus 2010 03:03
3GS Geen G3 met Vodafone wel MMS homerraas Vodafone 8 14 oktober 2009 15:02
Geen 3g of gprs bereik binnen met 3gs, wel met 3g PNXRMX T-Mobile 0 5 juli 2009 17:53
Geen geluid, wel met hoofdtelefoon de5ign iPhone algemeen 3 15 april 2008 21:52

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:28.