iphone in de "aux" in auto geplugd

iphone in de "aux" in auto geplugd discussie in iPhone algemeen forum; ( verdwijnt na registratie ) vrienden van de iPhone :ik heb een snoertje gekocht waarmee ik de iphone aansluit op de geluidsinstallatie van mijn auto.Echter als ik het snoer loskoppel ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 2 March 2008, 10:10
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: amstelveen
Berichten: 3
Standaard iphone in de "aux" in auto geplugd

vrienden van de iPhone:ik heb een snoertje gekocht waarmee ik de iphone aansluit op de geluidsinstallatie van mijn auto.Echter als ik het snoer loskoppel en ik wordt gebeld hoor ik de iphone wel overgaan maar de beller hoort mij niet.Het lijkt er dus op dat de microphone is uitgeschakeld.Wet iemand hoe ik dit kan oplossen?Bedankt!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 2 March 2008, 10:34
Ezra's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 24 December 2007
Berichten: 131
Standaard

Raar, probleem..Nog nooit eerder van gehoord.

Helpt n reboot?
En kun je je wel verstaanbaar maken met de headset/oordopjes?
  #3  
Oud 2 March 2008, 19:44
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: amstelveen
Berichten: 3
Standaard

ik heb dat snoer gisteren gekocht bij de mediamarkticon,speciaal voor de iPhone. ik ben nu een dag verder en merk dat het probleem zich minder vaak voordoet.het ligt aan de manier van het verwijderen van het snoer uit de iphone.ik check bij het verwijderen van het snoer of de ipod verder speelt op die kleine speakers onder aan de iphone. Probleem opgelost.bedankt voor t meedenken,rebooten kan denk ik ook nog.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
helderheid "auto" werkt niet meer mcowly iPhone algemeen 20 25 September 2011 12:38
iphone "no service" bij "enable 3G" optie arnevt iPhone algemeen 4 13 September 2010 20:03
Probleem met "Navigon Europe" "Live Traffic" na update naar 1.4 iPhony Archief 0 18 December 2009 20:28
Apple kent verschil tussen "Dutch" en "Deutsch" niet Celf iPhone Apps 1 14 October 2008 20:50
1 en 0 en ipv "on" ,"off" of "aan", "uit" SuperDutch iPhone algemeen 11 7 January 2008 15:13

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:23.