iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (http://forum.iculture.nl/)
-   Archief (http://forum.iculture.nl/f47/archief/f48/archief/)
-   -   appstore werkt niet meer (http://forum.iculture.nl/f47/archief/f48/archief/23996-appstore-werkt-niet-meer.html)

vespresso 22 oktober 2008 10:00

appstore werkt niet meer
 
hallo sinds een paar dagen werkt mijn appstore op min iphone niet meer kan geen apps meer downloaden !geeft dan een error aan heb wel 1.14 heeft dit hier iets mee te maken ? hij zegt dan "error package dowload failled" kan iemand mij hier mee helpen mvg :(

truckdiver 22 oktober 2008 10:08

de app store is bedoeld voor iphones van firmware 2.0 en hoger,die kan je toch niet op je iphone hebben???
al zou je natuurlijk wel kunnen kopen in je itunes op je pc maar niet naar je iphone.
welke foutmelding krijg,
op je iphone of in itunes op je pc?

King1987 22 oktober 2008 10:10

Weet je zeker dat je appstore bedoelt? Want volgens mijn kan appstore niet op 1.1.4 zitten ;)

Ben je niet in de war met installer en/of cydia?

EDIT
sorry, truckdiver had al geantwoord


vespresso 22 oktober 2008 10:21

ja het is installer sorry maar heb het logo van appstore daarom krijg error code package download failled

truckdiver 22 oktober 2008 10:30

Citaat:

Oorspronkelijk geplaatst door vespresso (Bericht 208347)
ja het is installer sorry maar heb het logo van appstore daarom krijg error code package download failled

gebruik de zoekfunctie eens " error code" ,op deze site zijn meerdere topics over te vinden
Waarom niet upgraden naar 2.1?
daar heb je in cydia meer mogenlijkheden en je hebt toegang tot de app store van apple.
installer wordt bijna niet meer gebruikt en ondersteunt.

vespresso 22 oktober 2008 11:01

kweet maar durf er niet zelf aan prutsen moet eens iemand zoeken die er verstand van heeft toch heel erg bedankt voor de reacties

Nikooos 22 oktober 2008 11:44

bij deze dus een slotje.


Alle tijden zijn GMT +2. Het is nu 23:53.