Ipad en mail van Ziggo

Ipad en mail van Ziggo discussie in iPad algemeen forum; ( verdwijnt na registratie ) Perfect!!! Verzenden gaat nu goed. Om de een of andere reden krijg ik nu weer niets binnen. Dat is toch pop.ziggo.nl, SSL uit, en poort ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPad > iPad algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 25 juli 2010, 17:19
» iPhone 5 16GB (Wit) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 maart 2009
Berichten: 103
Standaard

Perfect!!! Verzenden gaat nu goed. Om de een of andere reden krijg ik nu weer niets binnen. Dat is toch pop.ziggo.nl, SSL uit, en poort 110?
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 25 juli 2010, 17:25
Brilsmurf's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 oktober 2008
Berichten: 29
Standaard

Citaat:
Oorspronkelijk geplaatst door Serena Bekijk bericht
Perfect!!! Verzenden gaat nu goed. Om de een of andere reden krijg ik nu weer niets binnen. Dat is toch pop.ziggo.nl, SSL uit, en poort 110?
Probeer eens poort 143
  #23  
Oud 25 juli 2010, 17:50
» iPhone 5 16GB (Wit) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 maart 2009
Berichten: 103
Standaard

Ik heb het account verwijderd en toen opnieuw ingesteld. Inkomende poort 110, uitgaande poort 25. SSL bij beiden uit.
Gebruikersnaam alleen het gedeelte voor @home.nl.
Alles werkt nu, eindelijk!!!
  #24  
Oud 25 juli 2010, 18:14
» iPhone 4S 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 juli 2010
Berichten: 50
Standaard

Ik heb ook ziggo maar wat ik ook doe, het werkt niet het programma is maar op zoek naar mail. Ik zie overigens alleen inkomend map staan, en geen uitgaand en/of verzonden map staan

Laatst gewijzigd door Mikkey4; 25 juli 2010 om 18:19.
  #25  
Oud 25 juli 2010, 18:46
» iPhone 3G 16GB (Wit) [FW: 3.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 augustus 2009
Berichten: 3
Standaard

Hello,

Nou ik heb ook een iPad 16Gb 3G.
Nog geen abo erbij, ben nu eerst thuis aan het klooien ermee.
Alles gaat en hotmail werkt, maar Ziggo krijg ik niet aan de gang.
Heb het nu als volgt;
Hostnaam: pop.ziggo.nl
gebruikersnaam: email adres
wachtwoord: spreekt voor zich

smtp.ziggo.nl
gebruikersnaam en ww niet ingevuld.
SSl uit
id controle: wachtwoord
Serverpoort 25

Op de een of andere manier wil hij het toch niet doen!?
Ik krijg de melding, kan geen verbinding maken met pop.ziggo.nl

Laatst gewijzigd door iesje73; 25 juli 2010 om 18:49.
  #26  
Oud 25 juli 2010, 19:22
» Ik heb geen iPhone  
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 april 2010
Berichten: 7
Standaard

Ik heb het met onderstaande gegevens mijn Casema account aan de praat gekregen...

POP accountgegevens:
naam: vrij te kiezen
Adres: xxx@casema.nl
Beschrijving: xxx@casema.nl

Server inkomende post:
Hostnaam: pop.casema.nl
Gebruikersnaam: xxx@casema.nl
Wachtwoord: xxxxxxx

Server uitgaande post:
Smtp.casema.nl

Geavanceerd:
SSL: uit
Serverpoort: 110


Vervang Casema door Ziggo en doe een schietgebedje.....
  #27  
Oud 25 juli 2010, 19:38
» iPhone 4S 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 juli 2010
Berichten: 50
Standaard

Ik heb alles ingevuld zoals hier boven staat vermeld maar wel vervangen door ziggo, het programma blijft maar zoeken naar mail. Verder gebeurt er namelijk niks,is dat normaal en zo niet wat moet er dan gebeuren??
  #28  
Oud 25 juli 2010, 20:19
tgt tgt is offline
» iPhone 3GS 16GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 juli 2008
Locatie: IJsselmuiden
Berichten: 4
Standaard

heb je soms je mail op je computer aanstaan ? bij mij werkte het pas toen ik deze uit schakelde.
Ook wordt de oude mail niet opgehaald terwijl dat bij gmail wel gebeurd.
  #29  
Oud 25 juli 2010, 20:25
» iPhone 4S 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 juli 2010
Berichten: 50
Standaard

Niks helpt vindt het erg jammer
  #30  
Oud 25 juli 2010, 20:26
» iPhone 3G 16GB (Wit) [FW: 3.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 augustus 2009
Berichten: 3
Standaard

Ik heb wel de mail op de pc ook staan
Maar dat moet toch geen probleem zijn, wel?
  #31  
Oud 25 juli 2010, 20:33
tgt tgt is offline
» iPhone 3GS 16GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 juli 2008
Locatie: IJsselmuiden
Berichten: 4
Standaard

alleen als je hem open hebt staan zodat hij je mail controleerd.
  #32  
Oud 25 juli 2010, 20:36
» iPhone 4S 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 juli 2010
Berichten: 50
Standaard

Met gmail het zelfde als met ziggo, ik dacht dat het simpel was maar dat blijkt dus niet zo te zijn
  #33  
Oud 25 juli 2010, 20:56
Brilsmurf's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 oktober 2008
Berichten: 29
Standaard

Citaat:
Oorspronkelijk geplaatst door Mikkey4 Bekijk bericht
Met gmail het zelfde als met ziggo, ik dacht dat het simpel was maar dat blijkt dus niet zo te zijn
Ik vrees toch dat je ergens iets niet goed hebt staan.
bij mij werkte de mail binnen vijf twee minuten en ik heb ook ziggo.
  #34  
Oud 25 juli 2010, 21:00
» iPhone 4S 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 juli 2010
Berichten: 50
Standaard

Citaat:
Oorspronkelijk geplaatst door Brilsmurf Bekijk bericht
Ik vrees toch dat je ergens iets niet goed hebt staan.
bij mij werkte de mail binnen vijf twee minuten en ik heb ook ziggo.
Kun je de instellingen geven zoals jij hebt gebruikt, dus wat heb je precies gedaan.
  #35  
Oud 25 juli 2010, 21:53
» Ik heb geen iPhone  
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 april 2010
Berichten: 7
Standaard

Mijn Gmail instellingen:

naam: vrij te kiezen
Adres: xxx@gmail.com
Wachtwoord: xxxxx
Beschrijving: xxx@gmail.com

Server uitgaande post:
Smtp.gmail.com

Geavanceerd:
SSL: aan
Serverpoort: 993

Werkt feilloos.....
  #36  
Oud 25 juli 2010, 22:16
» iPhone 3GS 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 juli 2010
Berichten: 1
Standaard

pffffff na ruim een half jaar NIET kunnen verzenden vanaf mijn iPhone ( ik begreep er helemaal niks van!!) heb ik nu EINDELIJK voor elkaar gekregen dankzij jullie posten hier dat het werkt! Ik zit bij xs4all en hoefde alleen maar smtp.xs4all.nl EN mijn login en wachtwoord van xs4all in the vullen en voila! Ik heb OOK ziggo, maar dat laat ik sowieso automatisch doorsturen naar xs4all want Ziggo werkt niet eens op mijn VASTE pc! DRAMA
  #37  
Oud 26 juli 2010, 07:33
» iPhone 5 64GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 64GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 augustus 2008
Berichten: 46
Standaard

Guys,

Heb hier zelf ook tijden mee zitten klooien. Heb geen ervaring met de iPad maar is het niet gewoon een kwestie van connecten aan iTunes en dan in het tabje 'Info' een vinkje zetten bij synchroniseer Mail-accounts? Alle settings worden dan overgenomen...
  #38  
Oud 26 juli 2010, 12:24
» iPhone 4S 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 juli 2010
Berichten: 50
Standaard

Het ontvangen gaat nu wel maar e-mail versturen gaat nog steeds niet. Ik heb ingesteld...

Hostnaam: mail.home.nl ) smtp.ziggo.nl werkt ook niet
Gebruikersnaam: Leeg gelaten
Wachtwoord: Leeg gelaten
Gebruik SSL: staat uit
Serverpoort: 25
Ideniteitscontrole: Wachtwoord (ingesteld), als ik op Gereed klik en ga daarna terug dan staat ie op MD5 Challenge-Response

update: zowel het ontvangen als het versturen van e-mail werkt nu, eindelijk.

Laatst gewijzigd door Mikkey4; 26 juli 2010 om 12:30.
  #39  
Oud 26 juli 2010, 12:31
» iPhone 5 16GB (Wit) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 maart 2009
Berichten: 103
Standaard

Mijn instellingen voor een adres van Ziggo met @home.nl op het einde:

POP accountgegevens:
naam: vrij te kiezen
Adres: xxx@home.nl
Beschrijving: Ziggo

Server inkomende post:
Hostnaam: pop.ziggo.nl
Gebruikersnaam: gebruikersnaam (Dus ZONDER @home.nl)
Wachtwoord: xxxxxxx

Geavanceerd:
SSL: uit
Serverpoort: 110

Server uitgaande post:
smtp.ziggo.nl
SSL: Uit
Serverpoort: 25

Ik heb een 32 Gb Wi-Fi iPad en hier werkt het nu perfect. Hoop dat iemand er iets aan heeft!!!
  #40  
Oud 26 juli 2010, 12:56
» iPhone 4S 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 juli 2010
Berichten: 50
Standaard

wat me opvalt is dat er verschil zit bij de verschillende accounts, bij de ene gebruik ik mail.home.nl en bij de ander moet ik juist smtp.ziggo.nl gebruiken voor uitgaand mail.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Instellingen Mail Ziggo mhoops iPhone algemeen 12 9 april 2013 13:32
E-mail instellingen Ziggo lyndon iPhone algemeen 144 3 februari 2013 15:48
E-mail Ziggo Ad1965 iPhone algemeen 0 17 januari 2011 16:04
Ziggo (instellen) e-mail larsonn iPhone algemeen 1 19 september 2010 00:00

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:29.