Apple TV ethernetverbinding valt af en toe weg

Apple TV ethernetverbinding valt af en toe weg discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) Mijn Apple TV geeft af en toe de melding 'Uw Apple TV is niet met het netwerk verbonden'. Na een modemreset (aan- en uitzetten) is ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 14 November 2015, 10:24
» iPhone 5 16GB (Zwart) [FW: 9.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 9.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 October 2015
Berichten: 4
Standaard Apple TV ethernetverbinding valt af en toe weg

Mijn Apple TV geeft af en toe de melding 'Uw Apple TV is niet met het netwerk verbonden'. Na een modemreset (aan- en uitzetten) is de verbinding weer terug en werkt het weer zonder problemen (alles werkt zonder te haperen).

- Apple TV is verbonden met ethernet: Modem -> Airport TC -> Apple TV
- Software up-to-date
- Modem werkt goed: alle verbindingen werken zonder problemen, ook als Apple TV netwerkmelding geeft.
- Airport TC geeft verbindingen ook gewoon goed door. Apple TV rechtstreeks op modem aansluiten had ook geen effect.
- Een nieuwe ethernetkabel werkte ook niet.

Iemand enig idee wat dit nog kan zijn? Ik heb gezocht op dit probleem, maar niets gevonden. Mocht er al een draadje hierover zijn, dan ontvang ik heel graag de link. Dank alvast!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 14 November 2015, 10:28
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door Kjoen Bekijk bericht
- Apple TV is verbonden met ethernet: Modem -> Airport TC -> Apple TV
Is dat cht een modem? Een modulator-demodulator dus? Of is dat een een modem + router in n behuizing? En als het een modem-router is hoe is de Airport TC dan aangesloten? In bridged mode?
  #3  
Oud 14 November 2015, 11:36
» iPhone 5 16GB (Zwart) [FW: 9.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 9.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 October 2015
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Is dat cht een modem? Een modulator-demodulator dus? Of is dat een een modem + router in n behuizing? En als het een modem-router is hoe is de Airport TC dan aangesloten? In bridged mode?
Oeps 😳 is modem/router, met TC in brugmodus inderdaad.
  #4  
Oud 14 November 2015, 11:46
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Het kan een hardware probleem in de Apple TV zijn. Waarschijnlijker is dat de router een probleem heeft met het UDP protocol en vooral met Multicast DNS (aka mDNS aka Bonjour aka ZeroConfig).

Kijk eens na of de router een instelling heeft voor Multicast. Indien ja, dan zet die aan.
  #5  
Oud 14 November 2015, 14:48
» iPhone 5 16GB (Zwart) [FW: 9.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 9.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 October 2015
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Kijk eens na of de router een instelling heeft voor Multicast. Indien ja, dan zet die aan.
Dank voor je reactie.

Mijn modem (cisco EPC3925) lijkt deze instelling niet te hebben. Maar zou Apple tv dan berhaupt niet moeten werken? Nu gaat het vrij vaak goed en af en toe niet. Eerder overigens ook nooit last gehad (nu ongeveer sinds een maand). In de tussentijd geen firmware-update oid gedaan. Zou dus ook best hardwareprobleem kunnen zijn. Of zou ik moeten proberen een apart router achter de Cisco te zetten?
  #6  
Oud 14 November 2015, 15:38
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Blijkbaar zijn er toch wat problemen met die modem/router en Bonjour:

Let me google that for you
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Ethernetverbinding Apple TV werkt niet meer, Wi-Fi wel Arnovdb Apple TV - 2e generatie en 3e generatie 4 3 September 2015 15:19
Apple teken komt en valt dan weer weg na update ios 6.0 ? IPhone4Leek iPhone algemeen 7 10 February 2013 19:53
3G valt weg Murdock24 iPhone algemeen 1 13 February 2012 08:34
'Instellingen/ Gebruik' gegevens af en toe weg he1 iPhone algemeen 1 25 June 2010 14:14
Backlight valt af en toe uit HIgHer iPhone algemeen 0 29 January 2010 18:29

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:07.