redsn0w: (Un)Tethered Jailbreak voor iOS5.0 (behalve iPad2, 4S) - Verzameltopic

redsn0w: (Un)Tethered Jailbreak voor iOS5.0 (behalve iPad2, 4S) - Verzameltopic discussie in Jailbreak forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door SebastianM Ik heb hetzelfde probleem! "Just boot" in redsn0w lijkt het niet direct te doen... Als je in redsn0w eerst eens ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #261  
Oud 14 October 2011, 19:40
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 June 2010
Berichten: 187
Standaard

Citaat:
Oorspronkelijk geplaatst door SebastianM Bekijk bericht
Ik heb hetzelfde probleem! "Just boot" in redsn0w lijkt het niet direct te doen...
Als je in redsn0w eerst eens de ipsw file behorende bij ios 5 selecteert en daarna jailbreaked en daarna just boot doet dan zou ie moeten werken. Na de jailbreak als je de eerste keer opstart is cydia alleen maar aanwezig als een wazig wit icoontje, als je dan just boot tethered doet in redsn0w zul je cydia wel gewoon kunnen zien!
Gesponsorde links
Advertentie
Advertentie

  #262  
Oud 14 October 2011, 19:43
rubbererobbie's schermafbeelding
» iPhone 6s Plus 128GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 32GB (Wit) [FW: 8.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 March 2011
Locatie: /private/nl/..
Berichten: 323
Standaard

Hmm wazig na jailbreak op OS5 wel cydia icoontje maar de tekst is in alle mail weg , netzoals je pagina opent in safari,
  #263  
Oud 14 October 2011, 19:56
» iPhone 5 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 64GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 March 2011
Berichten: 22
Standaard

Jongens ik heb een probleem!!

Mijn iPhone start niet meer op, ik heb hem zojuist gejailbreaked en alles verliep heel goed.. Tot op het moment dat mijn iPhone bleef haken bij dat rondje wat constant blijft laden. Ik heb het opnieuw gestart mbv redsn0w en hij doet t nog steeds niet het blijft telkens bij dat rondje, om de 5minuten gaat ie trillen en verder gebeurt er niks, wat moet k doen jongens is er iemand die me kan helpen??

alvast bedankt
  #264  
Oud 14 October 2011, 19:57
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 4 November 2008
Berichten: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door vak20 Bekijk bericht
Als je in redsn0w eerst eens de ipsw file behorende bij ios 5 selecteert en daarna jailbreaked en daarna just boot doet dan zou ie moeten werken. Na de jailbreak als je de eerste keer opstart is cydia alleen maar aanwezig als een wazig wit icoontje, als je dan just boot tethered doet in redsn0w zul je cydia wel gewoon kunnen zien!
Heb ik gedaan! Precies volgens deze stappen: iClarified - iPhone - How to Jailbreak Your iPhone Without Updating the Baseband (Mac) [5.0]

Nu ook een ISPW geselecteerd om "Just boot" wel goed uit te voeren, maar dat werkt helaas ook niet.

Ben erg voorzichtig met allerlei dingen proberen, want voor ik het weet zit ik ineens op de nieuwste baseband, en dat willen we natuurlijk niet hebben.

Edit:
Werkt inmiddels als een zonnetje! Als je hetzelfde probleem hebt: je moet nadat je met redsn0w iOS 5 erop hebt gezet met behoud van je baseband, daarna gewoon op de standaard jailbreak knop in redsn0w drukken. Dacht zelf eerst dat dat al in die custom ISPW gebeurde, maar dat blijkt later pas gedaan te moeten worden. Vervolgens start je hem op, zie je hoogstwaarschijnlijk een wit cydia icoontje (zoals vaker vermeld). Het enige wat je dan nog moet doen is "Just boot" bij extra's.

Laatst gewijzigd door SebastianM; 15 October 2011 om 12:16. Reden: Fixed
  #265  
Oud 14 October 2011, 20:07
» iPhone 4 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 March 2009
Locatie: Amsterdam
Berichten: 12
Standaard

Hier een probleem dat jailbreak met ios 5 steeds in safe mode beland aantal keer gereboot maar t help niet blijft steeds in safe mode iemand een idee ??
( gebeurt na t downloaden van winterboard )

Laatst gewijzigd door east_side; 14 October 2011 om 20:46.
  #266  
Oud 14 October 2011, 20:30
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 8 February 2010
Berichten: 19
Standaard

Net me 3GS old-bootrom jailbreak toegepast, werkt als een speer...
  #267  
Oud 14 October 2011, 20:43
» iPhone 5 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 64GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 March 2011
Berichten: 22
Standaard

Citaat:
Oorspronkelijk geplaatst door MikailOzen Bekijk bericht
Jongens ik heb een probleem!!

Mijn iPhone start niet meer op, ik heb hem zojuist gejailbreaked en alles verliep heel goed.. Tot op het moment dat mijn iPhone bleef haken bij dat rondje wat constant blijft laden. Ik heb het opnieuw gestart mbv redsn0w en hij doet t nog steeds niet het blijft telkens bij dat rondje, om de 5minuten gaat ie trillen en verder gebeurt er niks, wat moet k doen jongens is er iemand die me kan helpen??

alvast bedankt
Niemand ?
  #268  
Oud 14 October 2011, 20:49
» iPhone 4 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 March 2009
Locatie: Amsterdam
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door MoRaX Bekijk bericht
Net me 3GS old-bootrom jailbreak toegepast, werkt als een speer...
Crasht ie niet naar safemode als je winterboard heb geinstaleert ??
  #269  
Oud 14 October 2011, 21:25
» iPhone 6 Plus 16GB (Zilver) [FW: 9.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 2 May 2008
Locatie: Purmerend
Berichten: 54
Standaard

Citaat:
Oorspronkelijk geplaatst door mvveelen Bekijk bericht
de b5 is (nog) niet voor Windows. Pak de b4 en ga aan de slag.
Ik heb de b4 maar na de jailbreak wil mijn phone niet meer opstarten. Blijft continu op apple logo hangen, gaat uit en daarna weer aan enz. Heel vreemd. Heb nu maar via iTunes herstel iOS5 erop gezet en lijkt nu wel goed te gaan. Gebruik iTunes 10.5.113 das een beta versie.
Yup dat lukt dus wel nu...! Nu heb ik een standaard iOS5 erop staan.

Nu zou ik hem dus weer opnieuw kunnen jailbreaken met redsnow? Moet ik dan eerst weer die ISPW selecteren in redsnow?

Laatst gewijzigd door Neosto; 14 October 2011 om 21:28. Reden: typ foutje
  #270  
Oud 15 October 2011, 09:00
» iPhone 6 64GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 October 2007
Berichten: 69
Standaard

Ik heb een iphone 3Gs met 4.3.3 en 06.15.00, lukt het mij over te gaan naar ios 5?

Is de bb 06.15.00 al eens terug te zetten?

dank
  #271  
Oud 15 October 2011, 09:39
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 May 2010
Berichten: 25
Standaard

Citaat:
Oorspronkelijk geplaatst door MikailOzen Bekijk bericht
Niemand ?

volgens cydia blijft hij dan in een opstart loop hangen
heb ik ook gehad
ze zijn aant werk voor een oplossing

nu herstel doen en op nieuw jailbreken

vind je in het rood als je sbsettings install
  #272  
Oud 15 October 2011, 10:21
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 October 2010
Berichten: 29
Standaard

Citaat:
Oorspronkelijk geplaatst door east_side Bekijk bericht
Hier een probleem dat jailbreak met ios 5 steeds in safe mode beland aantal keer gereboot maar t help niet blijft steeds in safe mode iemand een idee ??
( gebeurt na t downloaden van winterboard )
Mijn advies is na de jailbreak ( NOG) GEEN progjes van cydia installeren. IPhone gaat steeds daarna in "safe mode" In cydia zitten progjes die nog niet bestand zijn voor iOs5, vermoed ik ! Je voorkomt stress, uren lange zits achter je pc. 5 x in Safe mode terecht gekomen na dat ik via Cydia progjes had genstalleerd. En het weer verwijderen van het progje wil niet altijd meteen je iPhone uit de Safe Mode halen, ook was het er maar 1 en of de laatste verwijderd uit cydia!
  #273  
Oud 15 October 2011, 10:31
» iPod touch 32GB (v3) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 May 2011
Berichten: 44
Standaard

Redsnow vind mijn iPod al helemaal niet heb ook al iOS 5 geselecteerd maar als ik hem in dfu mode zet kan die hem niet vinden
  #274  
Oud 15 October 2011, 11:18
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 22 January 2011
Locatie: Gent
Berichten: 12
Stuur een bericht via Skype™ naar Pixell
Standaard

Alles gelukt; eerst cydia wit icoon, thetered geboot gelijk hier gezegt is.
ik weet juist niet of ik hem unthetered gejailbreaked heb.

enige tips om dit te ontdekken?

thanks!
  #275  
Oud 15 October 2011, 11:31
rubbererobbie's schermafbeelding
» iPhone 6s Plus 128GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 32GB (Wit) [FW: 8.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 March 2011
Locatie: /private/nl/..
Berichten: 323
Standaard

Citaat:
Oorspronkelijk geplaatst door rubbererobbie Bekijk bericht
Hmm wazig na jailbreak op OS5 wel cydia icoontje maar de tekst is in alle mail weg , netzoals je pagina opent in safari,
hmm werkt nu wel!
  #276  
Oud 15 October 2011, 13:17
» iPhone 5 16GB (Wit) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 4 Wi-Fi + 4G 16GB (Wit) [FW: 7.0.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 25 December 2010
Locatie: Friesland
Berichten: 57
Standaard

Nou ik ben al weer terug, vindt allemaal nog erg instabiel. Volgens mij moet er nog wel het een en ander gebeuren.
  #277  
Oud 15 October 2011, 13:29
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 22 January 2011
Locatie: Gent
Berichten: 12
Stuur een bericht via Skype™ naar Pixell
Standaard

vind ik ook, bij sommige programmas valt hij gewoon uit en dan kan ik hem niet meer opstarten terwijl ik hem wel unthetered jb heb uitgevoerd.
kan dit?
ik heb hem gejailbreaked met Redsnow; dus kan dit unthetered zijn?
en moest het zijn dat iemand de IPSW van de 3GS unthetered vind mag die hem geven of enige informatie aub PM me


bedankt

Laatst gewijzigd door Pixell; 15 October 2011 om 13:40.
  #278  
Oud 15 October 2011, 13:36
» iPhone 5s 16GB (Zilver) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 9.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 September 2010
Locatie: Zwolle
Berichten: 117
Standaard

HELP! gisteravond IOS 5 geinstaleerd, vanmorgen jailbreak gedaan.
Wou via aptbackup in Cydia bestanden restoren, maar na op de knop restore loopt iphone vast!
Heb volgens mij al 100x power en homeknop ingedrukt maar er gebeurd niks, hij blijft continu hangen bij het apple logo, en druk ik deze knoppen weer in gaat beeld even op zwart en kopt logo terug en blijft weer hangen!

HELP!! ik kan niets meer met de iphone nu!
  #279  
Oud 15 October 2011, 13:54
» iPhone 3GS 32GB (Wit) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 January 2010
Locatie: Dordrecht
Berichten: 48
Stuur een bericht via MSN naar fonta
Standaard

Gisteren avond was er een update voor mobilesubstrate, deze geinstalleerd maar nu boot me iphone 3gs niet meer
Iemand een idee hoe dit te fixen is?
  #280  
Oud 15 October 2011, 14:05
rubbererobbie's schermafbeelding
» iPhone 6s Plus 128GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 32GB (Wit) [FW: 8.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 March 2011
Locatie: /private/nl/..
Berichten: 323
Standaard

Citaat:
Oorspronkelijk geplaatst door boswachter85 Bekijk bericht
HELP! gisteravond IOS 5 geinstaleerd, vanmorgen jailbreak gedaan.
Wou via aptbackup in Cydia bestanden restoren, maar na op de knop restore loopt iphone vast!
Heb volgens mij al 100x power en homeknop ingedrukt maar er gebeurd niks, hij blijft continu hangen bij het apple logo, en druk ik deze knoppen weer in gaat beeld even op zwart en kopt logo terug en blijft weer hangen!

HELP!! ik kan niets meer met de iphone nu!
Als je een jb hebt uitgevoerd moet je elke keer als je phone reboot met de jb tool doen ( just reboot).

Redsnow opstarten, just reboot kiezen, next , dan power en home button ingedrukt houden, nadat de telefoon uitgaat enngelijk reboot , next klikken en dan de stappen volgen, dan boot de phone weer en wordt weer gepatch en start weer op , suc6

Let op , niet allle progjes van cydia werken met OS5 , zoals winterboard , inttelliscreen .....

edit : idd met winterfix wel, bedankt voor de tip!

Laatst gewijzigd door rubbererobbie; 15 October 2011 om 14:36.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Jailbreak voor alle iDevices met iOS4.3.1 (behalve iPad2) - Verzameltopic WDS001 Jailbreak 456 22 January 2012 22:06
redsn0w: Jailbreak voor alle iDevices met iOS4.3.3 (behalve iPad2) - Verzameltopic XIII Jailbreak 323 21 December 2011 22:33
Jailbreak voor alle iDevices met iOS4.3.2 (behalve iPad2) - Verzameltopic XIII Jailbreak 290 30 October 2011 17:31
Alle iDevices: redsn0w: Tethered Jailbreak voor iOS4.3.4/4.3.5 (behalve iPad2, ATV2) - Verzameltopic XIII Jailbreak 88 13 October 2011 13:40
iPhone: Jailbreak voor iPhone 3G en iTouch 2G iOS4.0 met Redsn0w - Verzameltopic spysical Jailbreak 1372 19 September 2010 19:52

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:16.