iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Jailbreak (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/)
-   -   iPhone: 5.0.1 jailbreaken. (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/104384-5-0-1-jailbreaken.html)

tekstarzz 23-11-11 17:55

Iemand er wel een idee van of iemand die dit al geprobeerd heeft?
Tekstarzz

Loesje0089 23-11-11 18:00

[QUOTE=markcoret;739244]Heb je wel die ipsw file geselecteerd?[/QUOTE

Ohh dat was het..:P wat stom.. maar super bedankt hij is nu bezig.. ik ben benieuwd!

Thanks!!!

tekstarzz 23-11-11 18:08

Als ik hem nu gewoon synchroniseer met iTunes en ik maak een reservekopie, en update hem dan naar iOS 5.0.1 en zet mijn reservekopie terug zou dit in feite toch moeten lukken?
Tekstarzz

XIII 23-11-11 18:19

Hoe updaten?

Een OTA is slechts een delta, dus mogelijk gevaarlijk in combinatie met een jailbreak.

Als nieuw herstellen via iTunes zou veilig moeten zijn.

tekstarzz 23-11-11 18:21

Ja ik krijg hier een melding dat er een update beschikbaar is.. iOS 5.0.1
Tekstarzz

inspi 24-11-11 21:03

Citaat:

Oorspronkelijk geplaatst door Rav3n (Bericht 738698)
Heb je vrdat je op "Just Boot" geklikt hebt, eerst even op "Select IPSW" en vervolgens het apart te gedownloaden iOS 5.0 (dus NIET 5.0.1) geselecteerd?
Zo neen ... wel doen!

Heb ik inderdaad gedaan, heb al van alles geprobeerd daarna, uitzetten en dan just boot, andere ipsw's geprobeerd, noem maar op. Zal komend weekend alles herstellen en dan gewoon opnieuw proberen kijken of het dan lukt.

Snder 24-11-11 21:07

Ik heb een nieuwe 3GS gekregen van Apple, toen ik 'm kreeg stond de FW op 4.2.1, deze heb ik gepdatet naar 5.0.1 & gejailbreaked met de nieuwste redsn0w pointed naar de 5.0 daarna tethered booten & Done!

Vragen? PM mag altijd :-)

Rav3n 28-11-11 16:26

Citaat:

Oorspronkelijk geplaatst door inspi (Bericht 739670)
Heb ik inderdaad gedaan, heb al van alles geprobeerd daarna, uitzetten en dan just boot, andere ipsw's geprobeerd, noem maar op. Zal komend weekend alles herstellen en dan gewoon opnieuw proberen kijken of het dan lukt.


Ik denk dat je een foutje maakt in de button-sequence.

Start Redsn0w als administrator, klik extra's, klik Select IPSW, selecteer daar FW 5.0 (apart te downloaden).
Klik het bevestigingsvenster weg. Klik op terug.
Klik op Just Boot, nu ff in de startblokken gaan zitten, klik nu op next en duw meteen daarna de powerbutton in, kijk naar de secondenteller en als die omspringt, duw je de homebutton in, daarna wachten op de volgende stap, dus powerbutton loslaten.
Zodra Redsn0w omspringt houd je nog steeds de homebutton ingeduwd, laat dat zo totdat je "Limera1n exploiting" ziet verschijnen en volg de "loadblokjes" tot de helft. Laat dan pas de homebutton los.
(Ook als je hier de homebutton te lang vasthoudt, lukt het niet)

Mij lukte het aanvankelijk ook niet, maar de aanhouder wint. Kwestie van oefenen. Suc6

brian0404 04-12-11 04:03

Ik heb mijn Iphone 4 net ge-update naar 5.01. Ik draaide nog steeds op 4.3.3 met een jailbreak. In principe heb ik de jailbreak met name voor wat handige software die via Cydia wel te downloaden zijn. Via dit topic heb ik ook de update en jailbreak kunnen uitvoeren.
Maar... volgens mij heb ik een nog niet eerder genoemd probleem na de jailbreak.
Als ik mijn Iphone tehetered opstart en dan bijvoorbeeld de Appstore open of Cydia, geeft deze een klein scherm (alsof je tussen vensters wisselt in Safari)....
Niet helemaal de bedoeling dacht ik zo....

Iemand ideeen?

Guest-20180925190238 04-12-11 09:51

Citaat:

Oorspronkelijk geplaatst door brian0404 (Bericht 742526)

Iemand ideeen?

Yep!

1) Installeer SBSettings
2) Als het beeld in 1/4 verschijnt zet met SBsettings de iPhone in "Safe Mode"
3) Verwijder de betroffen app uit de app bar (dubbelklik home knop en verwijder de app)
4) Open de betroffen app opnieuw (nog steeds in Safe Mode)
5) Respring

Succes gewenst :)

Raymond1975 05-12-11 00:33

Ik heb vandaag mijn iphone 3Gs op 5.0.1. gejailbreaked via Redsnow redsn0w_win_0.9.9b8 en iPhone2,1_5.0_9A334_Restore. De jailbreak ging goed en ik heb vervolgens iets in Cydia gedaan waardoor deze om een reboot van het toestel vroeg. Daarna kwam deze in het appeltje...Just Boot gedaan met Redsnow....en krijg dan Fingerprint errors. Vervolgens alles dus maar herstelt met iTunes. Wat doe ik fout? En hoe kom ik erachter wat de "build" en de bootrom is van mijn 3Gs. Ik heb model MC131T en serienr 820142Q13NP. Had ik een andere ISPW moeten gebruiken? Wie kan me helpen?

Moesje18 05-12-11 14:10

Ik doe de jailbreak volgens de instrucies, daarna ios 5.0 ipsw selecteren en booten via redsn0w. Krijg vervolgens het ananas teken en daarna gewoon het teken van apple dat ik hem aan itunes moet hangen, start dus niet op. Hoe komt dit?

Rav3n 05-12-11 14:26

Citaat:

Oorspronkelijk geplaatst door Raymond1975 (Bericht 742788)
Ik heb vandaag mijn iphone 3Gs op 5.0.1. gejailbreaked via Redsnow redsn0w_win_0.9.9b8 en iPhone2,1_5.0_9A334_Restore. De jailbreak ging goed en ik heb vervolgens iets in Cydia gedaan waardoor deze om een reboot van het toestel vroeg. Daarna kwam deze in het appeltje...Just Boot gedaan met Redsnow....en krijg dan Fingerprint errors. Vervolgens alles dus maar herstelt met iTunes. Wat doe ik fout? En hoe kom ik erachter wat de "build" en de bootrom is van mijn 3Gs. Ik heb model MC131T en serienr 820142Q13NP. Had ik een andere ISPW moeten gebruiken? Wie kan me helpen?

Als je begint met het GOED lezen van dit artikel, dan komt jouw "fout" vwb het tethered booten meermaals voorbij, als ook het antwoord.
Ook het achterhalen van de bootrom is makkelijk op dit forum te vinden.

---------- Bericht automatisch samengevoegd op 5 december 2011 om 13:27 ----------

Citaat:

Oorspronkelijk geplaatst door Moesje18 (Bericht 742897)
Ik doe de jailbreak volgens de instrucies, daarna ios 5.0 ipsw selecteren en booten via redsn0w. Krijg vervolgens het ananas teken en daarna gewoon het teken van apple dat ik hem aan itunes moet hangen, start dus niet op. Hoe komt dit?


Klik je Redsn0W te vroeg weg?
Komt overigens wel vaker voor dat een tethered boot niet lukt. Heb ik ook wel eens. Mss homebutton te vroeg of te laat losgelaten. Try again :)

Moesje18 05-12-11 15:19

Nee ik klik redsn0w juist helemaal niet weg. iPhone kabel laat ik er gewoon inzitten en doe dan de thethered boot met redsn0w nog steeds geopend. Krijg telkens het logo van apple dat ik hem moet verbinden met iTunes.

Raymond1975 05-12-11 19:20

Rav3n: Ik heb goed gelezen, maar kennelijk niet goed genoeg. Zou je kunnen zeggen waar het antwoord op mijn vraag (in wat ik dus fout doe) kan vinden?

tracker 05-12-11 20:50

Bij mij is het eigenlijk goed gegaan, alleen kan ik ineens niet meer downloaden via die appelstore, want het gebruikt ineens een ander id. Veranderen dan helaas niet, want daarbij crashed de app. Ik kan nu nog alleen maar via itunes downloaden en updaten.
Voor de rest werkt het.

Raymond1975 05-12-11 23:06

Net via Redsnow 0.9.9b3a en iPhone2,1_5.0_9A334_Restore iPhone 3GS gejailbreaked. Ging perfect, maar de mail app en Cydia werken niet. Resultaat was wel beter dan met Redsnow 0.9.9b8 maar nog steeds niet goed natuurlijk. Iemand nog een tip?

XIII 05-12-11 23:27

Raymond, boot je wel tethered? (iedere keer!)

Raymond1975 05-12-11 23:38

Tethered wil zeggen via Redsnow met Just Boot toch? Dat lukte niet. En het hoefde ook niet....

XIII 06-12-11 00:28

Citaat:

Oorspronkelijk geplaatst door Raymond1975 (Bericht 743137)
Tethered wil zeggen via Redsnow met Just Boot toch? Dat lukte niet. En het hoefde ook niet....

Waarom hoeft het volgens jou dan niet?


Alle tijden zijn GMT +2. Het is nu 02:34.