iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Jailbreak (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/)
-   -   iPhone: Iphone 1 generatie (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/119542-iphone-1-generatie.html)

vespresso 03-06-12 11:30

Iphone 1 generatie
 
Hallo heb een iphone1 generatie gekregen wil deze nu upgrade naar welke ios zou ik gaan ? Staat nu 3.1 op is wel ge jailbreakt ? Mvg niki

jemmie 03-06-12 11:36

iOS 3.1.3 is de laatste fw welke op de iPhone 1 kan.

vespresso 03-06-12 11:39

Ah ok dan maar zo laten ;)

Dutchgio 03-06-12 12:45

iohne 1e gen? dat die nog bestaan ;)

vespresso 03-06-12 13:04

Ja heb ook een 4 ma wil deze gebruike als 2de gsm ! En als je hem gratis krijgt ;)

Dutchgio 03-06-12 14:00

Citaat:

Oorspronkelijk geplaatst door vespresso (Bericht 799586)
Ja heb ook een 4 ma wil deze gebruike als 2de gsm ! En als je hem gratis krijgt ;)

tja dan zou ik ook geen nee zeggen :)
als alles t nog doet heb je toch wel een prima smartphone, al is er misschien iets minder compabiliteit voor zware games, maar ach dat doe je toch niet op een iphone..

vespresso 03-06-12 22:03

Nee heb ik mijn ipad voor lol

Dutchgio 03-06-12 22:35

Citaat:

Oorspronkelijk geplaatst door vespresso (Bericht 799738)
Nee heb ik mijn ipad voor lol

heb ik nu inderdaad ook..
heb een simpele androidtelefoon waarmee ik prima kan tweaken, developen, enzo, encdat bevalt me prima. met mn ipad kan dat niet, maar dat hoeft ook niet, en het risico ligt wat hoger als ie kapot gaat, en je kunt niet echt developen zoals je dat bij android kan..
maar toch, sinds ik min ipad heb game ik ook niet meer met mijn mobiel, alleen wel jammer als ik me ipad niet meeheb, dan is het wel vervelen maar ach...

mopar 04-06-12 20:11

Nix mis met iPhone original, mijn vrouw heeft de hare van het eerste uur en wil hem niet kwijt, ziet er nog steeds als nieuw uit en doet het prima, ik denk als je ze een 4s zou voorstellen dat ze lang zou twijfelen zolang de hare niet stuk is!

remundo7000 04-06-12 23:11

Ik heb ook nog als reserve zo'n mooie iPhone van de eerste generatie, ik heb daar de whited00r-firmware opgezet.
Dan heb je in n keer allerlei cydia-tweaks en functies die niet in de standaard iOS 3.1.3 zitten.

vespresso 05-06-12 11:27

Had nog een vraagje wil 3.1.3 op deze iphone zetten hoe ga ik best te werk zit nu 3.1 op is een jailbreak ! Heb dit nog nooit gedaan ;)

robijnv 05-06-12 12:03

Citaat:

Oorspronkelijk geplaatst door vespresso (Bericht 800195)
Had nog een vraagje wil 3.1.3 op deze iphone zetten hoe ga ik best te werk zit nu 3.1 op is een jailbreak ! Heb dit nog nooit gedaan ;)

Download de 3.1.3 custom firmware: http://forum.iculture.nl/f14/jailbre...-firmware.html
of maak zelf een custom met Spirit: http://forum.iculture.nl/f14/jailbre...rvaringen.html

Zet je telefoon in DFU modus en druk shift - herstel in Itunes, selecteer de firmware die je hebt gemaakt/gedownload.

Lees het eerste topic even goed door zodat je weet wat je doet.

vespresso 05-06-12 12:22

heb gelezen van die whithedoor kan ik daar 5.1 op zetten ? is dit goed of zou ik het op die 3.1.3 houden ?

remundo7000 05-06-12 13:24

Citaat:

Oorspronkelijk geplaatst door vespresso (Bericht 800240)
heb gelezen van die whithedoor kan ik daar 5.1 op zetten ? is dit goed of zou ik het op die 3.1.3 houden ?

nee, de whited00r-firmware is k iOS 3.1.3, maar dan met allemaal extra dingen.
Maar het is gn iOS 5!

vespresso 05-06-12 13:28

ah ok bedankt

---------- Bericht automatisch samengevoegd op 5 juni 2012 om 14:33 ----------

kan je me die link es geven ik vind deze niet op het net ?

remundo7000 05-06-12 15:30

Citaat:

Oorspronkelijk geplaatst door vespresso (Bericht 800262)
ah ok bedankt

---------- Bericht automatisch samengevoegd op 5 juni 2012 om 14:33 ----------

kan je me die link es geven ik vind deze niet op het net ?

whited00r

vespresso 06-06-12 16:07

heb deze geinstalleerd ma kan nu geen facebook meer instaleren mijn iphone is te oud ?

remundo7000 06-06-12 16:22

Citaat:

Oorspronkelijk geplaatst door vespresso (Bericht 800597)
heb deze geinstalleerd ma kan nu geen facebook meer instaleren mijn iphone is te oud ?

Dat ligt niet aan whited00r, dat ligt aan Apple en Facebook. De app van facebook werkt niet op iOS 3.1.3, maar pas vanaf iOS 4.2.1 of zo.

Daar is een omweg voor: in whited00r is de app store vervangen door een alternatieve app store, met een paar gratis applicaties zoals Twitter en Facebook. De meeste apps uit de app store werken toch niet meer op iOS 3.1.3 en zijn niet te installeren op een originele iphone.
Nadeel is dat je niet direct naar de "echte" app store kan, dat gaat dan via een bookmark in Safari.

Staat op hun "features"-pagina: Features


Alle tijden zijn GMT +2. Het is nu 12:52.