iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Jailbreak (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/)
-   -   iPhone: No Service / Geen service 4.1 iphone 3GS (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/127110-no-service-geen-service-4-1-iphone-3gs.html)

frankon 08-10-12 20:24

No Service / Geen service 4.1 iphone 3GS
 
Ik zit met een probleem.
Eerder had ik altijd de firmware 5.0.1. erop staan en wou deze upgraden naar 5.1.1. maar dat kreeg ik niet voor elkaar, aangezien itunes telkens met de foutmeldingen 16xx, 3194, 21 etc.
Ik heb telkens geprobeerd de firmware te upgraden via shift-click herstellen in itunes.
Doordat dit niet lukte heb ik gewoon op herstellen geklikt en toen zat ik met 6.0! Deze firmware werkte alleen kreeg ook hier niet voor elkaar om de service aan de praat te krijgen. Nu las ik op internet dat je een code moest toevoegen via de SSh, maar nu was het probleem dat ik mijn telefoon niet kon verbinden met putty of winSCP.
Ik was er een beetje klaar mee en kon geen enkele versie via itunes herstellen op de versie 4.1 na.
Dus deze heb ik erop gezet alleen krijg ik het ook niet voor elkaar om hier mijn sim werkend te krijgen en blijft hij dus telkens met no services/geen service komen.
Ik heb de jailbreak met redsn0w uitgevoerd en ultrasn0w geinstalleerd via Cydia. Ook de source ultrasn0w.com toegevoegd.

Iphone 3GS
Ipad baseband 06.15.00

Kan iemand me hiermee hepen?
Alvast bedankt!

iNemesis 09-10-12 13:57

ja. Met upgraden en downgraden gebeurt dit af en toe. je moet baseband 6.15.00 reflashen op 4.1 en daarna weer unlocken met ultrasn0w :)! mijn ervaring leert dat het perfect werkt daarna...

frankon 10-10-12 15:31

Ik heb mijn ipad baseband gedowngrade met behulp van redsn0w en heb nu 4.1 draaiende.
Maar ik zou graag IOS 5 erop willen ivm icloud.
Hoe krijg ik het voor elkaar om IOS 5 via itunes erop te zetten en daarna te jailbreaken met redsn0w?

Bedankt voor je hulp

XIII 10-10-12 15:34

Heb je ooit SHSH blobs opgeslagen voor iOS5? Of staan die in Cydia?

Anders kun je alleen iOS6 nog installeren...

frankon 10-10-12 15:48

Ik heb ze in tinyumbrella alleen nog maar van 4.1 en 4.3.1 dus daar heb ik niks aan.
Hoe kan ik dat in cydia zien?

Ik heb geen cydia login, als je dat bedoeld tenminste?

XIII 10-10-12 15:52

Volgens je profiel heb je een jailbreak.

Dan kun je toch bovenaan in Cydia kijken welke SHSH blobs zijn opgeslagen?

(en anders test je het met TinyUmbrella die je de blobs laat opvragen bij Cydia ipv Apple)

frankon 10-10-12 16:09

in Cydia staat bovenin:

SHSH: IOS 4.1, 4.3.5, 5.01, 5.1, 5.1.1

Dus het moet mogelijk zijn?
Zou je me misschien kunnen uitleggen hoe, want krijg elke keer die errors weer.
Zowel in DFU mode als niet in DFU mode.

Bedankt!!

XIII 10-10-12 16:48

Klinkt flauw, maar gebruik de zoekfunctie eens? (3194, TinyUmbrella)

De fouten en procedures zijn al eerder besproken.

Succes!

frankon 10-10-12 17:27

Sorry, maar die heb ik al honderd keer gebruikt. Ga niet zomaar een topic openen.
Er zijn heel veel mensen die al die errors krijgen en ze niet weten hoe het opgelost moet worden.
De hosts file heb ik al tientallen keren geprobeerd.

Ik kan met tinyumbrella alleen de 2 SHSH Blobs binnenhalen die hij al in tinyumbrella weergeeft, dus 4.1 en 4.3.1!
Dus de overige blobs wat in cydia staan kan ik niet opslaan op m'n pc?

Maar is dit het probleem dan dat ik telkens een foutmelding krijg als ik wil upgraden naar een andere firmware met behulp van itunes?


Alle tijden zijn GMT +2. Het is nu 11:06.