iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Jailbreak (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/)
-   -   iPad: iPad 2 firmware 6.0.1 downgrade naar 5.1.1 (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/129875-ipad-2-firmware-6-0-1-downgrade-naar-5-1-1-a.html)

Sjonster 16-11-12 21:50

iPad 2 firmware 6.0.1 downgrade naar 5.1.1
 
Zoals de titel (onderwerp) al zegt. Ik wil mijn iPad 2 downgrade van iOS 6.0.1 naar iOS 5.1.1.
Is dit mogelijk?
Ik heb de SHSH opgeslagen toen ik hem nog had gejailbreakt.

Als ik nu diverse stappen volg die ik op het net vind, dan wil het maar niet lukken.
Moet ik nog een bepaalde versie van iTunes hebben, of heeft dat er niets mee te maken.


Heeft iemand toevallig een goede uitleg, waar het hem/haar wel is gelukt?

Ik hoor graag van jullie.

Gr.

Guest-20180925190238 16-11-12 21:56

Citaat:

Oorspronkelijk geplaatst door Sjonster (Bericht 853763)

Heeft iemand toevallig een goede uitleg, waar het hem/haar wel is gelukt?

Kijk op de blog van het iPhone Dev Team eens of je aan de voorwaarden voldoet om te downgraden:

Dev-Team Blog

Citaat:

iPad2 owners (all three models) with saved 4.x blobs can use those instead, even from 6.x
  • if you have both 4.x and 5.x iPad2 blobs, you can always get to 5.x via the 4.x blobs, even if you’re currently on 6.x
  • you cannot get to 5.x from 6.x without the 4.x blobs (but you may still qualify for the iOS5-to-iOS5 restore described above)
  • if somehow you have 4.x blobs but no 5.x blobs, you can still go down to 4.x from 6.x
  • this only applies to iPad2 owners (they’re the only A5+ devices that ever had a public 4.x FW)
  • redsn0w still supports (but doesn’t require) jailbreaking A5+ devices at 5.0.1 and 5.1.1. Just head back to the first page after re-restoring to 5.x. It’s always much faster to jailbreak those FW versions with a freshly-restored device, before letting iTunes restore from a saved userland backup.


Sjonster 16-11-12 22:01

Ik heb geen blobs van 4.x aangezien hij geleverd werd met 5.. Dus kan k nu van uit gaan dat het niet gaat werken?.. Ik heb alleen de 5.0.1 en de 5.1.1. Verser is mijn engels niet zo goed dat ik alles daar volledig snap.

Please help me out

Guest-20180925190238 16-11-12 22:04

Citaat:

Oorspronkelijk geplaatst door Sjonster (Bericht 853767)
Ik heb geen blobs van 4.x aangezien hij geleverd werd met 5..

Dan gaat het inderdaad niet werken, helaas.

Citaat:

you cannot get to 5.x from 6.x without the 4.x blobs

Sjonster 17-11-12 00:51

Ik weet voldoende, bedankt! (mag slotje op)


Alle tijden zijn GMT +2. Het is nu 04:12.