iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Jailbreak (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/)
-   -   iPhone: Apps blijven laden na respring & kan ze niet verwijderen (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/134883-apps-blijven-laden-na-respring-and-niet-verwijderen.html)

stschuurhuis 08-02-13 21:38

Apps blijven laden na respring & kan ze niet verwijderen
 
Ik heb dit probleem al een eerder in het Evaders 6.1 topic aangekaart, echter blijft het terugkomen, vandaar even een apart topic.

Zodra ik een app installeer krijg ik deze 2x op m'n scherm te zien, 1 die constant blijft laden en 1 die dan geinstalleerd is. Ook kan ik de ladende app niet verwijderen. Doe ik een respring gaan er willekeurige apps opnieuw laden en moet ik hier meerdere keren op drukken om te kunnen openen en soms zelfs helemaal opnieuw installeren.

Ik heb de 1e keer mijn iphone van 5.0.1 gereset naar 6.1 en opnieuw gejailbreakt en m'n jailbreak teruggezet met behulp van PKGBackup, hierdoor is waarschijnlijk m'n bestandssyteem corrupted geraakt.
Vanavond heb ik m'n iphone opnieuw helemaal gereset naar 6.1, via icloud m'n normale backup teruggezet en handmatig onderstaande apps weer geinstalleerd en helaas is het probleem weer terug. Ik ben ten einde raad, geen idee meer wat ik nu kan doen. Hopelijk kan iemand me hiermee helpen.

Bridge
FMFLive
ifile
Infinifolders
Locationholic
Protube HD
Safari Download Manager
SBSettings
Springtomize 2 -iOS 5 & 6
Wi-Fi Passwords
XCon
Zeppelin
Battery Doctor Pro

Guest-20180925190238 08-02-13 21:50

Citaat:

Oorspronkelijk geplaatst door stschuurhuis (Bericht 876329)
Ik ben ten einde raad, geen idee meer wat ik nu kan doen. Hopelijk kan iemand me hiermee helpen.

Je gaat het probleem toch moeten gaan isoleren door mogelijke oorzaken uit te sluiten:

1) Herstel de iPhone met iTunes;
2) Voer de jailbreak uit;
3) Installeer een paar van de apps uit de App Store die voorheen problemen veroorzaakten;

Als dat allemaal werkt:

4) Doe een restore met PKGBackup zonder App Store apps (als die ook in de backup staan);
5) Installeer nog een paar van die apps die problemen veroorzaakten;

Als dat allemaal werkt:

6) Zet de iCloud backup terug;

stschuurhuis 08-02-13 21:58

Ik heb een herstel uitgevoerd en zonder de jailbreak had ik geen problemen met de apps.

De apps die problemen veroorzaken zijn willekeurig en sowieso altijd de apps die ik geupdate of nieuw geinstalleerd heb.

In PKGBackup had ik geen app store apps staan, ik heb zo het idee dat ik dat probleem in m'n bestandssysteem in m'n icloud backup heb staan en dat deze pas opspeelt zodra ik 'm weer jailbreak.

Hoe kan ik trouwens achteraf m'n icloud backup terugzetten? Dacht dat dat alleen kon na een verse installatie.

Guest-20180925190238 08-02-13 22:16

Ik schreef iCloud Backup omdat je er zelf over begon. Ik heb nog nooit een iCloud Backup gemaakt omdat ik dat niet vertrouw. Kan je een iCloud Backup dan niet ten allen tijde terugzetten zoals een iTunes Backup.

Probeer die stappen nu eens uit te voeren.

Bubbly 08-02-13 22:59

Maak ten allen tijde een lokale iTunes reservekopie. Een reservekopie uit iCloud kun je inderdaad niet op commando terugzetten.

stschuurhuis 08-02-13 23:04

Ben nu druk bezig :)

Guest-20180925190238 08-02-13 23:29

Citaat:

Oorspronkelijk geplaatst door Bubbly (Bericht 876359)
Een reservekopie uit iCloud kun je inderdaad niet op commando terugzetten.

Weer wat bijgeleerd en weer een reden omdat niet te gebruiken. Bedankt voor de info :)

stschuurhuis 08-02-13 23:47

Na stap 5 gaat het weer mis, wederom dubbele installatie-apps, en apps die blijven laden.

Blijkbaar is er dus een probleem met 1 van de jailbreak apps of zijn er 2 jailbreak apps die niet samen kunnen.

Maar welke?

---------- Bericht automatisch samengevoegd op 8 februari 2013 om 23:57 ----------

Ik denk dat ik 'm heb, ik was 1 voor 1 m'n jailbreak apps aan het verwijderen en na het verwijderen van Bridge heb ik het probleem ineens niet meer.

Nu m'n backup vanuit Itunes terugzetten en kijken wat er gebeurd.

Bubbly 09-02-13 00:17

Citaat:

Oorspronkelijk geplaatst door timosha (Bericht 876362)
Weer wat bijgeleerd en weer een reden omdat niet te gebruiken. Bedankt voor de info :)

Ik denk dat ik een manier heb gevonden om iCloud back-up op commando te gebruiken na een jailbreak, ik ga het even uitproberen en als het werkt maak ik wel een topic met kleine handleiding :)

Edit: Yay, gelukt! Ik maak er een handleiding van.

Guest-20180925190238 09-02-13 08:04

Citaat:

Oorspronkelijk geplaatst door stschuurhuis (Bericht 876367)

Ik denk dat ik 'm heb, ik was 1 voor 1 m'n jailbreak apps aan het verwijderen en na het verwijderen van Bridge heb ik het probleem ineens niet meer.

Goed zo :-) Wat je nu gedaan hebt om het probleem te isoleren is een vorm van "trouble shooting by elemination".

Als je zeker bent dat Bridge het probleem is dan rapporteer dat in het daar voor bestemde topic. Dit is blijkbaar ook een app/tweak die serieuze problemen kan veroorzaken.

Succes verder :)

stschuurhuis 09-02-13 10:04

Ik ben nog even verder aan het testen of er nog meer dingen zijn die de problemen kunnen veroorzaken.

Het is zo gek dat Bridge op m'n ipad mini helemaal geen problemen veroorzaakt, of kan dat verschillen per apparaat?

Guest-20180925190238 09-02-13 10:11

Citaat:

Oorspronkelijk geplaatst door stschuurhuis (Bericht 876400)
Het is zo gek dat Bridge op m'n ipad mini helemaal geen problemen veroorzaakt, of kan dat verschillen per apparaat?

Tja, ik heb tot mijn schade en schade ondervonden dat sommige tweaks op het ene platform wel werken en op het andere dan weer niet :(

stschuurhuis 09-02-13 11:51

Eindelijk klaar met testen, ik heb al m'n jailbreak apps opnieuw geinstalleerd, 1 voor 1 en na elke installatie, apps uit de appstore installeren, respring en weer deleten. Alles staat er weer op behalve Bridge en hij loopt als een zonnetje.

Gelukkig is het opgelost, bedankt voor de hulp!

Ik zal in het desbetreffende topic rapporteren over dit probleem.

NameP 11-02-13 22:58

Top ! Bedankt heb gewoon bridge verwijdert , het werkt weer hoe het moet werken.

HcTurkmen 13-02-13 17:03

Bridge 1.1.1 in de changelog staat dat het gefixt is en ondertussen is 1.1.2 al uit.


Alle tijden zijn GMT +2. Het is nu 06:40.