Update voor niet bestaand pakket cydia

Update voor niet bestaand pakket cydia discussie in Jailbreak forum; ( verdwijnt na registratie ) Ik krijg een update bij cydia voor een package die ik niet bezit. Hoe kan dit/hoe krijg ik dit weg? Bvd...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 14 March 2013, 17:27
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 July 2012
Berichten: 150
Standaard Update voor niet bestaand pakket cydia

Ik krijg een update bij cydia voor een package die ik niet bezit. Hoe kan dit/hoe krijg ik dit weg?

Bvd
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 14 March 2013, 18:27
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.650
Standaard

En over welk package gaat het? (als je Simple hebt ingeschakeld zie je niet alle packages in Cydia).
  #3  
Oud 14 March 2013, 20:02
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 July 2012
Berichten: 150
Standaard

Het gaat om cycorder. En ik heb m niet op simpel staan..
  #4  
Oud 14 March 2013, 20:23
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.650
Standaard

Citaat:
Oorspronkelijk geplaatst door R3BU5ER Bekijk bericht
Het gaat om cycorder.
Cycorder van Saurik? Ooit genstalleerd op een iPhone? Of een backup teruggezet van een iPhone waar Cycorder wel opstond?

Kan ook een fout zijn in apt (advanced packaging tool).
  #5  
Oud 14 March 2013, 21:08
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 July 2012
Berichten: 150
Standaard

Hij geeft idd een fout aan in apt. Weet jij hoe ik dit het makkelijkst kan oplossen?
  #6  
Oud 14 March 2013, 21:11
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.650
Standaard

Citaat:
Oorspronkelijk geplaatst door R3BU5ER Bekijk bericht
Weet jij hoe ik dit het makkelijkst kan oplossen?
Wat Cycorder betreft kan je proberen om te updaten/installeren. Na een respring dan Cycorder met Cydia weer verwijderen dan is voor die app apt weer in orde.
  #7  
Oud 14 March 2013, 21:19
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 July 2012
Berichten: 150
Standaard

Geprobeerd, maar g

---------- Bericht automatisch samengevoegd op 14 maart 2013 om 20:20 ----------

Geprobeerd, maar dan zegt hij: package index files are corrupted etcetc.... Kom zo niet verder

Ik heb al m'n bronnen verwijderd en daarna weer toegevoegd. Alles is weer ok. Bedankt voor het meedenken
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Alles slaat vast, cydia update changes niet? DaMeastro Jailbreak apps en thema's 1 17 August 2010 14:50

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:34.