iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Jailbreak (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/)
-   -   iPhone: iTunes error (-1), geen IMEI, bluetooth, Wi-Fi, etc. (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/137252-itunes-error-1-geen-imei-bluetooth-wi-fi-etc.html)

chrisstra 25-03-13 13:30

iTunes error (-1), geen IMEI, bluetooth, Wi-Fi, etc.
 
Hallo allemaal,

Heb al redelijk wat proberen te zoeken maar nog geen (recent) antwoord gevonden op mijn vraag.

Ik heb een gejailbreakte iPhone 4 gekregen met het volgende probleem: Bij het herstellen in iTunes geeft hij foutcode (-1) aan. Dit duidt, naar wat ik heb gelezen, op een hardwarefout. Dit is naar naar voren gekomen toen de iphone is 'gerepareerd' door een bedrijf omdat het glas kapot was.

Sindsdien doet de iPhone niks meer, hij vraagt alleen om iTunes als hij wordt aan gezet. Tijdens het herstellen geeft hij op ongeveer 75% de foutcode (-1) aan.

Ik heb de telefoon uiteindelijk weer aan de praat gekregen door een Jailbreak uit te voeren op iOS 6.1.3. Dit proces ging goed en de telefoon ging eindelijk weer aan. Al snel werd het echter duidelijk dat de iPhone geen Wi-Fi, IMEI, bluetooth, modem firmware etc weergeeft.

Mijn vraag is dus: Is hier een oplossing voor? Het lijkt me sterk dat deze telefoon het helemaal niet meer gaat doen, al lijkt het daar wel een beetje op als ik de berichten tot nu toe lees.

Ik heb geprobeerd om de telefoon in Pwned DFU mode te herstellen, toen kreeg ik foutcode 1061 (geloof ik). Heb ook al een keer foutcode 3194 gehad. Maar als ik het gewoon via iTunes doe als de telefoon normaal aan staat krijg ik steevast (-1).

Ik hoop dat jullie nog iets kunnen doen.

Guest-20180925190238 25-03-13 13:43

Citaat:

Oorspronkelijk geplaatst door chrisstra (Bericht 887525)
Ik heb de telefoon uiteindelijk weer aan de praat gekregen door een Jailbreak uit te voeren op iOS 6.1.3. Dit proces ging goed en de telefoon ging eindelijk weer aan. Al snel werd het echter duidelijk dat de iPhone geen Wi-Fi, IMEI, bluetooth, modem firmware etc weergeeft.

Dat kan wijzen op een defecte radiochip of vernaggelde modem firmware. Welke jailbreak heb je uitgevoerd op iOS 6.1.3? Die hybride iOS 6 jailbreak met Redsn0w?

chrisstra 25-03-13 13:45

Bedankt voor je reactie:

Citaat:

Oorspronkelijk geplaatst door timosha (Bericht 887528)
Welke jailbreak heb je uitgevoerd op iOS 6.1.3? Die hybride iOS 6 jailbreak met Redsn0w?

Ja, die heb ik inderdaad uitgevoerd. De jailbreak waarin je Redsn0w 'tricked' en het programma laat denken dat je op iOS 6 draait.

Guest-20180925190238 25-03-13 13:48

Citaat:

Oorspronkelijk geplaatst door chrisstra (Bericht 887529)
De jailbreak waarin je Redsn0w 'tricked' en het programma laat denken dat je op iOS 6 draait.

Ja OK. Je draait nu de kernel van iOS 6 en de rest van iOS 6.1.3, dus het resultaat kan onvoorspelbaar zijn met zo'n hybride systeem.

chrisstra 25-03-13 15:22

Oke, dus wat zou dat in kunnen houden?

De iPhone was al gejailbreaked maar werkte toen altijd naar behoren, totdat het scherm dus werd vervangen.. Tijdens het vervangen van het scherm lijkt me het eigenlijk raar dat een radiochip defect zou kunnen raken, aangezien je daar toch niet eens bij in de buurt komt..?

Guest-20180925190238 25-03-13 15:29

Citaat:

Oorspronkelijk geplaatst door chrisstra (Bericht 887550)
Oke, dus wat zou dat in kunnen houden?

Dat is heel moeilijk te zeggen bij zo'n halfbakken systeem zoals jij nu gebruikt. :)

Stel jezelf de volgende vragen. Hoe reageert de Instellingen app van iOS 6.1.3 met de kernel van iOS 6? Zijn de instellingen exact hetzelfde of zijn er wijzigingen tov. iOS 6? Kunnen gewijzigde instellingen een invloed hebben op de modem firmware die nu aangestuurd wordt door de kernel van iOS 6 met de instellingen van iOS 6.1.3? Enz... enz... enz...

Een radiochip kan opgeblazen worden door bv. statische electriciteit als je geen aardingspolsbandje gebruikt. Om maar één voorbeeld te noemen.

Norik9894 25-03-13 16:14

Je hebt juist hetzelfde probleem als bij mij maar een beetje anders. Mijn iPhone 5 zocht soms gewoon naar netwerk als die een beetje warm werd. nadat ik hem had gerestored had ik hetzelfde probleem. dus dacht ik dat het misschien zo moest zijn en dacht ik er niet meer aan. op een dag stond weer op zoeken en er kwam geen naam van provider. ik heb uitgezet en weer aangezet, een reset gedaan,... het ging niet. dus ik moest opnieuw restoren. heb ik gedaan en wat krijg ik? error -1 hardware fout. toen wist ik wel dat er iets met de antenne of de radiochip of hoe dat ook heet was. Ik heb met 3 verschillende computer geprobeerd maar het ging niet (Mac en Windows). ik heb hem terug naar de winkel gebracht en na 10 dagen een gloednieuwe gekregen. Dus volgens mij zijn ze bij de reparatiedienst niet zo voorzichtig geweest en hebben ze de radiochip beschadigd.


Alle tijden zijn GMT +2. Het is nu 10:44.