iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Jailbreak (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/)
-   -   iPhone: 3GS 5.0.1 naar 6.1.2 (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/138662-3gs-5-0-1-naar-6-1-2-a.html)

Martdl 26-04-13 19:54

3GS 5.0.1 naar 6.1.2
 
Ok, het zit zo.
Ik was in de veronderstelling dat mijn lieftallige wederhelft zelf haar updates doet op de iPhone. Nu zegt ze gisteren ineens dat ze bepaalde apps niet kan installeren omdat ze niet op IOS6 zit.
Ik wil haar iPhone nu updaten maar ze wilt eigenlijk haar JB houden vanwege navigatie software die ze snapt.
Mijn vraag is nu:
Hoe kan ik haar iPhone 3GS op iOS 5.0.1 updaten naar 6.1.2?
Ik heb geen SHSH blobs voor iOS hoger dan 5.1.
Via iTunus krijg ik de bekende 3194 error.

Als het niet kan is het geen grote ramp, maar het zou fijn zijn als er toch een manier is. Ik heb al wat gegoogled maar nog niks gevonden.

Guest-20180925190238 26-04-13 20:02

Citaat:

Oorspronkelijk geplaatst door Martdl (Bericht 892582)
Hoe kan ik haar iPhone 3GS op iOS 5.0.1 updaten naar 6.1.2?
Ik heb geen SHSH blobs voor iOS hoger dan 5.1.

Geen SHSH hashes voor iOS 6.1.2 betekent geen update naar die firmware. Navigatie software kan je ook op iOS 6.1.3 gebruiken zonder jailbreak. Er staan tientallen apps in de App Store.


Alle tijden zijn GMT +2. Het is nu 23:12.