iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Jailbreak (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/)
-   -   iPod touch: iPod versie 4.2.1 heeft jailbreak nog nut? (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/154384-ipod-versie-4-2-1-heeft-jailbreak-nut.html)

Bats 07-05-14 19:08

iPod versie 4.2.1 heeft jailbreak nog nut?
 
Ik heb hier een iPod touch 8g versie 4.2.1

Kan ik daar nog wat mee? Updates pakt ie volgens mij niet. App's werken daardoor ook niet. Anders wordt het gewoon mijn spotify off line fiets muziek Apple

flammy88 09-05-14 12:43

welke generatie heb je?
waarschijnlijk van jou verhaalt begrijpen heb een oudere versie die niet ver gaat dan 4.2.1 en een jailbreak hangt van jou wensen af en wat je er mee wilt doen

Bats 09-05-14 13:19

Gaat inderdaad niet verder dan 4.2.1

Gebruik hem nu voor muziek, spotify. Zou hem heel graag gebruiken om gps tracks te kunnen downloaden voor mijn mountainbiketochtjes. Daarbij kan die vies en nat worden dus zou ik graag een oude gebruiken

arjan95 12-05-14 23:05

Via de "minder legale" weg zijn er wel apps voor 4.2.1 te vinden maar op dit forum mag daar niet over worden gesproken. Google is your friend :-)

Bats 14-05-14 09:39

Haha oké ga zeker eens op google zoeken!

064harry 31-12-14 11:04

Om nog es effe op de 'oude' firmware terug te komen: Ik wil mijn iPhone 3G (1) gaan gebruiken om voor vast op mijn B&W Zeppelin te zetten. Als het ware als een iPod.
Nu wil ik eigenlijk wel de Apps van b.v. Slam!FM - 538 - 3FM erop zetten maar dat gaat helaas niet. Meestal wordt iOS6 of hoger vereist. Zijn er überhaupt nog wel Apps te downladen met 4.2.1.?

Otje82 31-12-14 12:27

Citaat:

Oorspronkelijk geplaatst door 064harry (Bericht 988601)
Om nog es effe op de 'oude' firmware terug te komen: Ik wil mijn iPhone 3G (1) gaan gebruiken om voor vast op mijn B&W Zeppelin te zetten. Als het ware als een iPod.
Nu wil ik eigenlijk wel de Apps van b.v. Slam!FM - 538 - 3FM erop zetten maar dat gaat helaas niet. Meestal wordt iOS6 of hoger vereist. Zijn er überhaupt nog wel Apps te downladen met 4.2.1.?

Kan je niet via safari naar deze zenders luisteren?

064harry 31-12-14 12:40

Jawel! Thanks man! Niet aan gedacht. En dan gewoon een snelkoppelingetje aan het beginscherm toevoegen. Briljant! Thanks!

Otje82 31-12-14 12:50

Citaat:

Oorspronkelijk geplaatst door 064harry (Bericht 988607)
Jawel! Thanks man! Niet aan gedacht. En dan gewoon een snelkoppelingetje aan het beginscherm toevoegen. Briljant! Thanks!

Soms is het echt simpel. 😉


Alle tijden zijn GMT +2. Het is nu 09:13.