iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Jailbreak (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/)
-   -   iPhone: Jailbreak niet mogelijk???? (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/29883-jailbreak-niet-mogelijk.html)

vcau32 08-02-09 10:52

Jailbreak niet mogelijk????
 
Hallo,

Ik heb op 7 feb. jongstleden een iphone 3g 16gb wit aangeschaft met firmware 2.2.1 (5h11).. is deze te jailbreaken ja of nee? ik hoor en lees namelijk tegenstrijdige berichten en ik heb al een poging gedaan maar het lukt niet..

ik vermoed dat ik de verkeerde versie van quickpwn gebruik, ik gebruik quickpwn 2.2.5 en fw 2.2.5g77 om te jailbreaken:confused::confused:

Michael 08-02-09 11:28

Citaat:

Oorspronkelijk geplaatst door vcau32 (Bericht 254213)
Hallo,

Ik heb op 7 feb. jongstleden een iphone 3g 16gb wit aangeschaft met firmware 2.2.1 (5h11).. is deze te jailbreaken ja of nee? ik hoor en lees namelijk tegenstrijdige berichten en ik heb al een poging gedaan maar het lukt niet..

ik vermoed dat ik de verkeerde versie van quickpwn gebruik, ik gebruik quickpwn 2.2.5 en fw 2.2.5g77 om te jailbreaken:confused::confused:

Als je goed gelezen had had je kunnen weten dat het werkt. Je quickpwn versie is goed maar van je fw versie wordt ik niet wijzer. Misschien moet je die eerst maar eens opzoeken en hier goed vermelden. Voordat we je verder helpen. En we hebben een zoekfunctie die heel veel oplost.

vcau32 08-02-09 11:39

de firmware versie die ik op de iphone heb staan is 2.2.1 (5h11) deze vindt ik dus door naar de instellingen te gaan, daarbij heb ik de aangepaste firmware gezocht.. maar ik heb ook geupdat met de originele update kan dit kwaad?

Citaat:

Oorspronkelijk geplaatst door Michael (Bericht 254224)
Als je goed gelezen had had je kunnen weten dat het werkt. Je quickpwn versie is goed maar van je fw versie wordt ik niet wijzer. Misschien moet je die eerst maar eens opzoeken en hier goed vermelden. Voordat we je verder helpen. En we hebben een zoekfunctie die heel veel oplost.


Michael 08-02-09 11:41

Citaat:

Oorspronkelijk geplaatst door vcau32 (Bericht 254225)
de firmware versie die ik op de iphone heb staan is 2.2.1 (5h11) deze vindt ik dus door naar de instellingen te gaan, daarbij heb ik de aangepaste firmware gezocht.. maar ik heb ook geupdat met de originele update kan dit kwaad?

Als je een tmob iphone hebt of een simlockvrije kan dat geen kwaad en kan je gewoon jailbreaken of en custom er op zetten. Is dat niet het geval dan kan je niet bellen omdat yellowsn0w nog niet werkt voor de nieuwe baseband.

vcau32 08-02-09 12:06

Citaat:

Oorspronkelijk geplaatst door Michael (Bericht 254227)
Als je een tmob iphone hebt of een simlockvrije kan dat geen kwaad en kan je gewoon jailbreaken of en custom er op zetten. Is dat niet het geval dan kan je niet bellen omdat yellowsn0w nog niet werkt voor de nieuwe baseband.

ok moet ik dan nog eerst een aangepaste firmware versie erop zetten of is dat niet nodig?

King1987 08-02-09 12:08

Nee, jij kan gewoon quickpwn gebruiken met de huidige FW die je nu hebt.

Michael 08-02-09 12:09

Citaat:

Oorspronkelijk geplaatst door vcau32 (Bericht 254234)
ok moet ik dan nog eerst een aangepaste firmware versie erop zetten of is dat niet nodig?

Nee je kan gewoon nu gaan jailbreaken met quickpwn 2.2.5

vcau32 08-02-09 12:19

Citaat:

Oorspronkelijk geplaatst door vcau32 (Bericht 254234)
ok moet ik dan nog eerst een aangepaste firmware versie erop zetten of is dat niet nodig?


geweldig het is gelukt!!!!! Hardstikke bedankt voor de hulp!!! :d:d:d


Alle tijden zijn GMT +2. Het is nu 07:11.