Kan jailbroken 3.1.2 niet updaten naar 3.1.3

Kan jailbroken 3.1.2 niet updaten naar 3.1.3 discussie in Jailbreak forum; ( verdwijnt na registratie ) Hallo, Heb een 3gs gekregen van een vriend van holland (met t-mobile verzekering) maar heb hem laten vallen en hij moet terug. Nu ik wou ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 10 April 2010, 14:23
» iPhone X 64GB (Spacegrijs) [FW: 11.1]  [Jailbreak: Ja]
» iPad mini 4 Wi-Fi 16GB (Zwart) [FW: 11.1]  [Jailbreak: Ja]
» macOS
 
Geregistreerd: 12 December 2008
Locatie: Gent
Berichten: 15
Unhappy Kan jailbroken 3.1.2 niet updaten naar 3.1.3

Hallo,

Heb een 3gs gekregen van een vriend van holland (met t-mobile verzekering) maar heb hem laten vallen en hij moet terug.

Nu ik wou hem updaten naar een unjailbroken 3.1.3 maar bij 99% geeft ie een fout en update werd niet voltooid.

Heb hem willen restoren, updaten naar 3.1.3 maar hij doet het niet.
Kan iemand mij helpen aub?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 10 April 2010, 14:26
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 February 2008
Locatie: Belgi
Berichten: 7.375
Send a message via twitter to Bomans
Standaard

Welke foutmelding krijg je dan? Want zo weten we echt niets
  #3  
Oud 11 April 2010, 14:06
» iPhone X 64GB (Spacegrijs) [FW: 11.1]  [Jailbreak: Ja]
» iPad mini 4 Wi-Fi 16GB (Zwart) [FW: 11.1]  [Jailbreak: Ja]
» macOS
 
Geregistreerd: 12 December 2008
Locatie: Gent
Berichten: 15
Standaard

this firmware is not compatible with this iphone
  #4  
Oud 11 April 2010, 16:28
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 October 2009
Locatie: Alkmaar
Berichten: 149
Standaard

Dat denk ik dat je de verkeerde firmware hebt gepakt.
Met een andere baseband.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
kan niet updaten naar 4.1+ calvinbenik iPhone algemeen 9 8 May 2011 16:29
iPod touch: ipod touch 4g jailbroken updaten naar 4.3 brva07 Jailbreak 2 27 March 2011 15:50
Windows: Kan niet updaten naar 4.2.1 kuraikisai iTunes 2 6 February 2011 15:21
Kan niet updaten naar 4.0.1 Lotje iPhone algemeen 1 21 July 2010 22:23

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:33.