ipod kan niet worden hersteld omdat het firmware bestand niet compatibel is

ipod kan niet worden hersteld omdat het firmware bestand niet compatibel is discussie in Jailbreak forum; ( verdwijnt na registratie ) Ik wilde mijn ipod downgraden van 4.2.1 naar 4.1. Toen ik het firmware bij herstel wilde invullen kwam er te staan: de ipod kan niet ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19-12-10, 21:30
» iPhone 5c 16GB (Wit) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Dec 2010
Berichten: 20
Standaard ipod kan niet worden hersteld omdat het firmware bestand niet compatibel is

Ik wilde mijn ipod downgraden van 4.2.1 naar 4.1. Toen ik het firmware bij herstel wilde invullen kwam er te staan: de ipod kan niet worden hersteld omdat het firmware bestand niet compatibel is.

Wie weet wat dit betekent en kan mij helpen?

mvg
Ewoud33
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20-12-10, 08:54
» iPhone 3GS 16GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Mar 2010
Berichten: 316
Standaard

Welk firmwarebestand gebruik je?
Welk type iPod
Hoeveel gb
  #3  
Oud 20-12-10, 10:27
» iPhone 5c 16GB (Wit) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Dec 2010
Berichten: 20
Standaard

Firmware bestand dat ik gebruik om te downgraden: 4.1
Aantal GB's ipodtouch: 8GB
Generatie: volgensmij de 3G

heb ik misschien het verkeerde firmware bestand gebruikt ofzo?

mvg
Ewoud33
  #4  
Oud 20-12-10, 12:09
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 13.5.1]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: iPadOS 13.5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Jul 2009
Berichten: 10.071
Standaard

Citaat:
Oorspronkelijk geplaatst door Ewoud33 Bekijk bericht
heb ik misschien het verkeerde firmware bestand gebruikt ofzo?
Dat is wel wat de foutmelding zegt...

Je zult zeker moeten weten welk model je hebt en vertel ook de bestandsnaam van het firmware bestand eens. Daarmee zouden anderen je beter kunnen helpen.
__________________
We are one, but we are not the same... Talk to each other!
  #5  
Oud 20-12-10, 15:12
» iPhone 5c 16GB (Wit) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Dec 2010
Berichten: 20
Standaard

Dit is de bestandsnaam waarnaar ik terug wil: iPod3,1_4.1_8B117_Restore.ipsw.
De versie die ik nu heb: 4.2.1 (8C148)
Het model dat ik nu heb: MC086NF

Dat is dan toch het goede bestand?


mvg
Ewoud33

Laatst gewijzigd door Ewoud33; 20-12-10 om 15:16.
  #6  
Oud 20-12-10, 15:15
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 13.5.1]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: iPadOS 13.5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Jul 2009
Berichten: 10.071
Standaard

Als je inderdaad een iPodTouch 3G hebt wel.
  #7  
Oud 20-12-10, 17:25
» iPhone 5c 16GB (Wit) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Dec 2010
Berichten: 20
Standaard

Kan je anders misschien in stappen uitleggen hoe je moet downgraden?
Misschien doe ik iets anders fout, waardoor die foutmelding komt.
Ik hoorde trouwens ook iets over SHSH opgeslagen ofzo, wat is dat?

mvg
Ewoud33
  #8  
Oud 20-12-10, 18:21
» iPhone 8 64GB (Zilver) [FW: 12.0]  [Jailbreak: Nee]
» iPad (2017) Wi-Fi 32GB (Spacegrijs) [FW: 12.0]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: Sep 2010
Locatie: belgie(gent)
Berichten: 82
Standaard

MC086NF is 2de generatie dus geen 3de generatie
  #9  
Oud 20-12-10, 18:59
» iPhone 5c 16GB (Wit) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Dec 2010
Berichten: 20
Standaard

Oh ja? Dat heb ik nooit geweten! Eens Kijken of het nu wel werkt met het goede firmwarebestand.

mvg
Ewoud33
  #10  
Oud 20-12-10, 20:48
» iPhone 5c 16GB (Wit) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Dec 2010
Berichten: 20
Standaard

Het was inderdaad de 2G, bedankt voor de hulp!

mvg
Ewoud33
  #11  
Oud 20-12-10, 20:48
» iPhone 5 32GB (Wit) [FW: 6.1.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Jun 2009
Locatie: Wondelgem
Berichten: 36
Standaard

ik dacht dat je bij iPod touch 2de generatie vanaf de MC modellen (jouw model dus) toch het SHSH bestand moest opslaan wil je erna nog kunnen downgraden?
aangezien jij een MC model hebt en niet spreekt van SHSH bestand opgeslaan te hebben kan je probleem daar liggen?
  #12  
Oud 20-12-10, 21:26
» iPhone 3GS 8GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Aug 2010
Berichten: 15
Standaard

... Ik wil heel graag helpen maar er staan duizenden topics van met deze vraagjes die al wel 9999 keer beantwoord zijn.
Je antwoord is: je kan hem niet downgraden tenzij je jouw shsh hebt opgeslagen.
Reageren



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
safari kan de pagina niet openen omdat deze een lokaal bestand is. yasinsta Jailbreak apps en thema's 1 10-03-11 12:59
Iphone kan niet worden gesynchroniseerd, het vereiste bestand is onvindbaar Vandenande iTunes 7 07-11-10 23:04
iPod touch 3g kan niet naar firmware 4.0 worden hersteld/bijgewerkt Guest-20140609160419 iPhone algemeen 0 22-08-10 10:57

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:21.