Jailbreak werkt niet

Jailbreak werkt niet discussie in Jailbreak forum; ( verdwijnt na registratie ) BESTE MENSEN, GISTER EEN 3GS GEKOCHT 16GS MWT VERS 4.2.1 (8C148a)MET FIRMWARE 05.15.04. ik heb geprobeerd deze te jailbreaken met limera1n.alle stappen gedaan zoals gevraagt ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 8 January 2011, 20:49
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 August 2010
Berichten: 9
Unhappy Jailbreak werkt niet

BESTE MENSEN, GISTER EEN 3GS GEKOCHT 16GS MWT VERS 4.2.1 (8C148a)MET FIRMWARE 05.15.04.
ik heb geprobeerd deze te jailbreaken met limera1n.alle stappen gedaan zoals gevraagt en geeft ook aan dat jailbraek suc6vol is gedaan maar zie na het op starten geen limera1n icoon om cydia mee op te starten.

wat doeik verkeerd of wat gaat er verkeerd. ik weet het niet meer genoeg geprobeerd.

is er iemand die hier misschien duidelijk text en uitleg over kan geven.

bij voorbaat dank.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 8 January 2011, 21:13
GwnEtienne's schermafbeelding
» iPhone 5s 32GB (Goud) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 December 2010
Locatie: Breda
Berichten: 75
Standaard

Uhmmm misschien een tip, jailbreaken met redsn0w aangezien je 4.2.1 hebt.
  #3  
Oud 8 January 2011, 21:19
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 August 2010
Berichten: 9
Standaard

geprobeerd maar alles wat ik download en installeer kom ik niet verder mee.
  #4  
Oud 8 January 2011, 21:23
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 August 2010
Berichten: 9
Standaard

misschien kun je een linksturen waarin alles het wel doet / werkt?
  #5  
Oud 8 January 2011, 21:43
GwnEtienne's schermafbeelding
» iPhone 5s 32GB (Goud) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 December 2010
Locatie: Breda
Berichten: 75
Standaard

Nou het is vrij simpel: als je gewoon redsn0w 0.9.6rc8 zoekt dan download en installeer je die (wel rekening mee houden dat het een tethered jailbreak is) en je koppelt je iphone aan de pc en je gaat cydia installeren en daarna als dat gebeurd is dan is het cydia icoontje wit op je iphone dan open je redsn0w nog een keer en klik je daar op just boot tethered right now en dan als dat gebeurd is heb je die jailbreak.
Lijkt me sterk dat dat niet gaat lukken, of je moet daarna even duidelijk uitleggen wat er dan precies gebeurd of wat er juist niet gebeurd
  #6  
Oud 8 January 2011, 22:00
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 August 2010
Berichten: 9
Standaard

had deze al gedownload, als ik deze open komt er een begin pagina te staan met welkom to redsn0w.
links onder browser rechts onder cancel.
  #7  
Oud 8 January 2011, 22:11
GwnEtienne's schermafbeelding
» iPhone 5s 32GB (Goud) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 December 2010
Locatie: Breda
Berichten: 75
Standaard

Ja klopt, dan klik je op browse en ga je je ISPW toevoegen en daarna kun je op next klikken, en als je zover bent dan is de jailbreak binnen handbereik!
  #8  
Oud 8 January 2011, 22:50
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 August 2010
Berichten: 9
Standaard

zover was ik ook al met al het zoeken,maar als ik dan naar de plaatjes kijk in een beschrijving stap voor stap geeft die aan dat je 4.2.1 8c148a restore moet kunnen zien. dat zie ik opzich wel maar kan geen ispw bestandje zien die geopend kan worden.denk ook dat het daar fout gaat.
  #9  
Oud 8 January 2011, 23:16
GwnEtienne's schermafbeelding
» iPhone 5s 32GB (Goud) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 December 2010
Locatie: Breda
Berichten: 75
Standaard

Als jij dat restore bestand wel ziet dan moet je er een snelkoppeling van maken en die snelkoppeling selecteren bij browse dan pakt hij hem als het goed is wel.
Als je die snelkoppeling op je bureaublad hebt staan dan moet het in de vorm van een lego achtig plaatje staan dan is het goed en moet hij het doen.
  #10  
Oud 8 January 2011, 23:25
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 August 2010
Berichten: 9
Standaard

nee, kan wel een snelkopp maken maar geeft alleen een mapje aan en geen blokje
  #11  
Oud 8 January 2011, 23:31
GwnEtienne's schermafbeelding
» iPhone 5s 32GB (Goud) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 December 2010
Locatie: Breda
Berichten: 75
Standaard

Als jij gewoon iTunes erop hebt staan op de pc en jij hebt het bestand uitgepakt dan moet hij erop staan met zo'n lego achtig icoontje kan haast niet anders!
  #12  
Oud 8 January 2011, 23:42
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 August 2010
Berichten: 9
Standaard

itunes 10.01 of10.1.0 staat op mijn pc zip bestand uit gepakt en vervolgens komt er een map.hier snel kop van gemaakt naar buro blad maar blijft een map geen lego blokje.
  #13  
Oud 9 January 2011, 00:20
GwnEtienne's schermafbeelding
» iPhone 5s 32GB (Goud) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 December 2010
Locatie: Breda
Berichten: 75
Standaard

Dan gaan we weer even terug. voordat je het hebt uitgepakt heb je het nog als zip file, dan ga je op de zip file staan en doe je rechter muisknop en open je de zip file.
Dan druk je daar op bestand en klik je daar op Archiefkopie opslaan als en dan krijg je daar een link te zien van de restore en daar voeg je nog .ipsw aan toe en sla je hem op op je bureaublad en dan moet het alsnog gewoon werken hoor.
Het gaat er gewoon om dat het zip bestand wordt veranderd in een ipsw bestand en dan veranderd automatisch het zip icoontje in een lego icoontje en dan is het klaar.

Laatst gewijzigd door GwnEtienne; 9 January 2011 om 00:28.
  #14  
Oud 9 January 2011, 01:09
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 August 2010
Berichten: 9
Standaard

hellemaal top het is gefixt and i zonder deze uitleg niet gelukt
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
jailbreak werkt niet! zozamusic Jailbreak 1 12 December 2010 16:52
Jailbreak werkt niet! Schepe Archief 1 3 February 2010 16:34
iPhone: Jailbreak werkt niet meer francebramie Jailbreak 0 28 January 2009 16:02
stealth sim werkt niet + jailbreak lukt niet edw Unlock [archief] 5 26 December 2007 14:45

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:06.