iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Jailbreak (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/)
-   -   iPhone: Hoe kan ik jailbreaken of downgraden? (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/83900-jailbreaken-downgraden.html)

1pod 03-02-11 16:22

Hoe kan ik jailbreaken of downgraden?
 
Ik heb een Ipod touch 2g 8GB (Mc model). Hij werkt op ios 4.2.1.
En er werd gezegd dat je met redsn0w een tethered JB kan uitvoeren, maar dan staat er steeds bij mij (zoiets): 'de Ipod MC model is nog niet gereed voor jailbreak. check de volgende keer weer!'
Ik heb alle redsn0w versies geprobeerd.
En het downgraden lukt ook al voor geen mtr. Tiny umbrella zegt steeds: Cydia does not have you SHSH blob. Dus dan kan ik m niet downgraden en anders staat er tog bij itunes: dit firmware bestand is niet compatibel met itunes.
Plz kan ieman mij aub helpe met dit probleem?:o

Jitse 03-02-11 17:10

Ik heb precies hetzelfde model iPod als jij en ik kan gewoon downgraden zonder SHSH-blobs. Als je naar de vorige firmware (4.1) wil downgraden, moet je dit bestand hebben: http://appldnld.apple.com/iPhone4/06...7_Restore.ipsw

1pod 03-02-11 17:47

Citaat:

Oorspronkelijk geplaatst door Jitse (Bericht 636500)
Ik heb precies hetzelfde model iPod als jij en ik kan gewoon downgraden zonder SHSH-blobs. Als je naar de vorige firmware (4.1) wil downgraden, moet je dit bestand hebben: http://appldnld.apple.com/iPhone4/06...7_Restore.ipsw

Oké, bedankt voor je reactie maar ik heb eiglijk al een .ipsw file. Lukt het dan alleen met die?

Maudvanderknaap 03-02-11 18:02

Momenteel heb ik een AT&T Iphone 4.2.1 met Baseband 03.10.01.
Ik kan deze nu nog niet gebruiken en wacht op de unlock voor de 4.2.1.

Weet iemand of ik deze kan downgraden en dan alsnog kan unlocken?
Want volgens mij blijft de Baseband dan hetzelfde en lukt het je dan alsnog niet om te unlocken.

De unlock voor de 4.2.1 duurt namelijk zo ontzettend lang..

Thanks alvast!

Pl0xs 03-02-11 18:24

Download TinyUmbrella en sluit je iDevice aan.
Druk op de knop Save SHSH en kijk welke hij kan opslaan.
Heeft hij SHSH opgeslagen dat lager is dan 4.2.1? Bijvoorbeeld 4.0 of 4.1, dan pas kan je downgraden.
Heb je geen lagere SHSH dan 4.2.1, dan kan je niet downgraden.

1pod 03-02-11 18:49

Citaat:

Oorspronkelijk geplaatst door Pl0xs (Bericht 636522)
Download TinyUmbrella en sluit je iDevice aan.
Druk op de knop Save SHSH en kijk welke hij kan opslaan.
Heeft hij SHSH opgeslagen dat lager is dan 4.2.1? Bijvoorbeeld 4.0 of 4.1, dan pas kan je downgraden.
Heb je geen lagere SHSH dan 4.2.1, dan kan je niet downgraden.

Ik heb ios 4.2.1. Dus . Maar denk je dat in de toekomst wel kan? En zijn er ook JB programams aan de slag voor updates?

Jitse 03-02-11 19:26

Ja het kan in de toekomst wel. Heb maar even geduld.

en @Pl0xs lees #2


Alle tijden zijn GMT +2. Het is nu 23:04.