iphone 2g probleem

iphone 2g probleem discussie in Jailbreak forum; ( verdwijnt na registratie ) een vriend van mij heeft een originele iphone. Hij had deze unlocked en gejailbreaked. Hij heeft vandaag de hele iphone herstelt in itunes en de ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 6 May 2011, 23:26
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 2 December 2009
Berichten: 31
Standaard iphone 2g probleem

een vriend van mij heeft een originele iphone. Hij had deze unlocked en gejailbreaked. Hij heeft vandaag de hele iphone herstelt in itunes en de iphone is ook meteen geupdate naar 3.1.3. Maar nu de iphone weer is opgestart kun je alleen noodoproepen doen en geeft ie de melding: no simcard installed, insert a valid SIM-card with no Pin lock to activate Iphone. Wat kan hij doen? De simkaart hoort trouwens niet bij de iphone want de iphone is amerikaans (daarom was ie unlockt). In itunes kan hij ook niks doen behalve herstellen (waardoor waarschijnlijk hetzelfde zal gebeuren). ik snap er niks meer van. kan iemand helpen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 7 May 2011, 00:06
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 9.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 July 2010
Berichten: 138
Standaard

Hij kan alleen noodoproepen doen omdat de iphone geactiveerd moet worden. En met zijn simkaart gaat dat dus niet lukken, aangezien hij amerikaans is. Ik kan me herinneren dat voor de iPhone 2g genoeg tools te downloaden zijn om de activatie te omzeilen, te jailbreaken en te unlocken op 3.1.3
Dit toestel is immers pwnd 4 life.

Gewoon ff op google zoeken naar de juiste tools zou ik zeggen
Succes
  #3  
Oud 7 May 2011, 11:59
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 2 December 2009
Berichten: 31
Standaard

Het is uiteindelijk gelukt met een oudere versie van Redsn0w. Dus hij werkt weer. iig bedankt
  #4  
Oud 11 May 2011, 07:00
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 October 2009
Berichten: 1
Standaard

hoi mickeymii welke versie nan redsnow was dat, een vriend van mij heeft het zelfde probleem, en wat moet hij dan doen?

Laatst gewijzigd door troopers; 11 May 2011 om 07:02.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone 3g probleem gogo49 iPhone algemeen 3 9 December 2010 20:08
Netwerk probleem en ander probleem Dannybevers iPhone algemeen 0 21 November 2009 00:19
Windows: Itunes probleem of Firmware 3.1 probleem ? satfreak1969 iTunes 0 22 September 2009 15:05
iTunes Wi-Fi music store probleem en sms app probleem bart2jes Wi-Fi 0 24 June 2009 22:11
iphone probleem dennis9920 iPhone algemeen 2 8 February 2008 22:15

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:10.