Exploiting with Limera1n (Jailbreaken lukt niet)

Exploiting with Limera1n (Jailbreaken lukt niet) discussie in Jailbreak forum; ( verdwijnt na registratie ) Ik werkt met een iPhone 4 (SN: 88110.....) dus iPhone van maart 2011. Gelocked op het Duitse T-Mobile netwerk. Ik heb geen sim . (Ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 8 May 2011, 02:39
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 September 2007
Locatie: Brugge
Berichten: 435
Standaard Exploiting with Limera1n (Jailbreaken lukt niet)

Ik werkt met een iPhone 4 (SN: 88110.....) dus iPhone van maart 2011. Gelocked op het Duitse T-Mobile netwerk. Ik heb geen sim.

(Ik werk met Windows XP)
Ik heb Redsn0w 0.9.6rc15 en de restore file van firmware 4.3.1 gedownload.
Ik klik op brows in Redsn0w, haal het bestand op.

Na controle krijg ik 'Is this newer (fixed) model', met nog wat uitleg enz. ik klik op 'yes' en dan het gekende knopjesspel die een aantal seconden duurt, ook zonder problemen.

Maar dan bij 'Exploiting with Limera1n' gaat ie hangen.
Ik heb het nu al 6 keer geprobeerd maar telkens zonder resultaat. Wat moet ik doen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 8 May 2011, 02:43
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 September 2007
Locatie: Brugge
Berichten: 435
Standaard

7de keer, nu heb ik bij 'Is this newer (fixed) model' nee aangeklikt.
Ook dit werkt niet, alle mogelijkheden intussen wel gehad nu :S
  #3  
Oud 8 May 2011, 09:38
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.657
Standaard

En ook de 8e tot 49e keer zal dit niet werken op jouw iPhone 4. Want jij gebruikt het .ipsw bestand van de iPhone 3GS.

Bij de 3GS wordt er gevraagd of de iPhone de oude of nieuwe bootrom (fixed model) heeft.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #4  
Oud 8 May 2011, 10:26
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 September 2007
Locatie: Brugge
Berichten: 435
Standaard

Dag Timosha

Ik heb het inderdaad gezien toen ik terug ging naar de site waar ik de firmware had gedownload. De aangeklikte link was die bij een 3GS, dus maar meteen opnieuw geprobeerd en nu zit ik op mijn Springboard

Toch bedankt
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Alle iDevices: vast op exploiting with limera1n itouchboy Jailbreak 7 6 March 2011 18:17
iPod touch: Jailbreaken lukt niet Fumping Jailbreak 2 14 November 2010 14:13
iPhone: Jailbreaken lukt niet lian02 Jailbreak 10 16 September 2010 19:59
Help, 3.1.2 en jailbreaken lukt niet mysterious73 Archief 3 23 December 2009 13:47
jailbreaken lukt niet cab Archief 4 28 October 2009 19:45

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:31.