iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Jailbreak (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/)
-   -   iPad: iPad 2 op 4.3 (8F191) bevestiging gevraagd indien jailbreak onmogelijk (https://forum.iculture.nl/f14/jailbreak-unlock/f65/jailbreak/98948-ipad-2-op-4-3-8f191-bevestiging-gevraagd-indien-jailbreak-onmogelijk.html)

cr41l 11-09-11 16:55

iPad 2 op 4.3 (8F191) bevestiging gevraagd indien jailbreak onmogelijk
 
Beste,

Ik heb net een nieuwe iPad 2 gekocht die nog op iOS 4.3 (8F191) draait.
Nu had ik die graag gejailbreakt via jailbreakme.com, maar krijg de melding dat dit enkel mogelijk is wanneer er 4.3.3 firmware op mijn iPad 2 staat.

Nuja dan tracht ik maar naar 4.3.3 te updaten via de Alt + Herstel knop in iTunes en naar de 4.3.3 firmware te verwijzen, maar apple houdt dit - als ik het goed begrepen heb - tegen als het niet om de recentste firmware gaat?

Nu had ik graag deze gedachtengang bevestigd gekregen, of het wel degelijk onmogelijk is om nu van 4.3 naar 4.3.3 te updaten en zodus te jailbreaken. Of is de enige mogelijkheid : updaten naar de nieuwste versie 4.3.5 en dan maar te wachten op een jailbreak?

Alvast bedankt voor jullie antwoord en mijn excuses indien dit al meermaals gevraagd werd, ik heb me nochtans zo goed mogelijk proberen uit te slag te werken met google'n.

Mattias

debroei 11-09-11 19:40

Je hebt zelf het antwoord al gegeven:

Citaat:

Oorspronkelijk geplaatst door cr41l (Bericht 705649)
Of is de enige mogelijkheid : updaten naar de nieuwste versie 4.3.5 en dan maar te wachten op een jailbreak?

Als je geen shsh blobs hebt kun je niet naar 4.3.3. en zul je dus moeten wachten.

cr41l 11-09-11 20:25

Zoals ik al dacht, bedankt om te bevestigen.


Alle tijden zijn GMT +2. Het is nu 22:49.