iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Unlock (https://forum.iculture.nl/f14/jailbreak-unlock/f66/unlock/)
-   -   iPhone 3GS: ''Geen service'' ... Unlocken? (https://forum.iculture.nl/f14/jailbreak-unlock/f66/unlock/106158-geen-service-unlocken.html)

Jillylenagirl 03-12-11 13:29

''Geen service'' ... Unlocken?
 
Hey iedereen,

Ik heb een vraagje en ik hoop dat jullie me kunnen helpen. :)

Ik heb gisteren mijn iPhone ge-jailbreaked. (Met redsn0w_win_0.9.9b8 en iPhone2,1_5.0_9A334_Restore.ipsw) Ik weet niet of dat ermee te maken heeft maar ik zet het er maar even bij. Hoe dan ook, alles is gelukt. Ik had een duidelijke handleiding op dit forum gevonden en daar ben ik ook erg dankbaar voor. Er is alleen 1 probleem. Mijn iPhone ''accepteert'' mijn simkaart wel en ik kan hem gewoon ontgrendelen met de pincode, mr hij heeft geen bereik. Linksbovenin staat continu ''geen service''. Ik heb al met de instellingen geprobeert te rommelen maar ik kan er niks aan veranderen. Ik heb niet zo heel veel verstand van telefoons, en nu vraag ik me dus af of dit iets te maken heeft met simlock?

Kan iemand me alsjeblieft vertellen wat ik hieraan kan doen? Ik ben ontzettend blij dat de jailbreak gelukt is, en ik zou het helemaal geweldig vinden als ik ook weer gewoon kan bellen en smsen!

Heel erg bedankt alvast!

MacPassenger 03-12-11 13:59

Koppel de iPhone even los van de kabel en dan weer aan?
Schakel in netwerk 3G eens uit, wat gebeurd er dan.

XIII 03-12-11 14:01

Kun je jouw profiel aanpassen zodat we weten waar je het over hebt?

(Welk toestel en welke firmware; ik gok een 3GS met iOS 5.0)

tiger1050 03-12-11 14:08

Hallo allemaal,

het zelfde probleem hier, ik ben al twee weken bezig om dit te verhelpen tot nu toe zonder resultaat, ik ben bang dat het ergens in de ios 5.01 zit, met ios 5 had ik geen probleem, nieuwe sim kaart aangevraagd, e.d. alles al geprobeerd, 80 keer gejailbreakt(incl ultrasnow en sam) en weer alles verwijderd, maar niks helpt, ik ben er bang voor dat het over is en we moeten wachten,

grtjes arius

XIII 03-12-11 14:12

Citaat:

Oorspronkelijk geplaatst door tiger1050 (Bericht 742331)
ik ben bang dat het ergens in de ios 5.01 zit

ultrasn0w is inderdaad nog niet compatible met iOS 5.0.1.

Jillylenagirl 03-12-11 14:39

Citaat:

Oorspronkelijk geplaatst door XIII (Bericht 742325)
Kun je jouw profiel aanpassen zodat we weten waar je het over hebt?

(Welk toestel en welke firmware; ik gok een 3GS met iOS 5.0)

3GS met iOS 5.0.1
Ik lees net dat ik er waarschijnlijk niks aan kan doen. Ook niet door hem terug te zetten naar 5.0 of iets anders?
Ik baal echt ontzettend, alle functies en apps doen het verder prima..

XIII 03-12-11 15:03

Citaat:

Oorspronkelijk geplaatst door Jillylenagirl (Bericht 742343)
Ook niet door hem terug te zetten naar 5.0 of iets anders?

Naar 5.0 kan niet.

Heb je ooit SHSH blobs opgeslagen voor een 4.x firmware?

Jillylenagirl 03-12-11 15:07

Citaat:

Oorspronkelijk geplaatst door XIII (Bericht 742351)
Naar 5.0 kan niet.

Heb je ooit SHSH blobs opgeslagen voor een 4.x firmware?


Pfff, ik zou niet weten wat dat is, dus waarschijnlijk niet?

XIII 03-12-11 15:09

Citaat:

Oorspronkelijk geplaatst door Jillylenagirl (Bericht 742356)
Pfff, ik zou niet weten wat dat is, dus waarschijnlijk niet?

Lees dit eens:

Persoonlijke handtekeningen van Apple: een overzicht (jailbreak)

Jillylenagirl 03-12-11 15:15

Citaat:

Oorspronkelijk geplaatst door XIII (Bericht 742358)

Bedankt. Ik heb het gelezen maar ik snap er niet veel van eerlijk gezegd. Ik begin de moed een beetje te verliezen..

iNemesis 03-12-11 19:54

Als het om een 3GS gaat, waarom ga je niet gewoon terug naar 4.1 :)? die signeert apple gewoon zonder problemen....
Dan kun je in ieder geval je iphone gebruiken..

ballegooier 03-12-11 20:12

Hoezo dan? De baseband blijft immers dezelfde versie, die word niet gedowngrade.

tiger1050 03-12-11 22:09

dus als ik het nu goed begrijp heeft het te maken met de base band(6.15.00), ik heb hem net naar 4.1 terug gezet, de base band blijft het zelfde(uiteraard) maar ik heb deze al sinds ergens in de 4.nog wat firmware en eigenlijk nooit problemen gehad, na de laatste update 5.01 is de elende begonnen, nu met 4.1 doet hij het ook niet meer, is er dan in 5.01 iets veranderd in de baseband??, waar ik eigenlijk steeds tegen aanloop is dat hij de netwerk lijst niet kan ophalen, zowel in de 5.01 als nu in de 4.1, denk dat hier ergens het probleem zit waardoor er zoveel problemen zijn,

ballegooier 03-12-11 22:12

Oh je hebt iPad baseband op je 3Gs. Ik weet daar niet genoeg van mbt jouw problemen... Behalve dan dat die wel te unlocken zou moeten zijn.

Jillylenagirl 03-12-11 22:41

Citaat:

Oorspronkelijk geplaatst door iNemesis (Bericht 742439)
Als het om een 3GS gaat, waarom ga je niet gewoon terug naar 4.1 :)? die signeert apple gewoon zonder problemen....
Dan kun je in ieder geval je iphone gebruiken..

Kun je me alsjeblieft vertellen hoe ik dat moet doen?

tiger1050 03-12-11 23:05

Hoi,

je moet dan even de ipsw 4.1 downloaden bij flexiburns iPhone, iPod, iPad and Firmware/Software Download, als je deze hebt, kan je in itunes shift herstel(windows) of alt herstel(mac) doen en dan de firmware selecteren en op oke drukken nu zet itunes de 4.1 firmware terug

---------- Bericht automatisch samengevoegd op 3 december 2011 om 22:08 ----------

Citaat:

Behalve dan dat die wel te unlocken zou moeten zijn.
tja maar niet met 5.01 voor zover ik het nu begrijp, correct me if i'm wrong

Rav3n 04-12-11 00:00

Check hier hoe je de ipadbaseband kunt unlocken

Jillylenagirl 04-12-11 13:28

Hey allemaal, ik heb even gekeken en ik heb modemfirmware 05.16.05
Iemand enig idee of ik er nog iets aan kan doen?

Even alles op een rijtje:
Iphone 3GS 32GB (zwart)
iOS 5.0.1
Modemfirmware 05.16.05

iNemesis 04-12-11 21:13

die is niet te unlocken die baseband. Maar heb je uberhaupt een lock op je iphone?


Alle tijden zijn GMT +2. Het is nu 16:13.