iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Unlock (https://forum.iculture.nl/f14/jailbreak-unlock/f66/unlock/)
-   -   iPhone 3GS: Wie snapt deze UltraSnOw Mystery ??? (https://forum.iculture.nl/f14/jailbreak-unlock/f66/unlock/66657-wie-snapt-deze-ultrasnow-mystery.html)

midyattiger 03-08-10 02:03

Wie snapt deze UltraSnOw Mystery ???
 
1 Bijlage(n)
Hallo Allen,

Ik zit met het meest vage probleem ter wereld.
Ik zal het verhaal niet opnieuw typen, want ik had het net in het engels getypt op de website van Dev Team, dus bij deze:


Wo can solve this ULTRASN0W mystery ????? Look at the printscreen i made

Yfrog Image : yfrog.com/7dimg0002amp - Uploaded by Imageshack user

(deze in het nederlands Yfrog Image : yfrog.com/c8img0001vp - Uploaded by Imageshack user )

1 month ago, i bought myself in iphone 3gs. Unlocked of course, but i have an official simcard with it. The simcard i want to use is from another provider so i have to unlock it.

I bought my iphone with version 3.1.3 . I jailbreaked it back then with Spirit, and i tried to unlock it with UltraSn0w..The funny part is, i unlocked it (because i had reception and i could receive phonecalls) but i couldnt go into the iphone. The only thing what it showed was the "CONNECT TO ITUNES" image and saying that "there is another simcard" (the one i want to use) ...So basicly, it was unlocked, but the phone still thinks it's not.. SO WEIRD ..Even on the picture Yfrog Image : yfrog.com/7dimg0002amp - Uploaded by Imageshack user you see that i have a connection .. but i just CANT come in to the iphone itself, untill i take out the simcard of course.


I've tried this several times, restoring to a new 3.1.3 FW and jailbreaking again via Spirit and tried to unlock it again with UltraSn0w. Still the same problem..

Then out of nightly frustrations, i updated it to 4.0 so i used the iphone with the original simcard, as an ipod, without jailbreaking it... patiently waiting for a new jailbreak

Now, since the new jailbreak came out, im having the EXACT SAME PROBLEM....
Jailbreaking goes well, cydia installed and so.... (When the iphone starts, there is in the upper right a pixel damage or something, is this just me or does everyone has this??) Anywayz, thats not the issue hehe..The issue is that after installing UltraSn0w , the same problem occured as when i jailbreaked it with Spirit.

Is there something wrong with my iphone ??? or what..im going crazy, i spend maybe 5 sleepless nights on this Mystery...Inlcuding the Spirit time...on 3.1.3

Before all of you goodhearted people give me advice, ... these things i allready did :

- i saved shss to 4.0
- I updated to 4.01 and jailbreaked it again, put on UltraSn0w and got exact the same problem
- I downgraded to 4.0 again, tried the whole procedure again, but still the same problem..
- I;ve done this maybe 7 times...resetting, restoring, deleting UltraSn0w from Cydia, re-installing...Closing 3G...Openening 3G ...
- I also tried 2 working simcards of the same provider and 1 working card of another provider..
- When i put it my official simcard that i got with the iphone, i can use it of course...but i want to use the iphone with other providers...thats why i need this unlocking to be done!!
- i also waited a few hours, for something to happen, while connecting (and not connected) with itunes...


Im getting so desperate, i've read maybe every post on dev team, following all the twitter accounts, all the forums online...i couldnt find an answer....

If someone can help me, he or she would make me even happier then when i saw that the jailbreak came out... :=)

u can contact me on stoerdoen@hotmail.com or reply on this post of course



BEDANKT VOOR HET LEZEN , IK HOOP ECHT DAT IEMAND DÉ OPLOSSING HEEFT.

StefDS 08-10-10 16:59

Ik heb NET hetzelfde probleem :s Spijtig genoeg nog geen reacties.. Ben jij er al uit?

Dragon 08-10-10 17:06

Al een herstel gedaan met een Custom Firmware en MET activatie.

StefDS 08-10-10 18:13

https://forum.iculture.nl/f14/i...ebook-sim.html

solved the trick :d


Alle tijden zijn GMT +2. Het is nu 14:14.