iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Unlock (https://forum.iculture.nl/f14/jailbreak-unlock/f66/unlock/)
-   -   Unlock Baseband 05.14.02-05.15.04 (FW 4.1 t/m 4.2.1) via 06.15 - Verzameltopic (https://forum.iculture.nl/f14/jailbreak-unlock/f66/unlock/78736-unlock-baseband-05-14-02-05-15-04-fw-4-1-t-m-4-2-1-via-06-15-verzameltopic.html)

jbliphone 28-11-10 23:14

Hoe zit het met officele unlock van tmobile nl want vind dit te link

Chrissart 28-11-10 23:17

Ik snap niet waarom mensen hier nou niet zien wat er moet gaan gebeuren als je je Iphone wilt unlocken. Het is heel simpel, mensen met een mac kunnen hun BB nu al m.b.v. Pwnagetool updaten naar de Ipad firmware, zoals op de blog beschreven staat (windows gebruikers moeten wachten op redsn0w). ALLEEN met die baseband kan je je Iphone unlocken.

ShortyEx 28-11-10 23:17

Kan iemand me de officiele firmware voor de 3Gs bezorgen? Ik heb die van de iPad maar je moet pwnagetool eerst wijzen op je 3Gs firmware.. Dus 4.2.1 voor 3Gs iemand?

XIII 28-11-10 23:17

Ik heb de blog van het iPhone Dev Team in het eerste bericht vervangen door het Nederlandstalige bericht op onze homepage.

Hopelijk is dit wat duidelijker voor iedereen.

Het kan zijn dat we dit later nog aanpassen.

Citaat:

Oorspronkelijk geplaatst door ShortyEx (Bericht 607121)
Kan iemand me de officiele firmware voor de 3Gs bezorgen? Ik heb die van de iPad maar je moet pwnagetool eerst wijzen op je 3Gs firmware.. Dus 4.2.1 voor 3Gs iemand?

Deze site biedt links naar alle firmware versies op de servers van Apple zelf:

iOS Firmware

richard250 28-11-10 23:20

Citaat:

Oorspronkelijk geplaatst door Chrissart (Bericht 607120)
Ik snap niet waarom mensen hier nou niet zien wat er moet gaan gebeuren als je je Iphone wilt unlocken. Het is heel simpel, mensen met een mac kunnen hun BB nu al m.b.v. Pwnagetool updaten naar de Ipad firmware, zoals op de blog beschreven staat (windows gebruikers moeten wachten op redsn0w). ALLEEN met die baseband kan je je Iphone unlocken.

Kort maar krachtig

XIII 28-11-10 23:21

Voor de Windows gebruikers; de iPhone Dev Team blog is aangepast met o.a. deze tekst:

If you don’t have a Mac, redsn0w will be released within a few hours to handle this.

ShortyEx 28-11-10 23:22

Ik ben nu een beetje in de war.. Heb je voor de 3Gs met 5.14.02 iOS 4.2 nodig of 4.1? In combinati met de iPad baseband...

ste3lo 28-11-10 23:22

Hallo allemaal

Ik heb zelf een IPhone 3G met Versie 3.1.3 en Modemfrimware 05.14.02 kan ik gewoon mijn IPhone hiermee unlocken of moet ik hem eerst updaten naar iOS 4.1
of iOS 4.2 ? om deze unlock te gebruiken.


Bedankt

frietjem 28-11-10 23:22

Citaat:

Oorspronkelijk geplaatst door richard250 (Bericht 607098)
Nope, Je moet de source opnieuw installeren. Dan komt de geupdate ultrasn0w in beeld zodat je kunt upgraden of hem kunt installeren

Maar heb je dan de 06.15 ???
Of behoudt je 4.1??

Ik snap er echt niks meer van....

domii 28-11-10 23:22

Dus nieuw topic over wanneer die uitkomt :D

Just kidding.

D.

Eros0208 28-11-10 23:30

Citaat:

Oorspronkelijk geplaatst door richard250 (Bericht 607114)
in dat geval mag je m ook wel naar mij opsturen:p

Ok geef maar je adres, ik kan hem toch niet meer gebruiken en ben hem meer dan kotsbeu ! je kan hem dan gebruiken als Ipod Touch.
Een echt rotding is het !

XIII 28-11-10 23:30

Citaat:

Oorspronkelijk geplaatst door domii (Bericht 607130)
Dus nieuw topic over wanneer die uitkomt :D

Just kidding.

D.

Ja, aangezien het om enkele uren gaat stel ik voor dat we dat inderdaad niet doen...

xrage 28-11-10 23:31

hahahahahaha

timlonneke 28-11-10 23:34

So its confirmed, the most recent version of Ultrasn0w will unlock iPhone 3G or 3Gs running on iOS 4.2.1. Wow! This will also unlock phones which have baseband 5.14.02. The expected release of Ultrasn0w is tomorrow as mentioned by the Dev Team. Looks like for iPhone 3G/3Gs users may want to upgrade to 4.2.1 to take advantage of Apple’s new firmware, features and bug fixes. Stay tuned.

morgen komt hij dus uit volgens redsn0w.ca dus weer een dag wachten

domii 28-11-10 23:35

Kan ik wel op een of andere manier een bericht krijgen ofzo? Dan weet ik wanneer ik mijn pc weer aan moet sluiten.

xrage 28-11-10 23:38

Als ik de mijne nu upgrade na 4.2.1 dan blijft baseband wel 5.14.02 en gaat ie niet weer omhoog ? zodat ik weer niks heb ? :)

XIII 28-11-10 23:38

Citaat:

Oorspronkelijk geplaatst door timlonneke (Bericht 607141)
So its confirmed, the most recent version of Ultrasn0w will unlock iPhone 3G or 3Gs running on iOS 4.2.1. Wow! This will also unlock phones which have baseband 5.14.02. The expected release of Ultrasn0w is tomorrow as mentioned by the Dev Team. Looks like for iPhone 3G/3Gs users may want to upgrade to 4.2.1 to take advantage of Apple’s new firmware, features and bug fixes. Stay tuned.

morgen komt hij dus uit volgens redsn0w.ca dus weer een dag wachten

Als je officiële bronnen ipv onbetrouwbare gebruikt zou je weten dat ultrasn0w er al is...

ShortyEx 28-11-10 23:39

@timlonneke.. vertel me dat je een grap maakt en door hebt dat de nieuwe ultrasnow al uit is :p?!

Trouwens kan ik nu met pwnagetool mijn 3Gs voorzien van iOS 4.2 met de baseband van de iPad? Of is dat nog altijd een probleem met dat tethered/untethered gedoe?! Want dan zet ik er wel gwn 4.1 op hoor...

XIII 28-11-10 23:40

Citaat:

Oorspronkelijk geplaatst door xrage (Bericht 607144)
Als ik de mijne nu upgrade na 4.2.1 dan blijft baseband wel 5.14.02 en gaat ie niet weer omhoog ? zodat ik weer niks heb ? :)

Bij gebruik van de normale Apple firmware krijg je 05.15.04, maar die is "net zo erg" als 05.14.02.

Met beide versies zit je vast aan de enge truc met iPad baseband 06.15...

XIII 28-11-10 23:41

Citaat:

Oorspronkelijk geplaatst door ShortyEx (Bericht 607148)
Of is dat nog altijd een probleem met dat tethered/untethered gedoe?! Want dan zet ik er wel gwn 4.1 op hoor...

tethered/untethered staat los van de unlock/baseband; daar verandert dus niets in.


Alle tijden zijn GMT +2. Het is nu 06:41.