iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Unlock (https://forum.iculture.nl/f14/jailbreak-unlock/f66/unlock/)
-   -   Unlock Baseband 05.14.02-05.15.04 (FW 4.1 t/m 4.2.1) via 06.15 - Verzameltopic (https://forum.iculture.nl/f14/jailbreak-unlock/f66/unlock/78736-unlock-baseband-05-14-02-05-15-04-fw-4-1-t-m-4-2-1-via-06-15-verzameltopic.html)

dany1962 28-11-10 23:41

1 Bijlage(n)
wat heb ik begereben in makkelijker woorden±


er komt binnen enkele uurtjes een nieuw (versie) Redsn0w update heeft een
optie die je kunt aanvenken die zegd (x) upgrade your baseband to 06.15.

dus je iphone gaat de nieuwe baseband krijgen die van de Ipad en vervolgens unlocked kan worden... zo simpel is dat. dus weer effe wachten... morgen hoop dat iedereen zijn gewenste sim kan gebruiken.

mvg
http://forum.iculture.nl/attachment....1&d=1290984531

crosserken3000 28-11-10 23:44

Dus alles op een rijtje,

Ik heb een 3GS, ios 4.1 en baseband 05.14.02
Gekocht in londen, simlock van Orange UK.

De enige manier om er nog mee te kunnen bellen/sms'en is dus updaten naar 4.2, de baseband updaten naar die van ipad, en dan unlocken. juist??

Ik ben windows gebruiker dus op dit moment is dit nog niet mogelijk voor mij, juist?

En, er zal ook geen manier komen om te unlocken zonder mijn baseband te updaten?

en de nadelen zijn voor mij dat ik niet meer officieel ga kunnen updaten naar een nieuwer besturingssysteem dan 4.2, maar waarom zou dat een nadeel zijn als je wel kunt updaten met een custom versie van de 4.2???

en dat mijn garantie vervalt boeit me niet dus...

Someone, correct me if i'm wrong!

mattg 28-11-10 23:45

Citaat:

Oorspronkelijk geplaatst door Eros0208 (Bericht 607138)
Ok geef maar je adres, ik kan hem toch niet meer gebruiken en ben hem meer dan kotsbeu ! je kan hem dan gebruiken als Ipod Touch.
Een echt rotding is het !

ik wil hem ook wel.

24uur 28-11-10 23:47

Citaat:

Oorspronkelijk geplaatst door crosserken3000 (Bericht 607155)
Dus alles op een rijtje,

Ik heb een 3GS, ios 4.1 en baseband 05.14.02
Gekocht in londen, simlock van Orange UK.

De enige manier om er nog mee te kunnen bellen/sms'en is dus updaten naar 4.2, de baseband updaten naar die van ipad, en dan unlocken. juist??

Ik ben windows gebruiker dus op dit moment is dit nog niet mogelijk voor mij, juist?

En, er zal ook geen manier komen om te unlocken zonder mijn baseband te updaten?

en de nadelen zijn voor mij dat ik niet meer officieel ga kunnen updaten naar een nieuwer besturingssysteem dan 4.2, maar waarom zou dat een nadeel zijn als je wel kunt updaten met een custom versie van de 4.2???

en dat mijn garantie vervalt boeit me niet dus...

Someone, correct me if i'm wrong!

Ik heb dus precies het zelfde probleem dus wacht ik nu nog 24 uur. Had een 2de handsje gekocht voor het vrouwtje en die zit maar te wachten!!!

marco3g 28-11-10 23:48

kan iemand mij toevoegen op msn marco1981_nl@hotmail.com ik zit met wat vragen thanxx alvast

ShortyEx 28-11-10 23:49

Jah oke maar een tijdje geleden was het probleem toch dat je niet kon updaten naar 4.2 adhv pwnagetool of redsnow.. Kan dat nu dan wel als je 4.2 plus de ipad baseband gebruikt..

Upodtouch 28-11-10 23:49

Denken jullie dat er wel een gewone unlock komt zonder zoveel risico

tukker01 28-11-10 23:50

Ja ik heb niet veel keus moet wel updaten maar weer wachten tot windows versie uitkomt.

Chrissart 28-11-10 23:51

Als je een 3G of 3GS met oude bootroom hebt dan kan je gerust naar 4.2.1 upgraden(ik zou het zelfs aanraden, 4.2.1 is flink sneller dan 4.1), let wel dat als je een 3GS met nieuwe bootroom hebt dat je dan alleen maar een tethered jailbreak kan krijgen omdat het dev team het nog niet voor elkaar heeft gekregen om die untethered te krijgen.

xrage 28-11-10 23:51

Citaat:

Oorspronkelijk geplaatst door XIII (Bericht 607149)
Bij gebruik van de normale Apple firmware krijg je 05.15.04, maar die is "net zo erg" als 05.14.02.

Met beide versies zit je vast aan de enge truc met iPad baseband 06.15...

Kijk das duidelijk thanx , maar eerst weer FF jailbreaken .
dus updaten , jailbreaken en dan unlocken ?

24uur 28-11-10 23:51

Citaat:

Oorspronkelijk geplaatst door Upodtouch (Bericht 607163)
Denken jullie dat er wel een gewone unlock komt zonder zoveel risico

Ik denk het niet als er een gemakkelijke manier was geweest dan was die wel als eerste uitgekomen.

erwindgt 28-11-10 23:54

Hadden ze wel eerder aan kunnen geven dat ze het op deze manier gingen updaten wat hebben die mensen hieraan die nu op zo een kk manier moeten proberen te unlocken.

24uur 28-11-10 23:54

Een hamer en een harde ondergrond! ;-) tja een risico met veel gevolgen

XIII 28-11-10 23:55

Citaat:

Oorspronkelijk geplaatst door xrage (Bericht 607167)
dus updaten , jailbreaken en dan unlocken ?

Ik zou dat updaten nog niet doen (tenzij je 4.1 SHSH blobs hebt).

De tekst op de blog van het iPhone Dev Team suggereert dat je ook met 4.1 uit de voeten kunt. Voordeel van 4.1 boven 4.2.1 is dat je JB untethered is.

(en persoonlijk zou ik niet snel naar baseband 06.15 gaan; ik prijs me gelukkig met een officiële unlock)

domii 28-11-10 23:56

Citaat:

Oorspronkelijk geplaatst door erwindgt (Bericht 607170)
Hadden ze wel eerder aan kunnen geven dat ze het op deze manier gingen updaten wat hebben die mensen hieraan die nu op zo een kk manier moeten proberen te unlocken.

Beter dan niks.
Ff wachte op die *** windows versie



Is er al iemand die t geprobeerd heeft ?!?!

marco3g 28-11-10 23:56

ik ben het er wel mee eens ja eerst was het 2 dagen na release van 4.2 toen was het zondag vandaag dus en nu dit ik vraag me af wat ik hier aan heb tenzij mij iemand kan helpen mij situatie

iphone 3gs 32gb wit bb 05.14.02 wat raaden jullie mij nou aan gr

Chrissart 28-11-10 23:57

Citaat:

Oorspronkelijk geplaatst door XIII (Bericht 607172)
Ik zou dat updaten nog niet doen (tenzij je 4.1 SHSH blobs hebt).

De tekst op de blog van het iPhone Dev Team suggereert dat je ook met 4.1 uit de voeten kunt. Voordeel van 4.1 boven 4.2.1 is dat je JB untethered is.

(en persoonlijk zou ik niet snel naar baseband 06.15 gaan; ik prijs me gelukkig met een officiële unlock)

Onzin, xrage maakt gebruik van een Iphone 3G, dus zijn JB zal al untethered zijn ongeacht de firmwareversie waarvan hij gebruik maakt.

domii 28-11-10 23:58

Citaat:

Oorspronkelijk geplaatst door XIII (Bericht 607172)
Ik zou dat updaten nog niet doen (tenzij je 4.1 SHSH blobs hebt).

De tekst op de blog van het iPhone Dev Team suggereert dat je ook met 4.1 uit de voeten kunt. Voordeel van 4.1 boven 4.2.1 is dat je JB untethered is.

(en persoonlijk zou ik niet snel naar baseband 06.15 gaan; ik prijs me gelukkig met een officiële unlock)

Ik heb 4.2.1 untethered?
(ik kan m gewoon aanzetten zonder aan pc te hangen, dats tog untethered?)

ppdegooijeriphone 28-11-10 23:59

Er bestaat ook een fw changer...
Het zal geen effect hebben voor ultrasn0w wanneer je deze gebruikt om fictief je baseband op een wel te unlocken baseband te zetten!! Je zal toch ook vast zitten aan je bootloader???

XIII 29-11-10 00:00

Citaat:

Oorspronkelijk geplaatst door Chrissart (Bericht 607176)
Onzin, xrage maakt gebruik van een Iphone 3G, dus zijn JB zal al untethered zijn ongeacht de firmwareversie waarvan hij gebruik maakt.

Oh, daar (3G) had ik inderdaad overheen gelezen...

Mag je best op een prettigere manier melden; ik doe ook maar mijn best.


Alle tijden zijn GMT +2. Het is nu 07:58.