iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Unlock (https://forum.iculture.nl/f14/jailbreak-unlock/f66/unlock/)
-   -   EDGE problemen na 1.1.4 unlock ZiPhone (https://forum.iculture.nl/f14/jailbreak-unlock/f66/unlock/8544-edge-problemen-na-1-1-4-unlock-ziphone.html)

bagu 02-03-08 12:45

EDGE problemen na 1.1.4 unlock ZiPhone
 
Hallo,

Ik heb een US 1.0.1 iPhone van ergens in augustus 2007. Via de toen beschikbare unlocks heeft deze steeds goed gewerkt op 1.0.1 en 1.1.1 en 1.1.2.

Ik ben nu echter naar 1.1.4 gegaan en via ziphone unlock gedaan. Moet toegeven unlock gedaan in 4 min is heel wat sneller dan in het verleden :)
Maar, mijn edge lijkt niet meer te werken. Ik krijg naast het operator tekst een vol vakje, maar er komt echter geen E meer instaan zoals vroeger.
Ook wil hij youtube niet meer laten werken gezien de telefoon me vraagt om Edge of Wi-Fi aan te zetten, ik krijg wel de nieuwse clips binnen :confused: Dit alles terwijl ik wel kan surfen en google maps kan doen via de verbinding. (Wi-Fi staat uit) Zelfde probleem op mail...
In usage zie ik ook dat er Edge data is.

Heeft er iemand een idee wat het probleem kan zijn?

Thanks!

pdreissen 02-03-08 12:49

Dat is normaal omdat 1.1.3 en 1.1.4 geen icoontjes hebben voor GPRS. Kijk in Installer nadat je de geweldige ifoneguide repo hebt toegevoegd (http://ifoneguide.nl/114) dan zie je een aantal GRPS icoontjes staan onder Ifonguide Apps. Installeer deze reset je iPhone en je ziet een icoontje staan.

Voor Youtube onder edge zijn ook een aantal fixes (zoek even in het forum).

bagu 02-03-08 13:25

thanks voor snelle reactie!

Icoontje werkt, daarna edge fix via repo in installer gedaan, toen foutmelding "could not execute script" en nu is zit hij volledig vast. Zal terug moeten via DFU.
Weet je toevallig welke baseband ik moet hebben om de repo voor 1.1.4 te kunnen gebruiken?

Michael 02-03-08 13:39

04.04 maar daar gaat het niet om meestal gaat het om de fw 114 en waarom de edge fix gedaan? Dat was niet nodig geweest. Beter opletten de volgende keer.

bagu 05-03-08 10:04

Heb opnieuw restore gedaan, telefoon werkt perfect nu. Ook ontvangst is een heel stuk beter dan vroeger.

Echter, zodra ik probeer de nederlandse taal te installeren krijg ik een foutmelding dat hij het script niet kan uitvoeren en dan zit ik opnieuw met een bricked phone.
Moet ik eerst wat anders installeren voor ik die patch run?

Thanks

overexposure 05-03-08 13:37

heb je wel alles eerst uninstalled ( programma's ) daar zijn problemen mee met 1.1.4 sommige programa's blijven in je cache staan en zijn dan niet meer te verwijderen of te gebruiken

groet marc

Seven_of_Nine 05-03-08 14:01

Je hebt wel METEEN als EERSTE het BSD subsystem geinstalleerd neem ik naam he?

Het is wel leuk een aangepaste iPhone; even unlocken met Zibri; echter de VERPLICHTE STAP hierna is METEEN het BSD subsystem installeren; zonder dit draaien de applicaties niet.....

svenb 21-03-08 11:15

Ik heb geupgrade naar 1.1.4 en als ik bij netwerken kijk staat daar VPN e.d. maar de Edge link of button is verdwenen, ik kan dus nergens iets invoeren. Wat is dat? Iemand daar een oplossing of link naar een tool. Ik heb ook een andere Iphone ge-upgrade en daar bleef de button naar Edge instellingen wel gewoon staan.

DeHenk 21-03-08 23:03

Edge kan niet uit in 1.1.4, zeker niet met services en bij mij ook niet met boss prefs, staat steeds weer aan. Bij de settings onder edge worden gegevens niet vastgehouden en wanneer de phone in lock mode gaat gebruikt ie Wi-Fi niet en gaat over op edge (bekende bug in de iphone)
Het enige wat werkt is de mail op manual zetten. Iemand enig idee wanneer er een goede fix komt ?


Alle tijden zijn GMT +2. Het is nu 01:14.