iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Unlock (https://forum.iculture.nl/f14/jailbreak-unlock/f66/unlock/)
-   -   Iphone update naar 4.3.1 en 06.15.00 (https://forum.iculture.nl/f14/jailbreak-unlock/f66/unlock/88347-iphone-update-naar-4-3-1-06-15-00-a.html)

milan13 04-04-11 09:13

Iphone update naar 4.3.1 en 06.15.00
 
Het onderwerp van dit topic zegt t eigenlijk al, ik heb nog een 3Gs met iOS 4.2.1 en BB 06.15.00.
Mijn vraag is is of je dus kan jailbreaken op 4.3.1 als de jailbreak strax uitkomt? Of gaat iTunes mij foutmeldingen geven???

De jailbreak is ondertussen uit en weet inmiddels dat iTunes een foutmelding (zal) geven.. Dus t zal moeten via een omweg, heeft iemand die weg toevallig al gevonden ;)

iNemesis 04-04-11 13:12

ja zeker.dit is het stappen plan:
1) maak een custom firmware met de nieuwste Sn0wbreeze
2) Zet met Redsn0w de iphone in pwned mode ( er is een optie voor dat)
3) update dan via itunes (shift + herstel) kies je custom firmware
4) ALs je oude bootrom hebt dan ben je klaar (want dan is je iphone al gejailbreaked en unthethered )
5) als nieuwe bootrom hebt, jailbreak met nieuwe Redsn0w (maken we hem unthetered!)

PAS OP: Je moet ook unlocken en daar werkt Ultrasn0w nog niet lekker mee met de nieuwste firmware....dus zou even wachten totdat het Dev-team ultrasn0w heeft geupdate.

XIII 04-04-11 13:15

Citaat:

Oorspronkelijk geplaatst door iNemesis (Bericht 659417)
1) maak een custom firmware met de nieuwste Sn0wbreeze

Volgens zijn profiel heeft Milan een Mac; dan is PwnageTool handiger.

milan13 04-04-11 13:16

Ok dank je voor je antwoord... Werkt t ook met PwnageTool?

milan13 04-04-11 13:18

@XIII Hahaha dat was ook mn volgende vraag ja hahaha.. Heb Windows en Mac Maar vind Mac fijner werken:)

iNemesis 04-04-11 13:18

ook met pwnage tool moet het zeker werken ja :)! (Dus hoef je sn0wbreeze niet te gebruiken! maar pwnage tool)
even eroverheen gelezen dat je mac user bent.

milan13 04-04-11 13:20

@iNemesis.. Thnx.. Maakt niet uit hoor kan gebeuren;)

iNemesis 04-04-11 13:34

wacht ff op de update van ultrasn0w. En dump daarna wel even je ervaringen! Ik denk dat er wel meerdere mensen geintresseerd zijn!

milan13 04-04-11 13:37

Ga ik zeker ff doen als ik ermee aan de slag ben gegaan..

Dinkey 04-04-11 17:50

IOS 4.3.1 Modemfirmware 05.16.01 naar 06.15.00
 
Hallo allemaal,
Ik heb een tijd lopen zoeken maar hier niets over kunnen vinden.
Weet iemand of het mogelijk is om op een iPhone 3GS op 4.3.1 de modemfirmware 05.16.01 te upgraden naar 06.15.00 zodat ik kan unlocken?

Ik kan niet downgraden omdat er niets is opgeslagen van eerdere versies.

Help!!

Blaster 04-04-11 18:00

Kzou je aanraden om niet naar 06.15.00 te gaan.

Ten eerste voor uw GPS verlies
Ten tweede de dev team is bezig met een unlock op het moment.

Grtz

iNemesis 04-04-11 18:12

ik zou gewoon gaan naar 6.15. Die unlock komt maar niet. Je hebt kans dat GPS niet meer lekker werkt ja. Of je moet echt lang wachten...

machoman94 04-04-11 18:14

Citaat:

Oorspronkelijk geplaatst door Blaster (Bericht 659659)
Kzou je aanraden om niet naar 06.15.00 te gaan.

Ten eerste voor uw GPS verlies
Ten tweede de dev team is bezig met een unlock op het moment.

Grtz

Die update waar ze nu mee bezig zijn op dit moment is alleen voor de 'nu te unlocken basebands' ( omdat het niet goed werkt op 4.3.1) dus niet voor nieuwere basebands, d8 ik als ik het goed gelezen had

'Er zijn enkele aanpassingen nodig van de bestaande ultrasn0w unlock om deze weer geschikt te maken voor gebruik op iOS 4.3.1 in combinatie met de basebandversies die al te unlocken waren (en die je met behulp van PwnageTool kunt behouden). Deze update van ultrasn0w wordt binnen 24 uur verwacht.'

Dinkey 04-04-11 18:52

Dank voor jullie reacties.
Ik kies voor upgrade naar 06.15.00 maar ik kom er niet achter hoe ik dat kan doen.
Weet iemand dat??

libbes 05-04-11 00:21

Iphone update naar 4.3.1 en 06.15.00
 
hallo ik heb een iphone 3gs gekocht van ebay uit duitsland

heb een update gedaan naar 4.3.1 en ook naar 05.16.02 bb

las dat ik hiermee niet kon unlocken want hij was nog niet simlockvrij. Dus heb ik de bb update maar gedaan naar 06.15.00 en dat is gelukt.

Nu heb ik via cydia ultrasnow geinstalleerd maar nog steeds heb ik geen verbinding met het netwerk van t mobile.

wat doe ik verkeerd?

ShortyEx 05-04-11 09:29

Ultrasnow is nog niet aangepast aan 4.3.1...

libbes 05-04-11 09:39

wrm lees ik dan her en der dat het al wel werkt hiermee.. vreemd dan

neem aan dat dat een dezer dagen een update van komt?

ShortyEx 05-04-11 09:54

Ik ga gewoon uit van wat er op de website van het dev-team staat.. Daar staat nog uitdrukkelijk dat ultrasnow niet samenwerkt met 4.3.1...

milan13 05-04-11 09:54

Je kan je iPhone tegenwoordig toch gewoon officieel bij je provider simlockvrij laten maken? heb ik laatst ook gedaan met mn 3Gs ,had een T-Mobile simlock,maar toen bekend werd dat T-Mobile niet meer t alleenrecht op de iPhones had kon je m simlockvrij laten maken(en nu nog) en sowieso gratis als je iPhones(abo) ouder is dan een jaar, maar dat was volgens mij altijd al..

Leon223 05-04-11 09:56

Ik heb mijn 3GS ook op baseband 06.15.00 zitten. Geen enkel probleem met de GPS! Werkt allemaal super.

Guide to Update Baseband 06.15.00 With Redsn0w | Featured


Alle tijden zijn GMT +2. Het is nu 13:12.