iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Jailbreak apps en thema's (https://forum.iculture.nl/f14/jailbreak-unlock/f9/jailbreak-apps-thema-s/)
-   -   refreshen sources installer.app duurt wel heel lang (https://forum.iculture.nl/f14/jailbreak-unlock/f9/jailbreak-apps-thema-s/4699-refreshen-sources-installer-app-duurt-heel-lang.html)

mister@ 08-01-08 13:55

refreshen sources installer.app duurt wel heel lang
 
Hallo,
Sinds gister heb ik de installer.app op mijn iphone geinstalleerd. Via de installer.app kon je een soort source pack installeren (onder sources in de installer, versie 3.1 van het sourcepack) Deze sources worden dan toegevoegd.
Het probleem is, dat het refreshen van de sources, al bijna een uur bezig is, met de statusbalk op ongeveer 35 procent. Ik kan nu niets meer in de installer.app doen, want als ik hem opnieuw opstart, dan begint hij meteen automatisch met refreshen, dit kan ik niet annuleren. Weet een van jullie wat ik hieraan kan doen?

Iphone us 8gb firmware: 1.02
versie installer.app: 3
Verbinding: Wi-Fi (volgens speedtest.nl 171 kbs downloadsnelheid met iphone)

groeten,
Mister@

drm 08-01-08 15:15

beste mister@

heb hetzefde probleem. is al enkele malen aangehaald elders op dit forum en er zijn nog mensen die hiermee sukkelen.
jammer genoeg is er nooit echt een oplossing uit de bus gekomen.
waarschijnlijk zit het probleem ergens bij de router....als ik bij iemand op bezoek ben of bij een hotspot lukt het weer wel....Ik heb al de beveiligingsmogelijkheden al eens veranderd en ook zonder beveiliging gezet, maar dat heeft geen invloed.
Ik ga één van de dagen een ander merk van router lenen bij een vriend, zal je laten weten of dat werkt.
ik hoop dat er eindelijk iemand iets op vindt!

mister@ 08-01-08 15:53

@drm
Bedankt voor de reactie.
Na een aantal malen rebooten van de iphone, is het refreshen ineens gelukt. Het downloaden van applicaties gaat al even traag, de ene keer heel snel, de andere keer heel langzaam. Ik probeer nu photoBoard te installeren (is 282.2 kb) en na 10 minuten staat hij nog steeds op maar 5 procent! Ik hoop inderdaad dat er iemand met een oplossing kan komen. Jij ook succes ermee!


mister@

bootster 08-01-08 21:51

raar ik heb er ook oppeens last van sins vandaag:s

KitchenPilot 09-01-08 01:02

Ik had er gister last van, blijft hij halverwege steken.
Is dit niet gewoon een source die op een enorm trage server staat ?

LinQ 09-01-08 01:43

heb er de laatste 2 dagen ook last van.
ik krijg regelmatig melding dat hij niet kan refreshen of soms begint hij er wel aan maar stopt dan ergens onderweg

drm 09-01-08 09:12

misschien iets te maken met die sources update van enkele dagen geleden?

yingie 09-01-08 19:23

Heeft volgens mij inderdaad met de sources-update te maken, want na updaten heb ik er ook last van. Overigens gaat het installeren van apps prima, alleen bij opstarten van Installer refreshed hij erg traag.

arjen 09-01-08 20:31

Heb er ook last van, sinds een paar dagen...

sic139 09-01-08 21:23

heb er al heel lang last van en ook een ander draadje over gestart tijden geleden (vervolgens dus eerst ff zoeken aub Mister@ !)

Op mijn sitecom router gaat het enorm traag maar op de meest linksys routers gaat het wel snel. Ik heb het op 3 linksys routers gecheckt en bij alle3 ging het gewoon snel!! Dus dat is al een mogelijke oplossing. Via gprs gaat t ook heel langzaam dus dat is geen optie. Als iemand iets beters weet hoor ik het graag!

mister@ 09-01-08 21:58

Sinds ik de iphone op firmware 1.1.2 draai (voorheen 1.0.2)heb ik er een stuk minder last van. We hebben een topcom router met een Wi-Fi extender van belkin, maar als ik de andere reacties zo lees, zou het mijn inziens wel eens aan die update kunnen liggen.

@graphsic
sorry, ik had inderdaad niet genoeg rondgekeken hier op het forum.

sic139 09-01-08 22:03

maakt niet uit maar t is handig als er over dezelfde onderwerpen zo veel mogelijk ook in hetzelfde topic wordt gesproken!

ik heb 1.1.1 en heb t ook dus zou t dan aan de 1.1.2 update liggen?

arjen 10-01-08 11:15

Heb community source "ste packaging" eruit gegooid en dat bespaart mij nu veel tijd.

sic139 10-01-08 11:37

zit nu weer op n linksys router en t gaat bij mij nu weer super snel allemaal dus ik denk dat t aan het merk router ligt dus. ik heb 1.1.1. zou t met 1.1.2 anders zijn?

sic139 10-01-08 14:16

heeft iemand dit probleem ook bij een Aiport Express router?? Ben benieuwd!!!!!

sic139 10-01-08 16:51

Ik weet t probleem eindelijk!!!
- t ligt NIET aan de soort beveiliging,
- t ligt NIET aan welke provider je hebt
- t ligt NIET aan welke resources je hebt toegevoegd. (Maar dat wil niet zeggen dat je zomaar elke erbij kan zetten!)

Waar het dan wel aan ligt:
aan je merk router! Airport Express en Linksys werken sowieso goed! Sitecom niet. Deze lijst kan aangevuld worden door de bevindingen van andere leden!

Stiruam 10-01-08 17:39

Nou bij mijn sitecom router is ie anders redelijk snel...

Greetz, Stiruam

Frits 10-01-08 17:41

Zyxel dus ook :) 1-2 sekonden,.....25 sekonden vind ik dus vreselijk lang,..

nobody79 10-01-08 18:11

ik heb er ook last van ik heb pas nieuwe source lijst toegevoegt nu duurt het lang met refresh en als ik een iets instaleer dan valt het naar de hooft menu wat voor tips kunnen jullie mijn geven

sic139 10-01-08 18:35

25 seconden is dus niet vreselijk lang, 45 minuten zoals ik had, dat is pas lang!!!!!!


Alle tijden zijn GMT +2. Het is nu 05:21.