Email ICloud

Email ICloud discussie in iCloud forum; ( verdwijnt na registratie ) Het viel me op dat de email server per me account anders is. Voor mijn ex-mobile me account is de server p99-smtp.mail.me.com en daar krijg ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iCloud > iCloud
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 21 October 2011, 12:36
» iPhone 4 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 October 2011
Berichten: 11
Standaard

Het viel me op dat de email server per me account anders is. Voor mijn ex-mobile me account is de server p99-smtp.mail.me.com en daar krijg ik steeds de melding dat mijn password of gebruikersnaam niet juist is. Voor een nieuw aangemaakt account is de server p06-smtp.mail.me.com en deze werkt wel.

Het nieuwe emailadres gebruiken is voor mij geen optie ivm kwijt raken van gegevens.. noem maar op...
Tevens vind ik het schandalig dat als betalende mobile me klant de service om te huilen is, aangezien ze bij support melden dat alle services online zijn en dat is het zeker niet als ik zo de klachten lees ( en niet alleen hier)

Ik hoop dat Apple snel met een oplossing komt!
De wachttijden bij telefonische support is momenteel meer dan 10 minuten :-(
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 22 October 2011, 00:58
» iPhone 4 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 October 2011
Berichten: 11
Standaard

Toch nog Apple support desk gebeld. Na lang wachten eindelijk iemand aan de lijn gekregen. Hij vertelde mij dat er weinig klachten waren over iCloud. De opties die in dit forum al genoemd zijn gaf hij ook aan, maar dat werkte ook niet. Hij kon mij niet verder helpen en verwees mij naar de mobile me chat support. Eigenlijk hetzelfde verhaal weer, maar hij gaf ook een ander inkomende server op, maar deze kan ik niet aanpassen. Zowel op de Mac als de iPhone & iPad niet. Dus nog geen steek verder gekomen.
Ik vind het nog steeds vreemd dat mail versturen wel gaat, maar ontvangen niet.
  #23  
Oud 23 October 2011, 10:28
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 October 2011
Berichten: 9
Standaard

Deze instellingen gebruikt ik icm outlook, misschien heb je er wat aan:

Inkomende mail: p01-imap.mail.me.com -- Port:993 (Type: SSL)
Uitgaande mail: p01-smtp.mail.me.com -- Port: 587 (Type: TLS)

Aangevinkt: 'Beveiligd-wachtwoordverificatie (SPA) is verplicht' (voor zowel inkomende- als uitgaande mail)

Mvg.
  #24  
Oud 23 October 2011, 10:33
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.404
Standaard

En, dat werkt allemaal als je een ISP hebt die smtp relay toestaat.

Heb je een een ISP die dat niet toestaat gaat dat ook niet werken, dan moet je de SMTP-server van de ISP gebruiken.

In Holland laten KPN en UPC geen smtp relay toe (misschien zijn er ook nog anderen). Ziggo laat het dan weer wel toe.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #25  
Oud 23 October 2011, 19:30
» iPhone 4 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 October 2011
Berichten: 11
Standaard

Citaat:
Oorspronkelijk geplaatst door 11221122 Bekijk bericht
Deze instellingen gebruikt ik icm outlook, misschien heb je er wat aan:

Inkomende mail: p01-imap.mail.me.com -- Port:993 (Type: SSL)
Uitgaande mail: p01-smtp.mail.me.com -- Port: 587 (Type: TLS)

Aangevinkt: 'Beveiligd-wachtwoordverificatie (SPA) is verplicht' (voor zowel inkomende- als uitgaande mail)

Mvg.
Dank je wel.. Helaas kan ik de inkomende server niet aanpassen. Ik gebruik het mail programma van OSX Lion.

Zijn er meer mensen die van mobile me zijn overgegaan naar iCloud die problemen hebben. Ik heb een nieuwe account gemaakt en daar gaat alles goed mee.
  #26  
Oud 25 October 2011, 13:41
» iPhone 4 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 October 2011
Berichten: 11
Standaard

Citaat:
Oorspronkelijk geplaatst door Metssr Bekijk bericht
Hmm, bij mij werkte het aanvankelijk ook, maar ik heb nog geen mail kunnen ontvangen en zenden vanaf ijn nieuwe ....@me.com account dat ik speciaal voor iCloud moest aanmaken.
En nu synchroniseert de hele iPhone niet meer, wel de Mac met de Cloud, agenda enzo maar geen mail en geen contacten.
Heb gisteren meer dan een uur zitten chatten met de Apple helpdesk, die heeft het ook naar de backoffice gescaleerd.
Mijn probleem is ook naar de backoffice gescaleerd. Het syncen van contacten & agenda gaat wel goed en verzenden van email lukt ook, maar ontvangen van email gaat niet.
Ik vraag me af of alleen ex-MobileMe gebruikers dit probleem hebben?
  #27  
Oud 25 October 2011, 16:59
marjan3006's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 March 2010
Locatie: Amsterdam
Berichten: 44
Send a message via twitter to marjan3006
Standaard

Ik heb dat "probleem" ook. Ben ook een ex mobileMe gebruiker. In begin ging iCloud goed kreeg de mail gewoon binnen. Sinds circa een week moet ik de mail handmatig downloaden. Ik neem toch aan dat dit de bedoeling niet is. Bij MobileMe had ik geen enkel probleem. Op mijn iPad krijg ik alle mail gewoon binnen. Zonder handmatig te moeten downloaden. Heb daar bij de instellingen gekeken maar dit is het zelfde als bij de iPhone. Ga maar eens naar een iCentre misschien dat men daar een oplossing heeft.
  #28  
Oud 30 October 2011, 15:29
» iPhone 4 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 October 2011
Berichten: 11
Standaard

Hulp van Apple's backoffice gekregen... Het werkt weer, nu nog even afwachten of het blijft werken nadat ik mijn password heb aangepast.
Wie van jullie hebben ook p99 server?
  #29  
Oud 30 October 2011, 16:03
robvdk's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Zwart)  
» Mac OS X
 
Geregistreerd: 14 December 2009
Locatie: Enschede
Berichten: 75
Standaard

Citaat:
Oorspronkelijk geplaatst door Sportingannie Bekijk bericht
Hulp van Apple's backoffice gekregen... Het werkt weer, nu nog even afwachten of het blijft werken nadat ik mijn password heb aangepast.
Wie van jullie hebben ook p99 server?
en wil je de oplossing delen met ons
  #30  
Oud 30 October 2011, 18:26
» iPhone 4 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 October 2011
Berichten: 11
Standaard

Citaat:
Oorspronkelijk geplaatst door robvdk Bekijk bericht
en wil je de oplossing delen met ons
Dit is het antwoord welke ik heb gekregen:

It is hard to say what the issue was or what caused. Please keep in mind that it is a fairly new service and we may have some bumps in the road but we try to resolve them as quickly as we can. Thank you for being very patient

If you ever need assistance with any other iCloud issue please feel free to contact Apple support :

Apple - Support - iCloud

Helaas geen oplossing dus.

Ik kan jullie wel vertellen hoe mijn probleem uiteindelijk gescaleerd is naar de backoffice:


Via Apple - Support - MobileMe heb je de mogelijkheid om met een support medewerken te chatten. Zij gaan kijken of je instellingen goed staan.
Aangezien bij mij alles goed stond en alleen het ontvangen van mail het probleem was hebben de support medewerker het gescaleerd naar de back office. Je krijgt hier een mail over. Een uur later krijg je een mail van een andere techneut die je verder gaat helpen. Je krijgt best snel reactie overigens.

Let wel op dat de communicatie alleen in het engels gaat.

Dus helaas geen oplossing. Ik heb het vermoeden dat ze mijn account gereset hebben.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iCloud nylezis iCloud 0 12 October 2011 12:37
icloud of?? martine1312 iCloud 5 13 July 2011 19:46
Icloud op iphone 3G? RaggedKnife iCloud 1 8 July 2011 18:54
MobileMe -> iCloud dododedodonl iCloud 6 8 June 2011 12:00
email crasht na ophalen van email snglob iPhone algemeen 2 28 February 2010 18:37

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:50.