iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Vodafone (https://forum.iculture.nl/f18/bellen-internet/f109/providers-nederland/f110/vodafone/)
-   -   Email vodafone GPRS (https://forum.iculture.nl/f18/bellen-internet/f109/providers-nederland/f110/vodafone/1979-email-vodafone-gprs.html)

lakes 07-11-07 17:31

Email vodafone GPRS
 
Hey techneuten,

Ik heb zoals velen een email account niet van vodafone.
Heb dus zoiets als,

incoming mail server: mail.bladibla.nl
username: mijnnaam@bladibla.nl
password: XXXXXX

als ik nu het volgende instel,

outgoing mail server: smtp.bladibla.nl

kan ik prima via Wi-Fi mail ontvangen en verzenden.

Maar als ik op de gprs zit lukt het ophalen wel maar het verzenden niet.

Heb ff gekeken bij vodafone, daar staat het volgende,

outgoing mail server; authsmtp.vodafone.nl
username: gebruikersnaam van myvodafone
password: password van myvodafone

Als ik dit invul kan ik weer geen mail versturen....

Mensen met (vodafone) ervaringen?

iCulture 07-11-07 17:34

 Verplaatst naar: E-mail
Daar iets beter op z'n plek.

yingie 12-11-07 19:51

Als je je email-instellingen invult moet je de instellingen gebruiken van je gewone emailaccount. Als het goed is heeft iTunes automatisch het emailaccount op je PC/Mac gesyncd. Dat heeft niets met Vodafone te maken. Op Wi-Fi zit je dan sowieso goed.
Wil je echter via GPRS mailen, dan moet je eerst mobiel internetten van Vodafone activeren. Dan moet je bij 'settings' --> 'general' --> 'network' gaan. Bij 'network' kies je 'edge' en vult vervolgens in: APN - live.vodafone.nl --> Username - vodafone --> Password - vodafone en klaar is kees. Let wel op dat je Vodafone Blox --> internet hebt geactiveerd. Anders betaal je je blauw. Internet-blox van Vodafone kost je maar 9,50 per maand.

yingie 12-11-07 19:53

aanvulling ter verduidelijking: dat je niet kunt mailen heeft niet te maken met je emailaccount maar met dat je internet via het GPRS-netwerk van Vodafone niet hebt geactiveerd.

Hoop dat je er zo uit komt.

lakes 12-11-07 20:30

Yingie, thnx voor je reply.

Heb me "edge settings" ook goed ingevuld. En ja ook blox staat aan. Heb zelfs gebeld vodafone om te vragen of me blox aanstonden. En ook dat klopte.

Om een of andere reden zend die de email niet weg (zegt wel dat die aan het zenden is). Zal auto lock is uitzetten en kijken of er een error komt.

yingie 12-11-07 22:07

Wat het ook kan zijn is dat je uitgaande server geen SSH ondersteunt. Zet die even uit en kijken wat er gebeurt. Ga naar 'settings' --> naar 'mail' --> kies 'je mail account' --> dan naar 'advanced': daar kun je SSH uitzetten voor inkomende en uitgaande mail. Misschien werkt het, mijn mailserver accepteert geen SSH, had ik wel ingeschakeld en kon dus ook niet mailen. Nu die uitgezet is wel...

yingie 13-11-07 10:58

Moet natuurlijk SSL zijn ;-)

ivoborkus 13-11-07 15:19

ik heb het ook niet werkend gekregen.. heb eindeloos zitten *****n om het goed te krijgen..
Ik heb als oplossing.. ga naar SMTP.com - Your Offsite Email Relay Server> Home en wordt daar lid kost iets van 15 euro per jaar... Kan je waar dan ook ter wereld via je laptop/iphone mailen.. heb je niet eindeloos gezeur met uitgaande mailservers!! echt een top oplossing!!

lakes 13-11-07 17:56

Heb het al ontdekt...... Op "edge" GPRS is het geen probleem. Als ik Wi-Fi heb dan kan ik niet inloggen op authsmtp.vodafone.nl

Dus zonder Wi-Fi is het geen probleem. Als ik Wi-Fi heb kan ik dus niet inoggen om mail te verzenden bij vodafone.

@ ivoborkus;
kan je met SMTP.com op Wi-Fi en op edge/gprs mail senden??

bvd

Destiny 07-02-08 21:27

Heeft iemand dit al werkend??
Ik heb ook Vodafone

yingie 07-02-08 22:02

Ben even verward hier, haha. In mijn eigen email-instellingen heb ik niets te maken met vodafone want ik heb een eigen domeinnaam voor mijn inkomende email en Planet als uitgaande mailserver. Het enige dat ik op de iPhone nodig heb om te mailen/mail te ontvangen zijn de instellingen bij Edge settings: APN --> live.vodafone.nl, Username --> vodafone, Password --> vodafone. Bij je aparte emailaccounts moet je vervolgens je pop3-instellingen en smtp-instellingen ingeven, maar die komen niet van Vodafone... tenzij je hier praat over je vodafone-email dat je kan instellen als klant van Vodafone. Verder merkte ik op dat mijn mailserver ofwel begint met smtp of mail. Niet met authsmtp.

Destiny 08-02-08 22:17

Ik heb het werkend gekregen :)

Hostnaam: authsmtp.vodafone.nl:110

Gebruikersnaam: marcosnels ( dit is dan bij mij. Je moet iig je gebruikersnaam bij vodafone zelf. NIET je gebruikersnaam bij het inloggen op de site !! Meestal is het je voor en achternaam aan elkaar.

Wachtwoord: Hier moet je WEL het wachtwoord invoeren wat je gebruikt bij het inloggen op de vodafone site.

Voor de rest moet SSL uit. Identiteitscontrole op wachtwoord en Serverpoort 110.

Het versturen van een mail kan lang duren !! Soms wel tot 4 a 5 minuten. Maar het werkt wel ;)

Acroach 03-03-08 12:51

Bij mij is een mailtje met een paar seconden verstuurd via Vodafone.

ik heb als smtp server: authsmtp.vodafone.nl
gebruikersnaam: mail0621XXXXXX@vodafone.nl (dit is je myvodafone email inbox adres)
wachtwoord: je myvodafone.nl wachtwoord.

Dan verstuurd ie overal vandaan ook als ik gewoon in een @home W-Lan netwerk zit.

joqui 06-03-08 14:15

ik heb hetzelfde probleem maar bij mij werkt dit niet...:mad: welke verdere instellingen heb je? SSL? Poort nummer?

Acroach 06-03-08 15:04

authsmtp.vodafone.nl:25 poort 25 dus.
SSL staat uit
Identiteitscontrole: wachtwoord.

joqui 06-03-08 15:55

Hmm dat werkt dus niet bij moi...
Niet super erg want het gaat me vooral om het ophalen van mail...
maar toch irriteert het me :rolleyes:

Ga nog es wat googlen..

beemer 08-03-08 21:23

Let op het APN is live.vodafone.com en NIET .nl !!

yingie 08-03-08 22:07

Yup, maar dat is alleen voor het instellen van mobiel internet. Waar ze het hier over hebben is mail ophalen en versturen via je vodafone-account dat je via My Vodafone kunt instellen en wat elke vodafone-abonnee standaard krijgt.

beemer 08-03-08 22:11

I Know alleen staat in het beginvan het topic de APN informatie fout, als je die invoert krijg je zeker nooit je mail aan de gang.
;)

karim2g 30-09-08 21:07

iphone vodafone mail versturen
 
bij mij werkt t als je dus poort :25 gebruikt jahoeeeee


Alle tijden zijn GMT +2. Het is nu 15:47.