iPhone 4S - T-mobile - geen service - meer mensen met dit probleem ?

iPhone 4S - T-mobile - geen service - meer mensen met dit probleem ? discussie in T-Mobile forum; ( verdwijnt na registratie ) Hoi ! Vanaf vanmiddag kon ik op eens niet meer bellen met mijn iphone 4s. Klantenservice gebelt - verschillende stappen doorlopen. Mijn mini- sim in ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Nederland > T-Mobile
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 2 November 2011, 17:23
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 28
Standaard iPhone 4S - T-mobile - geen service - meer mensen met dit probleem ?

Hoi !


Vanaf vanmiddag kon ik op eens niet meer bellen met mijn iphone 4s.
Klantenservice gebelt - verschillende stappen doorlopen. Mijn mini-sim in mijn iphone 4 geplaatst en toen had ik op eens weer bereik. Toen was het voor de klantenservice al snel duidelijk dat ik en nieuwe telefoon moest hebben.

Nu ben ik net door en "speciale" afdeling binnen T-Mobile gebelt en mij is medegedeelt dat er meer mensen last van hebben en dat hun en onderzoek hebben gestart of het de telefoon of de sim kaart is. Wachttijd op mijn nieuwe telefoon - onbepaalt..........

Vindt het echt jammer maar vroeg mij af of er nog meer mensen waren ?
Het gaat bij mij dus om en toestel uit NL met en NL simkaart.

Groet


Dave
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 2 November 2011, 17:26
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 November 2011
Berichten: 20
Standaard

Sim pincode verwijderen.
  #3  
Oud 2 November 2011, 17:35
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 28
Standaard

Ok - SIM Code is nu uitgeschakeld maar tot nu toe nog geen verandering. Waarom moet dit helpen?
  #4  
Oud 2 November 2011, 17:38
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 November 2011
Berichten: 20
Standaard

Citaat:
Oorspronkelijk geplaatst door Dave07 Bekijk bericht
Ok - SIM Code is nu uitgeschakeld maar tot nu toe nog geen verandering. Waarom moet dit helpen?
Heb je de pincode verwijderd?
Instellingen => telefoon => Simpincode => schuifje grijs maken. Volgens velen op dit forum is dit de (tijdelijke) oplossing van de simcard- en netwerkproblemen icm de 4S.
  #5  
Oud 2 November 2011, 17:48
» iPhone 6 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 16GB (Spacegrijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 November 2008
Berichten: 19
Standaard micro sim

Ik heb gewoon een nieuw micro sim gehaald bij de t-mobile shop en probleem was verholpen!
  #6  
Oud 2 November 2011, 17:49
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 28
Standaard

Yep - pincode is verwijderd/grijs. Nu hoopen dat het bij mij ook helpt.
Was dit en oplossing van T-Mobile ?
  #7  
Oud 2 November 2011, 17:52
» iPhone 6 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 16GB (Spacegrijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 November 2008
Berichten: 19
Standaard

dacht dat iedereen dat al wist dat de wat oudere micro sims van t-mobile niet goed werken op de 4s dan moet je nieuwer sim kaartje nemen!
  #8  
Oud 2 November 2011, 17:54
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 28
Standaard

@eironman23 - hoe herken ik en oude micro sim ?
  #9  
Oud 2 November 2011, 17:57
» iPhone 6 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 16GB (Spacegrijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 November 2008
Berichten: 19
Standaard

heb je bij je nieuwe iphone 4s een nieuw kaartje gehad of heb je degene gebruikt die al in je iphone 4 zat?

want ik had namelijk al 2 jaar de 4 en heb de 4s los gekocht alleen dus oude micro erin geplaatst en had hetzelfde probleem als jou, maar dus nieuw kaartje gehaald bij de t-mobile shop en weg was het probleem.
  #10  
Oud 2 November 2011, 18:14
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 28
Standaard

Ik had ervoor en 3S - dus heb ook en nieuwe kaart gekregen.

SIM uitschakelen heeft niet geholpen - weer "Geen Service"
  #11  
Oud 2 November 2011, 18:18
» iPhone 6 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 16GB (Spacegrijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 November 2008
Berichten: 19
Standaard

dan zou ik gewoon nieuw kaartje halen mischien had je pech en oud kaartje nog gehad, kost toch niks om die micro sim om te wissel en dan hopen dat het werkt
  #12  
Oud 2 November 2011, 20:56
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.5]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 November 2011
Berichten: 1
Standaard

Ik heb precies het zelfde probleem.
Telefoon gekregen en steeds valt mijn verbinding weg naar 'geen service' hierna krijg ik ook met geen mogelijkheid meer bereik. Vliegtuig modus uit en aan werkt ook niet. Alleen herstart van het toestel (met een wat stroperige pincode activatie die soms gewoon helemaal vast loopt. Blijft dan staan op Ontgrendelen... even geduld) of het verwijderen en opnieuw plaatsen van de sim heeft zin.

Ik heb het overigens ook met een Vodafone sim (zelf uitgesneden naar micro formaat) geprobeerd (heb zelf t-mobile) maar hierbij het zelfde probleem! Lijkt dus aan de telefoon te liggen.

Ik ga mijn pincode ook eens uitzetten. Kijken of dit iets uitmaakt. Ik ben benieuwd of een nieuwe telefoon werkt. Ik krijg een nieuwe sim toegestuurd, maar ik ben bang dat dit hem niet gaat worden.
  #13  
Oud 2 November 2011, 22:15
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 28
Standaard

Mijn SIM deed het trouwens prima in en Iphone 4 - dus ik denk eigenlijk ook dat het aan de telefoon ligt.
Ik zal proberen en nieuwe SIM te krijgen morgen en anders en adapter voor mijn 3GS
  #14  
Oud 2 November 2011, 23:24
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 November 2011
Berichten: 6
Standaard

Zelfde probleem met Vodafone. Nieuwe sim gehaald, leek opgelost maar helaas. Sim pin eraf gehaald en ik bleef bereik houden. Alle klachten die jullie omschrijven (blijven hangen met pin) had ik ook. Vandaag weer nieuwe sim gehaald, leek opgelost maar helaas. Hij bleef weer " hangen". Sim pin eraf, alles werkt weer. Ik laat het zo maar even en zal morgen Vodafone maar mailen. In de winkel wisten ze niets van dit probleem. Zou het een software probleem in de iPhone zijn?
  #15  
Oud 3 November 2011, 07:04
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 28
Standaard

Zijn er meer mensen die het probleem blijven houden ook met de Simpin eraf?
  #16  
Oud 3 November 2011, 10:11
» iPhone 4S 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 November 2011
Berichten: 1
Standaard

Ik heb hetzelfde probleem, tot nu toe is elke ochtend de verbinding weg.
  #17  
Oud 3 November 2011, 10:33
» iPhone 4S 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 October 2011
Berichten: 2
Standaard

Idem hier, al een paar keer NO SERVICE in beeld - enige wat helpt is netwerk reset:

Settings > General > Reset > Reset Network Settings.

Moet je wel ook weer al je Wi-Fi paswoorden invoeren...

Had dit sporadisch ook op m'n 3GS, 1x per half jaar bleef hij op NO SERVICE staan. Heb niet geprobeerd om het SIM paswoord te verwijderen. Reis veel en moet er niet aan denken dat ik m'n telefoon in de taxi laat liggen en iemand even de SIM kaart verwijderd en gebruikt.
  #18  
Oud 3 November 2011, 10:49
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 28
Standaard

Ik zou al blij zijn als mijn 4S het deed zonder simlock. Ga zo even richting T-Mobile shop om en nieuwe sim en adapter voor mijn 3S te halen voor het geval dat de nieuwe SIM het ook niet doet.
  #19  
Oud 3 November 2011, 13:42
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 28
Standaard

Nieuwe SIM gehaalt - hij deed het voor en uur prima ( denk ik ) maar nu heb ik het zelfde probleem als ervoor. Zelfs als er T-Mobile NL 3G in het display staat kan ik niet bellen of gebellt worden - Internet natuurlijk ook niet. Simcode aan of uit maakt geen verschil.

Het is om gek te worden - en T-Mobile wil de telefoon nog niet vervangen....

---------- Bericht automatisch samengevoegd op 3 november 2011 om 14:24 ----------

Het moet niet gekker worden ... in mijn 3GS met adapter heb ik nu dezelfde problemen .............................

SIMpin is al uit maar precies hetzelfde probleem als in de 4S.
  #20  
Oud 3 November 2011, 14:25
» iPhone 4S 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 October 2011
Berichten: 2
Standaard

Zie de reply van T-mobile: https://forum.t-mobile.nl/introducti...42/index4.html
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
zijn er meer mensen met probleem downloaden infini? gserban Jailbreak apps en thema's 3 10 October 2010 20:02
iPhone 3G: geen service meer met kpn peter1687 Unlock 7 31 August 2010 10:54
iPhone 4: Help...Na Unlock met Ultrasn0w fouten als 'geen service' 'geen simkaart' T-mobile freediver007 Unlock 9 17 August 2010 18:27
iPhone: Na jailbreak met Blackra1n geen afc2 service meer milan13 Jailbreak 26 14 December 2009 20:26
iPhone 2G: "GEEN SERVICE" met T-Mobile sim elvisP T-Mobile 20 2 January 2009 17:19

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:43.