t-mobile (geen service/no service)

t-mobile (geen service/no service) discussie in T-Mobile forum; ( verdwijnt na registratie ) hallo allemaal, Gister mijn iphone ontvangen!.. Hij is unlocked.. tis fw versie 1.1.1 Maar links bovenin het scherm blijft "geen service" staan. Als ik mijn ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Nederland > T-Mobile
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 23 November 2007, 11:09
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 November 2007
Berichten: 7
Standaard t-mobile (geen service/no service)

hallo allemaal,

Gister mijn iphone ontvangen!..

Hij is unlocked.. tis fw versie 1.1.1
Maar links bovenin het scherm blijft "geen service" staan.

Als ik mijn provider op Manual zet dan krijg ik een foutmelding.

Heeft iemand dit ook? of gehad ?

ik wil toch wel graag bellen..
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 23 November 2007, 12:21
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 November 2007
Berichten: 105
Standaard

Krijg je geen "unlock" melding in je scherm als je de iPhone opstart?
  #3  
Oud 23 November 2007, 12:36
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 November 2007
Berichten: 7
Standaard

als ik een pincode op m'n sim heb wel.. anders niet
  #4  
Oud 23 November 2007, 13:39
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 November 2007
Berichten: 105
Standaard

Abonnement afgesloten? Prepaid verlopen? Sim defect? Ff paar dingen uitsluiten
  #5  
Oud 23 November 2007, 16:55
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 November 2007
Berichten: 7
Standaard

verschillende sims geprobeerd.. dus dat is uitgesloten..
  #6  
Oud 23 November 2007, 16:57
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 November 2007
Berichten: 105
Standaard

Dan is het dus geen sim/t-mobile probleem.

Toevallig vliegtuismodus?
  #7  
Oud 23 November 2007, 22:34
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 November 2007
Berichten: 7
Standaard

nope vliegtuigmodus uit..

ik snap dr nix van
  #8  
Oud 23 November 2007, 23:25
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 18 September 2007
Berichten: 38
Standaard

Misschen net slechte ontvangst in je huis? Mijn ervaring met T-Mobile is dat de iPhone slechter ontvangst heeft dan mijn oude E60. Kortom: ga eens fietsen met je iPhone
  #9  
Oud 23 November 2007, 23:56
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 November 2007
Berichten: 7
Standaard

het ligt niet aan het bereik.. met alle mogelijke sims geprobeerd.. door heel nederland ongeveer...

tis echt softwareprobleem... maar wat weet ik niet..
  #10  
Oud 27 November 2007, 08:47
mjay's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Den Haag
Berichten: 135
Standaard

Misschien alleen een jailbreak gedaan en niet unlocked?
  #11  
Oud 27 November 2007, 09:50
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 November 2007
Berichten: 105
Standaard

Citaat:
Oorspronkelijk geplaatst door BOlle Bekijk bericht
Misschen net slechte ontvangst in je huis? Mijn ervaring met T-Mobile is dat de iPhone slechter ontvangst heeft dan mijn oude E60. Kortom: ga eens fietsen met je iPhone
En ik heb juist veel beter bereik met de iPhone! Mijn Sony Ericsson en MDA Vario hadden beide minder bereik.
  #12  
Oud 8 December 2007, 12:01
trimix's schermafbeelding
» iPhone 6s 128GB (Space Grijs) [FW: 9.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 October 2007
Locatie: Veghel
Berichten: 951
Standaard

zelfde probleem hier heel bizar nog nooit meegemaakt ...
  #13  
Oud 8 December 2007, 13:49
Stiruam's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 7.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 2.059
Standaard

Mischien even updaten naar 1.1.2 dan jailbreaken en unlocken? of upgraden dan weer downgraden en dan Unlocken?

Greetz, Stiruam
  #14  
Oud 18 December 2007, 17:16
» iPhone 3GS 32GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 November 2007
Locatie: Sittard
Berichten: 18
Standaard

bump...


Ok

ik haal net m'n telefoon uit m'n zak, en zie daar ...

No Service,

werkt al een maand of 3 zo als hij werkt.... sinds 3/4 weken geupgrade naar 1.1.2. geen problemen gehad ergens mee.
tot nu

ik krijg geen bereik meer, op geen enkele mogenlijkheid!

iemand al een oplossing voor dit probleem ?

anders gaat hij de vuilnismand in !

mvg,

ken
  #15  
Oud 18 December 2007, 17:18
stephenvis's schermafbeelding
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 4 October 2007
Locatie: Voorburg
Berichten: 394
Standaard

En waarom restore je hem niet gewoon?

En als je em weggooit geef dan maar aan mij
  #16  
Oud 18 December 2007, 17:21
trimix's schermafbeelding
» iPhone 6s 128GB (Space Grijs) [FW: 9.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 October 2007
Locatie: Veghel
Berichten: 951
Standaard

ja gewoon restoren anders wil ik hem wel kopen van je ....
  #17  
Oud 18 December 2007, 18:35
trimix's schermafbeelding
» iPhone 6s 128GB (Space Grijs) [FW: 9.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 October 2007
Locatie: Veghel
Berichten: 951
Standaard

heb een iphone gehad met zelfde probleem die heb ik gerestored en een nacht laten liggen met een andere simkaart erin toen deed deze het weer gewoon ...heel raar !!!
deze bleef de melding geven geen service na 2 min weer wel streepjes toen weer niet heb deze gerestored en virginized toen 1.1.1 erop en de iphone deed het weer ...
  #18  
Oud 19 December 2007, 13:36
» iPhone 3GS 32GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 November 2007
Locatie: Sittard
Berichten: 18
Standaard

Haha,

ja dat prulllenbak verhaal komt uit ergenis voort!

Als je nou deze en nog wat meerdere topics had gelezen, kom je tot de conclusie dat het geen software probleem is!.

Restoren/baseband flashen heeft allemaal geen effect

Echter tot mijn Geluk! , kwam i kerachter dat mijn sim kaart gewoon deffect is. en ik gelukkig niet met het Evil dreaded "no service' probleem zit.

Echter op een hackintosh forum, zijn gasten die dit opgelost hebben door isolatie tape tussen het comboard en de telefoon te doen (open maken, uit elkaar halen .... )

gelukkig hoef k hier niet aan te beginnen

Tog bedankt jongens!!

Tip voor de mnsen met no service! check eerst je sim kaart
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen service na jailbreak 4.2.1 T-mobile Iphone 4 brain404 T-Mobile 2 30 January 2011 21:05
Geen service :S t-mobile OrangeY T-Mobile 1 20 October 2010 19:43
iPhone 4: Help...Na Unlock met Ultrasn0w fouten als 'geen service' 'geen simkaart' T-mobile freediver007 Unlock 9 17 August 2010 18:27
3g aan: geen service; 3g uit wel bereik (kpn&t-mobile) Foddermocker KPN, Hi, Telfort, MTV Mobile 10 1 February 2010 19:55
na update geen t-mobile service??? jcpearl Archief 6 22 October 2009 21:35

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:44.