Geen visual voicemail meer

Geen visual voicemail meer discussie in T-Mobile forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door SilverWings Nou, vanochtend heb ik ".nl" veranderd in ".de". iPhone herstart en VVM werkte weer. Ik ben toen gereden van mijn ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Nederland > T-Mobile
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #101  
Oud 2 November 2009, 09:54
» iPhone 4 16GB (Zwart) [FW: 7.1.1]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 December 2008
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door SilverWings Bekijk bericht
Nou, vanochtend heb ik ".nl" veranderd in ".de". iPhone herstart en VVM werkte weer.
Ik ben toen gereden van mijn huis (volledig 3G ontvangst) naar mijn werk in het Westland (GPRS ontvangst).
Ik kom aan op het werk en VVM werkte nog steeds. Ik heb toen via een ander nummer naar mijn iPhone gebeld en heb toen een voicemail bericht ingesproken.
Daarna kreeg ik keurig van T-Mobile een SMS bericht dat ik een gemiste oproep had en dat er een voicemail bericht was ingesproken.
Ik heb toen op het VVM icoon gedrukt en wat denken jullie dat er gebeurd?
Mijn toestel beldt zelf het voicemail nummer van T-Mobile.
Geen VVM dus.
Ik vind het zeer bijzonder dat dit bestand kennelijk dus zelf wordt aangepast door een T-Mobile of iets anders in de firmware!

Spooky....!

Ik zal je ook wat vertellen. Vanochtend gebeld met klantenservice van Tmobile om de call af te melden. Vlak daarna gechecked of mijn visual voicemail het nog deed en toen moest ik ineens mijn voicemail wachtwoord invoeren en een begroeting opnemen (als ik geen gebruik wenste te maken van een standaard boodschap). Blijkbaar hebben ze vlak voor mijn telefoontje mijn voicemail gereset.
Ook zag ik in de iphone map /private/var/mobile/library/voicemail dat mijn oude bewaarde berichten waren verdwenen (!!!). Geen idee wat dat veroorzaakt zou kunnen hebben. Daarnaast zijn alle bestanden op 1 of andere manier opnieuw aangemaakt (gezien de datum van 2 november)!

Bestand com.apple.voicemail.imap.parameters.plist bevat ten opzichte van gisteren 1 wijziging, te weten:
<key>SyncRequired</key>
<false/>
was gisteren <true/>

Maaaar......visual voicemail doet het nog steeds en heb zojuist een test voicemail bericht achtergelaten en kan gelukkig nog bij vvm...

Ik ben benieuwd of je iphone de oude plist op 1 of andere manier weer heeft teruggezet. Als dat het geval is zal blijkbaar elders in je iphone, in een bepaald geval, een actie in gang worden gezet om de 'oude' plist file/situatie te herstellen, althans dat vermoed ik dan..?!?

Bijgevoegd vind je mijn indeling van de map voicemail, waarin twee voicemail berichten zitten (1.amr en 2.amr). Ben namelijk benieuwd of je dezelfde indeling hebt:
Bijgevoegde afbeelding(e)
Bestandstype: bmp test.bmp‎ (414,9 KB, 45x gelezen)

Laatst gewijzigd door resida; 2 November 2009 om 10:22.
Gesponsorde links
Advertentie
Advertentie

  #102  
Oud 2 November 2009, 11:17
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 September 2008
Berichten: 21
Standaard

Hier ook geen VVM meer. zit nu op 3.1.2. Geen tethering geprobeerd.
Ik scrollde dit topic even snel door, en zag op het laatst dat mensen al helemaal aan het progameren zijn. Dat gaat veel te ver (voor mij en over het algemeen). Het hoort het gewoon te doen.
  #103  
Oud 2 November 2009, 14:24
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 November 2009
Berichten: 2
Standaard

Ik heb een gloednieuwe 3GS (3.1.2) gejailbreakt door eerst blackra1n toe te passen en vervolgens een met Pwnage 3.1.4 gemaakte custom firmware te restoren. (Firmware aangemaakt op een Mac, geupload naar de iPhone via iTunes 9.0.1 onder Windows 7). Sindsdien had ik ook geen VVM meer. Maar de aanpassing van com.apple.voicemail.imap.parameters.plistheeft prima gewerkt: mijn berichten zijn zelfs weer terug.

Ik heb in ieder geval ook tethering maar MMS weet ik nog niet. Versturen gaat, maar de ontvanger (ook iPhone met T-Mobile) krijgt een SMS dat er een nieuwe MMS voor hem is... Volgens mij hoort dat niet zo, maar ik denk dat het aan zijn instellingen ligt.

Hoe dan ook: ik ben weer blij!

UPDATE: Niet helemaal. Na een paar uur viel de voicemail weer gewoon terug naar '1233 bellen'. Op basis van de berichten hierna begin ik te geloven dat er gewoon een probleem bij T-Mobile is met VVM!

UPDATE 2: blacksn0w RC1 werkte op mijn iPhone meteen - een Vodafone-SIM wordt binnen een halve minuut herkend en schijnt te werken. Gewoon blackra1n.com toevoegen aan je sources in Cydia en blacksn0w installeren! Ik hou het een paar dagen in de gaten of ik geen rare verschijnselen merk en meld dan terug.

Laatst gewijzigd door mobz; 3 November 2009 om 20:13. Reden: UPDATE en UPDATE 2 toegevoegd
  #104  
Oud 2 November 2009, 14:41
Vanstra's schermafbeelding
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.2.1]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 64GB (Wit) [FW: 9.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 May 2008
Locatie: Hoorn (NH)
Berichten: 108
Send a message via twitter to Vanstra
Standaard

Citaat:
Oorspronkelijk geplaatst door mobz Bekijk bericht
Ik heb een gloednieuwe 3GS (3.1.2) gejailbreakt door eerst blackra1n toe te passen en vervolgens een met Pwnage 3.1.4 gemaakte custom firmware te restoren.
Dit is dubbelop.
Voor een jailbreak hoef je alleen maar Blackra1n te gebruiken.
  #105  
Oud 2 November 2009, 14:47
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 November 2009
Berichten: 2
Standaard

Weet ik - maar ik lees allerlei onhandige bijverschijnselen van blackra1n ten opzichte van de custom firmware van Pwnage, En direct installeren van een custom firmware van Pwnage lukt niet (niet op de Mac en niet onder Windows - error 1604). Gelukkig was blackra1n een tussenoplossing: die jailbreakt 3.1.2 waarna het installeren van de custom firmware meteen lukte.

Vandaar!
  #106  
Oud 3 November 2009, 19:55
» iPhone 5 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 16GB (Spacegrijs) [FW: 8.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 April 2009
Berichten: 13
Standaard

Citaat:
Oorspronkelijk geplaatst door Guids Bekijk bericht
Hier ook geen VVM meer. zit nu op 3.1.2. Geen tethering geprobeerd.
Ik scrollde dit topic even snel door, en zag op het laatst dat mensen al helemaal aan het progameren zijn. Dat gaat veel te ver (voor mij en over het algemeen). Het hoort het gewoon te doen.
Dat vind ik dus ook. Als gebruiker zou dat zelfs ongewenst moeten zijn voor een provider.

Bij mij werkt VVM sinds een week (misschien wel al langer) niet meer. Nooit gejailbreaked, nooit getethered... en toch als ik het voicemail icoon aantik gaat hij uit zichzelf 1233 bellen.... frustrerend.

Maar ik ga dus niet in een dergelijk bestand zitten goochelen om het weer aan de praat te krijgen.
  #107  
Oud 4 November 2009, 23:32
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 November 2009
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door resida Bekijk bericht
Na dagenlang geploeter met de helpdesk van T-Mobile en een bezoek aan een T-Mobile shop heb ik uiteindelijk de stoute schoenen aangetrokken en als een bezetene gezocht op internet naar een oplossing voor mijn niet werkende Visual Voicemail. Deze had namelijk maandenlang probleemloos gewerkt, totdat ik vorige week terugkwam uit het buitenland en vlak daarna een upgrade had uitgevoerd naar 3.1.2 (jailbreak). Had eerst namelijk een gejailbreakte 3.0.1
  1. ga (via WINSCP) naar directory /private/var/mobile/library/voicemail. Als het goed is zie je daar 2 bestanden, namelijk com.apple.voicemail.imap.parameters.plist en voicemail.db
  2. maak een backup van bestand com.apple.voicemail.imap.parameters.plist en zet deze bijvoorbeeld op je computer
  3. bewerk vervolgens het bestand com.apple.voicemail.imap.parameters.plist. Maak gebruik van een PLIST editor programma (te vinden op het internet):
Mijn oude file zag er eerst zo uit:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>AccountSettings</key>
<dict>
<key>name</key>
<string>316#######@voicemail.t-mobile.de</string>
<key>port</key>
<string>143</string>
<key>server</key>
<string>10.111.30.76</string>
</dict>
<key>AccountState</key>
<string>NotAvailable</string>
<key>BeaconCount</key>
<integer>0</integer>
<key>SyncRequired</key>
<true/>
</dict>
</plist>

waar je 316######## etc. ziet staan moet je de resterende cijfers van je eigen mobiele nummer invoeren (dus na 06...)

vervolgens heb ik het op deze wijze gecorrigeerd (zie vetgedrukt):

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>AccountSettings</key>
<dict>
<key>name</key>
<string>316#######@voicemail.t-mobile.de</string>
<key>port</key>
<string>143</string>
<key>server</key>
<string>10.111.30.76</string>
</dict>
<key>AccountState</key>
<string>Active</string>
<key>BeaconCount</key>
<integer>0</integer>
<key>GreetingCached</key>
<true/>
<key>GreetingType</key>
<string>Custom</string>
<key>SyncRequired</key>
<true/>
</dict>
</plist>

  1. Na het aanpassen van het bestand worden in de map /private/var/mobile/library/voicemail extra bestanden aangemaakt, te weten Greeting.amr, _subscribed, com.apple.voicemail.imap.plist en eventueel een 1.amr bestand als zijnde een lokaal bewaarde voicemail bericht.
  2. Als het goed is zou hij direct moeten werken, zo niet voer dan voor de zekerheid een reboot uit.
En.....HIJ DOET HET WEER!!!!
Ik had sindskort het zelfde probleem, na herstel geen VVM , T-Debiel gebeld en zeiden al direct dat het aan hen lag maar dat ze niet konden uitvinden wat het probleem is ( ze zei ook dat de TD er al een hele tijd mee bezig is en dat het voorlopig niet opgelost word bla bla bla )

Dus, Ik denk dat je ff naar T-Debiel moet gaan en ff een paar deurtjes moet intrappen.. Laat maar is ff zien wat je ontdekt hebt.
Bij deze ook mijn respect en vooral BEDANKT

Anyway, het valt me wel op dat alle files wel onderling verschillen, dus laat ik die van mij ook maar posten met het gene wat ik heb aangepast.


Oude file

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>AccountSettings</key>
<dict>
<key>name</key>
<string>316########@voicemail.t-mobile.de</string>
<key>port</key>
<string>143</string>
<key>server</key>
<string>10.111.30.76</string>
</dict>
<key>BeaconCount</key>
<integer>1</integer>
<key>SyncRequired</key>
<true/>
</dict>
</plist>

Angepast file


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>AccountSettings</key>
<dict>
<key>name</key>
<string>316########@voicemail.t-mobile.de</string>
<key>port</key>
<string>143</string>
<key>server</key>
<string>10.111.30.76</string>
</dict>
<key>AccountState</key>
<string>Active</string>
<key>BeaconCount</key>
<integer>0</integer>
<key>SyncRequired</key>
<true/>
</dict>
</plist>

en ja..... werkt als een speer nu
  #108  
Oud 5 November 2009, 12:50
» iPhone 4 16GB (Zwart) [FW: 7.1.1]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 December 2008
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door JulioRicardo Bekijk bericht
Dat vind ik dus ook. Als gebruiker zou dat zelfs ongewenst moeten zijn voor een provider.

Bij mij werkt VVM sinds een week (misschien wel al langer) niet meer. Nooit gejailbreaked, nooit getethered... en toch als ik het voicemail icoon aantik gaat hij uit zichzelf 1233 bellen.... frustrerend.

Maar ik ga dus niet in een dergelijk bestand zitten goochelen om het weer aan de praat te krijgen.
In feite zo het gewoon moeten werken ja
  #109  
Oud 5 November 2009, 16:37
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 November 2009
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door resida Bekijk bericht
In feite zo het gewoon moeten werken ja
Ben het er mee eens dat het zou moeten werken.
Maar het is toch te gek voor woorden dat gebruikers hier het kunnen oplossen en dat ze bij T-Debiel niet eens weten wat er speelt

PS, ik denk dat er in de nieuwe update gewoon een verkeerde file zit,
tijdens de update word niet alles overschreven, maar files er bij gezet.
Daarom dat de problemen beginnen bij terug zetten naar de fabrieks instelling, dan worden de oude files verwijderd en vervangen door nieuwe.

Dus ik denk dat T-Debiel niks kunnen oplossen maar dat we moeten wachten op een nieuwe update van apple
  #110  
Oud 5 November 2009, 20:18
» iPhone 4S 64GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 September 2008
Locatie: Apeldoorn
Berichten: 6
Standaard

Nou, ik heb nog steeds niks gehoord van T-Mobile en denk inderdaad dat zij er momenteel niet zoveel aan kunnen doen, omdat ze niet eens weten waar het probleem zich voordoet. Lees 's een forum, T-Mobile!
Maar goed, door onze Held heb ik nu twee dingen voor elkaar; eindelijk 's een Jailbreak uitgevoerd en ja hoor..... bestandje aangepast en VVM werkt weer!!!

Thanx voor het uitzoeken Resida.
  #111  
Oud 10 November 2009, 14:30
» iPhone 3GS 32GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 July 2009
Locatie: Amsterdam
Berichten: 6
Standaard

DAG 1 na melding bij T-Mobile.
Na de laatste firmware update van Apple, 3GS-32GB : 3.1.2 werkt mijn visuele voicemail niet meer.
Hij s verdwenen en als ik op de knopje voicemail druk bel hij gelijk
met de voicemail diens van T-Mobile.
Dag2 : melding 2 :
Ik heb tot twee keer deze update herhaald , helaas met hetzelfde resultaat
Helaas heb ik nog steeds problemen met mijn Visuele Voicemail. Hij doet niks.
Reset heeft niks opgeleverd en Visuele Voicemail werkt nog steeds niet.
Ik heb alle instructies van u opgevolgd Tevens heb ik zelf nog mij telefoon hersteld na de eerste originele (update van nieuwe)fabriek instellingen.
Dag 2 :melding 3:
Plotseling is mijn visuele Voicemail rondom 13:00 uur zo maar op het Iphone verschenen.
Helaas werkt hij nog steeds niet goed.
-Ik krijg geen berichten zichtbaar of SMS over dat er berichten zijn ingesproken op mijn voicemail.
-Ik kan mijn begroeting niet bewaren of ophalen.
( krijg ik een melding: Voicemailfout, probeer later opnieuw, of: kan geen verbinding krijgen met Voicemail... ).
Het is dus iets verandert maar nog steeds niet goed.
Dag 3 melding: gebeld door T-Mobile, gezocht gezamenlijk naar oplossing,Zeer klantvriendelijk geholpen door dhr. Bart W. maar helaas.... klacht wordt doorgestuurd verder naar de technische dienst....

Heeft iemand een goed advies m.b.t. tot volgende stappen ?

( oplossing via WINSCP / SSH van Resida werkt ook niet voor mij )

Dag 4 melding: OPGELOST !
Ik heb net mijn Iphone opnieuw met nieuwe update ( firmware 3.1.2 ) genstalleerd ( als nieuwe Iphone zonder backup te herstellen). Nu zijn problemen m.b.t. visuele voicemail opgelost. Alles werkt normaal ( ook met jailbreak ).

Laatst gewijzigd door maja; 11 November 2009 om 00:43.
  #112  
Oud 10 November 2009, 22:40
» iPhone 4S 64GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 September 2008
Locatie: Apeldoorn
Berichten: 6
Standaard

@Maja
Ik heb dezelfde symptomen gehad met mijn Visual Voicemail. Ik denk dat deze zijn ontstaan, nadat ik Tethering probeerde aan de gang te krijgen met een custom .ipcc file. Nadat ik de originele T_Mobile.ipcc file weer had geladen werkte mijn Visual Voicemail ook weer. Hoop dat je hier wat aan hebt....
  #113  
Oud 11 November 2009, 00:40
» iPhone 3GS 32GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 July 2009
Locatie: Amsterdam
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door iPhony Bekijk bericht
@Maja
Ik heb dezelfde symptomen gehad met mijn Visual Voicemail. Ik denk dat deze zijn ontstaan, nadat ik Tethering probeerde aan de gang te krijgen met een custom .ipcc file. Nadat ik de originele T_Mobile.ipcc file weer had geladen werkte mijn Visual Voicemail ook weer. Hoop dat je hier wat aan hebt....
IPhony, bedankt voor jouw advies. Ik heb net mijn Iphone opnieuw met nieuwe update ( firmware 3.1.2 ) genstalleerd ( als nieuwe Iphone zonder backup te herstellen). Nu zijn problemen m.b.t. visuele voicemail opgelost. Alles werkt normaal ( ook met jailbreak ).
  #114  
Oud 17 November 2009, 09:50
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 15 November 2009
Berichten: 6
Standaard

Hallo, ik ben een nieuwe iphone gebruiker, dus vergeef me als ik iets stoms vraag Heb zaterdag mijn iphone gekocht, productie week 43, iphone is inmiddels gejailbreaked en werkt prima, behalve de voicemailfunctie. Ik zie niets staan bij visual voicemail, en krijg ook geen sms bericht bij nieuwe voicemail. Is de oplossing om de originele software weer een keer erop te zetten via itunes, en dan opnieuw te jailbreaken, of heb ik dat verkeerd begrepen? Bedankt voor jullie reacties
  #115  
Oud 21 November 2009, 12:46
» iPhone 3G 16GB (Wit) [FW: 3.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 June 2009
Berichten: 2
Standaard

Allen,

Ik heb het op de volgende manier opgelost.

instellingen-> algemeen -> profiel -> Aanwezig profiel verwijderd (had ik eerder gebruikt voor het aanzetten van tethering)

Netwerkinstellingen herstellen.

Restart iphone -> Opgelost.

En ja, tethering is er nog steeds
  #116  
Oud 23 November 2009, 23:45
» iPhone 3GS 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 7 July 2009
Berichten: 2
Standaard

Dank @digital_j ... ik was visual voicemail ook kwijt (ik denk al sinds mijn jailbreak op 3.1.2), en heb hem zojuist aan de hand van jouw aanwijzingen weer terug...
  #117  
Oud 30 November 2009, 17:43
» iPhone NL 16GB [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 2 October 2008
Berichten: 2
Standaard

Ik heb dit probleem ook gehad. Maanden geen VVM meer, oeverloos ge-reset enz. T-Mobile bleef ontkennen dat het probleem bij hun lag. Twee weken geleden kreeg ik ineens zomaar een voicemail binnen!?!?!?! Sindsdien werkt het weer prima.
  #118  
Oud 30 November 2009, 18:03
» iPhone 5 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 16GB (Spacegrijs) [FW: 8.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 April 2009
Berichten: 13
Standaard

Ik heb nooit de moeite genomen T-mobile te informeren over niet werkende vvm. Sinds een week of twee werkt het weer, zonder welke aanpassing dan ook.
  #119  
Oud 30 November 2009, 18:24
iMC iMC is offline
» iPhone 8 Plus 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 22 August 2009
Berichten: 30
Standaard

Ik heb eenp paar weken geleden gebeld. Ik zou een smsje ontvangen als het probleem opgelost was. Ik heb nooit een berichtje gehad, maar hij doet het nu wel. Als ik geen abo had op deze topic had ik dus nog lang kunnen wachten.
  #120  
Oud 7 December 2009, 13:18
» iPhone 3G 16GB (Wit) [FW: 2.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 September 2007
Locatie: Tilburg
Berichten: 55
Stuur een bericht via Skype™ naar SlickAxe
Standaard

Citaat:
Oorspronkelijk geplaatst door digital_j Bekijk bericht
Allen,

Ik heb het op de volgende manier opgelost.

instellingen-> algemeen -> profiel -> Aanwezig profiel verwijderd (had ik eerder gebruikt voor het aanzetten van tethering)

Netwerkinstellingen herstellen.

Restart iphone -> Opgelost.

En ja, tethering is er nog steeds
Dit werkt ook voor mij prima! Visual Voicemail is weer terug!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Visual voicemail werkt niet meer cybren T-Mobile 1 6 March 2011 17:40
Visual Voicemail werkt niet meer wollie1979 T-Mobile 17 11 September 2010 11:45
Geen visual voicemail? Rog iPhone algemeen 15 11 September 2008 13:07
Visual Voicemail werkt niet meer daaf85 Archief 2 18 August 2008 23:55

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:39.