Geen visual voicemail meer

Geen visual voicemail meer discussie in T-Mobile forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door digital_j Allen, Ik heb het op de volgende manier opgelost. instellingen-> algemeen -> profiel -> Aanwezig profiel verwijderd (had ik eerder ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Nederland > T-Mobile
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #121  
Oud 7 December 2009, 21:18
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 December 2009
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door digital_j Bekijk bericht
Allen,

Ik heb het op de volgende manier opgelost.

instellingen-> algemeen -> profiel -> Aanwezig profiel verwijderd (had ik eerder gebruikt voor het aanzetten van tethering)

Netwerkinstellingen herstellen.

Restart iphone -> Opgelost.

En ja, tethering is er nog steeds
Ook mijn voicemail wil niet. Vandaag gebeld met T-Mobile.
Alle instellingen staan goed, ik wordt (binnen 5 werkdagen) teruggebeld door technische dienst.
Dus wil ik deze truc wel eens uitproberen, echter ik zie optie '-> profiel' niet binnen -> algemeen !?
Gesponsorde links
Advertentie
Advertentie

  #122  
Oud 8 December 2009, 13:56
» iPhone 3GS 32GB (Wit) [FW: 3.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 August 2009
Berichten: 1
Standaard

Citaat:
Oorspronkelijk geplaatst door digital_j Bekijk bericht
Allen,

Ik heb het op de volgende manier opgelost.

instellingen-> algemeen -> profiel -> Aanwezig profiel verwijderd (had ik eerder gebruikt voor het aanzetten van tethering)

Netwerkinstellingen herstellen.

Restart iphone -> Opgelost.

En ja, tethering is er nog steeds
DIT werkt!!!!!!!!!!!

Dank u wel!

Wel enorm jammer dat Tdebiel dit niet fixed

tegen mij zeiden ze:

netwerkinstellingen herstellen en als dat niet werkt moet de Iphone maar gerepareerd worden............lekkere service......

Dank je wel iedereen!
  #123  
Oud 9 December 2009, 16:57
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 November 2008
Berichten: 1
Standaard

Fantastisch, deed het helemaal voor mij.
Thnx!
  #124  
Oud 11 December 2009, 19:35
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 October 2009
Berichten: 1
Standaard

yes..

dit werk dus wel!
super, bedankt
  #125  
Oud 12 December 2009, 11:54
» iPhone 4 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 December 2009
Berichten: 12
Standaard

Ik heb de optie "Profiel" helemaal niet, onder instellingen, algemeen..?
  #126  
Oud 14 December 2009, 21:33
» iPhone NL 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 May 2009
Berichten: 13
Standaard

Nee ik ook niet :S!
  #127  
Oud 17 December 2009, 16:12
» iPhone 3G 8GB [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 December 2009
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door digital_j Bekijk bericht
Allen,

Ik heb het op de volgende manier opgelost.

instellingen-> algemeen -> profiel -> Aanwezig profiel verwijderd (had ik eerder gebruikt voor het aanzetten van tethering)

Netwerkinstellingen herstellen.

Restart iphone -> Opgelost.

En ja, tethering is er nog steeds
Geweldig, eindelijk een tip die werkt!!! Thanks, bij mij doet alles het weer zoals het hoort. Was zeer irritant dat voicemail geen bericht meer gaf.
  #128  
Oud 29 December 2009, 00:07
» iPhone 3GS 32GB (Zwart) [FW: 3.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 August 2009
Berichten: 12
Standaard

Ik heb dit geprobeerd maar het wil bij mij niet lukken, als ik op voicemail symbool klik krijg ik meteen dat de tel gaat bellen met voicemail
  #129  
Oud 5 January 2010, 14:38
» iPhone 4 8GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 August 2009
Locatie: Hoge Noorden
Berichten: 82
Send a message via twitter to maceddy
Standaard

Citaat:
Oorspronkelijk geplaatst door Ukkie080 Bekijk bericht
Ik heb de optie "Profiel" helemaal niet, onder instellingen, algemeen..?
Nope, ik ook niet.. Maar blijkbaar wordt daar niet op gereageerd door mensen.....
  #130  
Oud 5 January 2010, 15:40
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 26 November 2007
Locatie: Haarlem
Berichten: 10
Standaard

De optie "Profiel" verschijnt alleen als je profielen hebt geinstalleerd.
Misschien heb je bijvoorbeeld MobileConfig Profiles van help.BenM.at – Mobileconfigs and Tethering for your iPhone | BenM.at gebruikt, of Developer Profiles als ontwikkelaar.

Als je niet met profielen hebt lopen stunten om tethering aan de praat te krijgen, heb je waarschijnlijk geen optie Profiles onder je settings. En zal je probleem ook niet daardoor worden veroorzaakt.

Ik heb dit issue een aantal keer gehad, bijna altijd gerelateerd aan T-Mobile oorzaken. Meestal helpt het om je visual voicemail te laten resetten door de t-mobile helpdesk. Je bent dan wel al je berichten kwijt, en je moet visual voicemail opnieuw instellen.

T-Mobile heeft een maand of 3 geleden ook een probleem gehad, waardoor ik ongeveer 4-6 weken geen VVM had. Van de een op de andere dag werkte het toen weer. En nooit iets van t-mobile gezien of gehoord over de oorzaak, en zelfs geen bevestiging van het issue zelf, of dat het issue opgelost was.
  #131  
Oud 5 January 2010, 16:27
» iPhone 4 8GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 August 2009
Locatie: Hoge Noorden
Berichten: 82
Send a message via twitter to maceddy
Standaard

OK duidelijk.
Ik heb net wel mn netwerkinstellingen gereset, maar dat heeft niet geholpen.

Morgen ff bij de T-Store langs dan, misschien kunnen zij zien waarom het niet werkt....

'Verbinding met Voicemail mislukt. Bel uw serviceprovider voor assistentie' is overigens de melding die ik krijg.
  #132  
Oud 5 January 2010, 16:32
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 26 November 2007
Locatie: Haarlem
Berichten: 10
Standaard

Is misschien zelfs overbodig. De helpdesk heeft het telefonisch voor me opgelost door m'n visual voicemailbox te resetten. Ben niet langs geweest bij de T-Store.
  #133  
Oud 8 January 2010, 16:13
» iPhone 4 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 December 2009
Berichten: 12
Standaard

Ik heb gister ook T-Mobile gebeld. Zij hebben een reset van de visual voicemail uitgevoerd, et voila, het werk nu!
  #134  
Oud 31 January 2010, 11:26
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 January 2010
Locatie: Utrecht
Berichten: 63
Stuur een bericht via MSN naar hondlustgeenbrood Stuur een bericht via Skype™ naar hondlustgeenbrood
Standaard

Citaat:
Oorspronkelijk geplaatst door resida Bekijk bericht
Na dagenlang geploeter met de helpdesk van T-Mobile en een bezoek aan een T-Mobile shop heb ik uiteindelijk de stoute schoenen aangetrokken en als een bezetene gezocht op internet naar een oplossing voor mijn niet werkende Visual Voicemail. Deze had namelijk maandenlang probleemloos gewerkt, totdat ik vorige week terugkwam uit het buitenland en vlak daarna een upgrade had uitgevoerd naar 3.1.2 (jailbreak). Had eerst namelijk een gejailbreakte 3.0.1
  1. ga (via WINSCP) naar directory /private/var/mobile/library/voicemail. Als het goed is zie je daar 2 bestanden, namelijk com.apple.voicemail.imap.parameters.plist en voicemail.db
  2. maak een backup van bestand com.apple.voicemail.imap.parameters.plist en zet deze bijvoorbeeld op je computer
  3. bewerk vervolgens het bestand com.apple.voicemail.imap.parameters.plist. Maak gebruik van een PLIST editor programma (te vinden op het internet):
Mijn oude file zag er eerst zo uit:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>AccountSettings</key>
<dict>
<key>name</key>
<string>316#######@voicemail.t-mobile.de</string>
<key>port</key>
<string>143</string>
<key>server</key>
<string>10.111.30.76</string>
</dict>
<key>AccountState</key>
<string>NotAvailable</string>
<key>BeaconCount</key>
<integer>0</integer>
<key>SyncRequired</key>
<true/>
</dict>
</plist>

waar je 316######## etc. ziet staan moet je de resterende cijfers van je eigen mobiele nummer invoeren (dus na 06...)

vervolgens heb ik het op deze wijze gecorrigeerd (zie vetgedrukt):

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>AccountSettings</key>
<dict>
<key>name</key>
<string>316#######@voicemail.t-mobile.de</string>
<key>port</key>
<string>143</string>
<key>server</key>
<string>10.111.30.76</string>
</dict>
<key>AccountState</key>
<string>Active</string>
<key>BeaconCount</key>
<integer>0</integer>
<key>GreetingCached</key>
<true/>
<key>GreetingType</key>
<string>Custom</string>
<key>SyncRequired</key>
<true/>
</dict>
</plist>

  1. Na het aanpassen van het bestand worden in de map /private/var/mobile/library/voicemail extra bestanden aangemaakt, te weten Greeting.amr, _subscribed, com.apple.voicemail.imap.plist en eventueel een 1.amr bestand als zijnde een lokaal bewaarde voicemail bericht.
  2. Als het goed is zou hij direct moeten werken, zo niet voer dan voor de zekerheid een reboot uit.
En.....HIJ DOET HET WEER!!!!

hoe ga ik naar winscp? moet ik iets downloaden ofso?
__________________
I got eyes on my wallet Apple, I ain't no a mere blind consumer who buys every stuff you dump on da market
  #135  
Oud 6 February 2010, 19:17
» iPhone 4 8GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 August 2009
Locatie: Hoge Noorden
Berichten: 82
Send a message via twitter to maceddy
Standaard

Helaas was dit bestand bij mij al goed...

Werkt voor mij dus niet...
Toch T-Mobile maar bellen dan voor een voicemail reset.
  #136  
Oud 9 February 2010, 18:01
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 6 February 2010
Berichten: 10
Standaard

Mmm, net een paar keer aan de iPhone gehangen met T-Mobile. Op zich netjes te woord gestaan, maar ze kunnen nu alleen aangeven dat het 'doorgezet' is naar de TD en dat dat een week duurt.... En dat ik toch 'gewoon mijn voicemail kan afluisteren?'. Alleen krijg ik geen meldingen DAT er voicemail is, dus kan ik 5 keer per dag mijn voicemail gaan checken (ff rekenen, hee dan ben ik mooi door mijn i-150 heen )

Reset (voicemail) heeft geen soelaas geboden, reset netwerk instellingen ook niet.
Nu wel een jailbreak, maar voordien ook geen visual voicemail.
  #137  
Oud 10 February 2010, 10:36
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 6 February 2010
Berichten: 10
Standaard

OK, zelf verder niets hoeven doen (buiten kwaad worden om standaard script afwerkende helldeskmedewerkers ). Vanmorgen een sms-je dat het nu wel werkt (met de standaard excuses) en; Behold! het werkt!
Nog steeds met MET Jailbreak en Roqy-GPS e.d. die dingen hebben dus geen invloed op deze functionaliteit, laat je dus niks aankletsen door de Helldesk.
  #138  
Oud 12 February 2010, 21:24
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 January 2010
Locatie: Utrecht
Berichten: 63
Stuur een bericht via MSN naar hondlustgeenbrood Stuur een bericht via Skype™ naar hondlustgeenbrood
Standaard

Citaat:
Oorspronkelijk geplaatst door iphone-bronstijn Bekijk bericht
OK, zelf verder niets hoeven doen (buiten kwaad worden om standaard script afwerkende helldeskmedewerkers ). Vanmorgen een sms-je dat het nu wel werkt (met de standaard excuses) en; Behold! het werkt!
Nog steeds met MET Jailbreak en Roqy-GPS e.d. die dingen hebben dus geen invloed op deze functionaliteit, laat je dus niks aankletsen door de Helldesk.

maar vroegen ze aan je of je je iphone had gejailbreakt toen je geen mms en vvm instellingen had? ik neem aan van niet, maar ik wil ook contact met t mobile opnemens, wat moet ik zeggen?
  #139  
Oud 12 February 2010, 23:13
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 6 February 2010
Berichten: 10
Standaard

Nee, werd niet gevraagd, maar er werd wel gelijk gezegd dat ik;

1 Netwerkinstellingen moest herstellen (+ reboot etc)
2 Alles herstellen (in iTunes)
3 Nieuwste firmware erop moest zetten (3.1.3 - toen 6 dagen oud en links en rechts mogelijke problemen, niet te vergeten mijn jailbreak kwijt.... dus niet!)

Zoals gewoonlijk is dat waarschijnlijk het standaard riedeltje dat soms helpt (als mensen zelf hebben zitten *****n in de netwerk settings - tethering profielen)

Maar na (enigszins aangebrand) aandringen van mijn kant dat ze daar toch maar eens goed moesten nakijken waarom mijn 'gewone' voicemail insprong (ipv de visual voicemail - andere meldingtekst ingesproken) kreeg ik de ochtend erop een sms met de melding dat nu alles zou moeten werken.

Lag dus blijkbaar toch niet aan mijn iPhone-settings of 'oude' (3.1.2) firmware etc.


Maarreh, het waren niet zozeer instellingen die ik miste.
Mijn 'gewone' voicemail deed het 'gewoon', alleen gaf die geen sms-melding bij een ingesproken voicemail (stond wel aan). Dus moest ik op de gok de voicemail bellen (de 1233) om te horen OF er een voicemail was. Bij de helpdesk kreeg ik te horen va de vvm aanstond. Maar omdat ik een alternatieve meldtekst op de vvm had ingesproken (op de iPhone zelf) die zonder enige foutmelding o.i.d. werd geupload naar de server (met een duitse domeinnaam ), maar niet werd weergegeven op het moment dat ik mezelf belde (ik hoorde de 'gewone' voicemail-meldtekst) moest het wel aan hun kant liggen. Maar breng dat zo'n eerste-lijns helpdesk medewerker maar aan het verstand. Laten we maar zeggen dat ze hun best doen en correct blijven, maar MIJN vak is het niet.

Mijn probleem is echter nu dat ik, mocht het nog eens voorkomen, nog niet weet wat ze nu precies hebben gedaan. Dat zou de oplossing kunnen versnellen.

Ik zou gewoon bellen en (als ze die nieuwe firmware voorstellen) aangeven dat je met de laatste nieuwsberichten een beetje huiverig bent om die er op te zetten. Rustig je probleem uitleggen en misschien maar een paar dagen geduld hebben tot de TD er naar heeft kunnen kijken.

Succes!
  #140  
Oud 28 February 2010, 14:37
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 January 2010
Locatie: Utrecht
Berichten: 63
Stuur een bericht via MSN naar hondlustgeenbrood Stuur een bericht via Skype™ naar hondlustgeenbrood
Standaard

Citaat:
Oorspronkelijk geplaatst door iphone-bronstijn Bekijk bericht
Nee, werd niet gevraagd, maar er werd wel gelijk gezegd dat ik;

1 Netwerkinstellingen moest herstellen (+ reboot etc)
2 Alles herstellen (in iTunes)
3 Nieuwste firmware erop moest zetten (3.1.3 - toen 6 dagen oud en links en rechts mogelijke problemen, niet te vergeten mijn jailbreak kwijt.... dus niet!)

Zoals gewoonlijk is dat waarschijnlijk het standaard riedeltje dat soms helpt (als mensen zelf hebben zitten *****n in de netwerk settings - tethering profielen)

Maar na (enigszins aangebrand) aandringen van mijn kant dat ze daar toch maar eens goed moesten nakijken waarom mijn 'gewone' voicemail insprong (ipv de visual voicemail - andere meldingtekst ingesproken) kreeg ik de ochtend erop een sms met de melding dat nu alles zou moeten werken.

Lag dus blijkbaar toch niet aan mijn iPhone-settings of 'oude' (3.1.2) firmware etc.


Maarreh, het waren niet zozeer instellingen die ik miste.
Mijn 'gewone' voicemail deed het 'gewoon', alleen gaf die geen sms-melding bij een ingesproken voicemail (stond wel aan). Dus moest ik op de gok de voicemail bellen (de 1233) om te horen OF er een voicemail was. Bij de helpdesk kreeg ik te horen va de vvm aanstond. Maar omdat ik een alternatieve meldtekst op de vvm had ingesproken (op de iPhone zelf) die zonder enige foutmelding o.i.d. werd geupload naar de server (met een duitse domeinnaam ), maar niet werd weergegeven op het moment dat ik mezelf belde (ik hoorde de 'gewone' voicemail-meldtekst) moest het wel aan hun kant liggen. Maar breng dat zo'n eerste-lijns helpdesk medewerker maar aan het verstand. Laten we maar zeggen dat ze hun best doen en correct blijven, maar MIJN vak is het niet.

Mijn probleem is echter nu dat ik, mocht het nog eens voorkomen, nog niet weet wat ze nu precies hebben gedaan. Dat zou de oplossing kunnen versnellen.

Ik zou gewoon bellen en (als ze die nieuwe firmware voorstellen) aangeven dat je met de laatste nieuwsberichten een beetje huiverig bent om die er op te zetten. Rustig je probleem uitleggen en misschien maar een paar dagen geduld hebben tot de TD er naar heeft kunnen kijken.

Succes!
Thanks en ik zal er achteraan gaan.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Visual voicemail werkt niet meer cybren T-Mobile 1 6 March 2011 17:40
Visual Voicemail werkt niet meer wollie1979 T-Mobile 17 11 September 2010 11:45
Geen visual voicemail? Rog iPhone algemeen 15 11 September 2008 13:07
Visual Voicemail werkt niet meer daaf85 Archief 2 18 August 2008 23:55

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:56.