iPhone plotseling zonder ontvangst

iPhone plotseling zonder ontvangst discussie in T-Mobile forum; ( verdwijnt na registratie ) Ook ik heb bijna dagelijks het probleem dat de verbinding wegvalt. Wifi doet het prima, maar bellen kan je daar natuurlijk niet mee. Het helpt ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Nederland > T-Mobile
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #101  
Oud 2 May 2010, 14:09
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 May 2010
Berichten: 4
Standaard Geen verbinding

Ook ik heb bijna dagelijks het probleem dat de verbinding wegvalt. Wi-Fi doet het prima, maar bellen kan je daar natuurlijk niet mee. Het helpt soms om het toestel uit en aan te zetten of door te laten zoeken naar het netwerk. Lastig blijft het en ik zoek de oorzaak toch echt bij t-mobile.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #102  
Oud 2 May 2010, 14:17
» iPhone 4S 16GB (Wit) [FW: 9.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 December 2008
Berichten: 2
Standaard

De website van my t-mobile is ook onbereikbaar. Inderdaad de schuld ligt volgens mij ook bij bij hen.
  #103  
Oud 2 May 2010, 15:10
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 August 2008
Locatie: Den Haag
Berichten: 15
Standaard

Update:

19April j.l heb ik mijn iphone ingeleverd bij T-mobile voor onderzoek/reparatie van de iPhone 3Gs.

29April j.l kreeg ik een pakketje thuis van T-Mobile met daarin een gloed nieuwe iPhone 3Gs en een brief erbij, hierin staat dat uit technisch onderzoek is gebleken dat mijn iPhone niet naar behoren functioneerde en dat ik hierbij een nieuwe iPhone ontvang en de oude in beslag genomen is.

Het is vandaag 2Mei en heb dus me nieuwe iPhone al 4dagen in gebruik en gelukkig geen weg vallende bereik & 3G meer maar gewoon vol bereik
Ben weer helemaal gelukkig en tevreden met de Service van T-Mobile.

Belangrijk is wel dat je screen shots maakt van je problemen en screen shots van waar je op dat moment dat bent, dat het niet steeds vanuit je huis is of iets dergelijks.

Gr.Jim
  #104  
Oud 2 May 2010, 15:26
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 May 2010
Berichten: 4
Standaard

Dat is een goede tip. Het vreemde is nl. dat de identieke iPhone van mijn vrouw geen last heeft van een wegvallend netwerk, terwijl we naast elkaar op de bank zitten.
  #105  
Oud 2 May 2010, 15:36
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 August 2008
Locatie: Den Haag
Berichten: 15
Standaard

@pro90:

Ik heb eerder het idee dat er iphones verkocht zijn met ''kinder ziektes'' Die van mij kwam uit oktober 2009. neef van me heeft 'm uit December 2009 en heeft ook dezelfde problemen gehad zoals ik ze had met het weg vallen van Netwerk & 3G.

Het kan dus zijn dat jouw toestel ''ouder'' is dan die van je vrouw.
Heb je al wel contact gehad met klantenservice van T-mobile over jouw klachten van je 3Gs?

Gr.Jim
  #106  
Oud 2 May 2010, 16:36
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 May 2010
Berichten: 4
Standaard

Bedankt voor de tip, dat ga ik doen. Overigens is mijn toestel 4 weken oud en die van mijn vrouw 7 weken oud.
  #107  
Oud 3 May 2010, 13:25
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 January 2010
Berichten: 2
Standaard

Hallo Allemaal,

Ik heb sinds een week geen internetconnectie meer op mijn iphone. 3G en gprs werken beide niet, Wi-Fi wel. Wanneer ik 3G ontvangst heb en ik browse op internet of open een andere app die internetconnectie benodigd is dan zegt mijn iphone, 'geen internetconnectie'

HELP!!!

Iphone: 3GS 16GB - Gejailbreakt - 3.1.2 -

Laatst gewijzigd door g-nome; 3 May 2010 om 14:34.
  #108  
Oud 3 May 2010, 20:28
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 August 2008
Locatie: Delft
Berichten: 57
Stuur een bericht via MSN naar jamy015
Standaard

In de Media Markt in Den Haag heb ik (volgens mijn iPhone) wel ontvangst, maar ik kan niet bellen. Moet de telefoon uit en aan zetten en de Media Markt uitlopen om te kunnen bellen. Omgekeerd mag ook maar alleen de winkel uitlopen helpt niet. Ik heb het echt alleen in de Media Markt in Den Haag, het is me daar al 2 keer overkomen. Bij T-Mobile (waar je overigens een uur moet wachten voordat je geholpen wordt) zeiden ze dat ze er niks aan zouden doen omdat ik daar niet woon of werk.
__________________
- Deze handtekening is in verband met een overtreding van de forumregels verwijderd.
  #109  
Oud 3 May 2010, 20:57
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 April 2010
Berichten: 7
Standaard

Hallo

Ik heb sinds vandaag geen internetconnectie meer op mijn iphone. 3G en gprs werken beide niet, Wi-Fi ook niet. Wanneer ik 3G ontvangst heb en ik browse op internet of open een andere app die internetconnectie benodigd is dan zegt mijn iphone, 'geen internetconnectie'

HELP!!!

Iphone: 3GS 16GB vandaag gejb met spirit

Wie kan mij helpen
  #110  
Oud 4 May 2010, 14:13
KC! KC! is offline
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 January 2009
Berichten: 7
Standaard

Hi,
ik had ook problemen met het wegvallen van de verbinding (spraak) na gebeld te hebben met klantenservice t-mobile heb ik het NETWERK gereset. (Setting, General, Reset, Network) geloof ik... Nadien geen probleem meer.

Het enige dat ik nu nog heb ik dat de 3G instabiel/onbetrouwbaar is. Als de iPhone ga gebruiken werkt 3G prima maar na een poosje is die weg og extreem traag. Zie andere post. Ook hierover ga ik bellen met T-mobile. Want zoals uit bovenstaande blijkt ligt het dus aan t-mobile icm iPhone. Ik draai op originele iPhone 3G 3.1.3
hopelijk hebben jullie hier wat aan!
  #111  
Oud 6 May 2010, 12:36
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 May 2010
Locatie: R'dam
Berichten: 1
Standaard

Ik heb dus ook problemen sinds enkele weken. Toen ik mijn tel net had (feb-2010) had ik alleen problemen met versturen van data als ik op een plek was waar heel veel mensen waren (bv in de Kuip), maar ik kon altijd bellen en smsen en had dan ook 3G ontvangst. Ik woon in het centrum van Rotterdam en had een paar weken geleden dat ik wel ontvangst had (3G) maar niet kon bellen. Daarna kreeg ik zo nu en dan de melding dat ik geen netwerk meer had, maar dit was altijd van korte duur. Met koninginnendag had ik voor het eerst dat ik heel de dag geen service had. Ik was toen op het stadhuisplein in de drukte. Toen ik daar weg liep en enkele honderden meters vandaan was had ik weer ontvangst.
Nu is het zelfs zo erg dat ik thuis geen ontvangst meer heb. Hier vlakbij zitten ook wat kantoren waar aardig wat mensen zitten. Gister met Hemelvaart had ik dus nergens last van, want iedereen was vrij.

Mijn conclusie is dat als er teveel mensen met een 3G verbinding op een mast van T-mobile zitten valt op de Iphone gewoon de hele verbinding weg, maar toen ik hem net had had ik hier geen last van, ik kon alleen geen data verzenden via 3G. Blijkbaar hebben ze bij T-mobile toch wat veranderd wat hier voor zorgt. Het lijkt mij niet dat dit aan mijn tel ligt, maar aan T-mobile.

Ik herinner mij opeens dat ik dit met mijn N82 ook had toen ik hier 2 jaar geleden kwam wonen. Toen kon ik ook niet bellen als ik 3G had ingeschakeld. Ik heb dit nu dus gelijk getest en idd ook met mijn Nokia N82 met alleen 3G aan heb ik dus geen ontvangst. Ook in Dual mode op mijn N82 heb ik geen ontvangst. Dit bewijst voor mij dat het absoluut niet aan de Iphone ligt, maar aan T-mobile.

Ik heb een 3GS met 3.1.3 er op
  #112  
Oud 9 May 2010, 17:23
HonorSociety's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 November 2009
Locatie: Hamme
Berichten: 86
Send a message via twitter to HonorSociety
Standaard

ik heb ook geen bereik :s

woon in belgi, heb een mobistar abonnement...
  #113  
Oud 16 May 2010, 04:17
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 August 2009
Berichten: 25
Stuur een bericht via Skype™ naar T-800
Standaard

Ik zit zelf in Dordrecht .

Had eerst een iPhone maar door een ingelukkige upgrade vorig jaar had ik moeten wachten op t devteam. Dit was zo frustrerend dat ik er nog een had gekocht maar deze keer een uit Itali. Dit toestel is van de een op de andere dag een maand terug niet meer te gebruiken met mijn KPN simkaart. Continue geen service , soms even 5 minuten bereik in het uur. Nieuwste baseband en 3.1.3.
De simkaart werkt perfect in een ander toestel en zelfs in de eerste iPhone die ik eerst had gekocht! (deze was 3.1.1 met oudere baseband en kon wel jailbraked worden)

de ben simkaart van m'n vriendin werk(te!!) toen vlekkeloos in het 3.1.3 toestel maar begint nu langzaam aan ook steeds meer weg te vallen naar geen service. Dit is echt heel vreemd

gelukkig zit op beide toestellen nog garantie... Ga ze maar gezamelijk terug brengen denk ik.
  #114  
Oud 16 May 2010, 07:47
shapezzz's schermafbeelding
» iPhone 7 Plus 32GB (Zwart) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 April 2008
Berichten: 694
Standaard

Probeer eens de Firmware te herstellen misschien dat dat helpt
  #115  
Oud 16 May 2010, 13:36
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 August 2009
Berichten: 25
Stuur een bericht via Skype™ naar T-800
Standaard

Firmware herstellen helpt niets nada, zelfde probleem blijft bestaan.

resetten, jailbreaken, allerlei 3rd party apps, het lijkt allemaal niet te werken :/
  #116  
Oud 16 May 2010, 14:28
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 7 256GB (Gitzwart) [FW: 11.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Heb je na herstel de backup terug gezet? Dan is daarmee de evt. oude softwarefout ook weer meegekomen. Herstel eens zonder de backup terug te zetten.
Denk wel om je belangrijke gegevens als contacten e.d.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #117  
Oud 16 May 2010, 17:56
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 August 2009
Berichten: 25
Stuur een bericht via Skype™ naar T-800
Standaard

Ik heb de custom firmware van dit forum gebruikt, MET activate, cydia, 3.1.3 en baseband modemversie 05.11.7
Dit omdat mijn telefoon zo was vastgelopen (apple logo) dat ik geen backup kon maken en dus deze firmware had gebruikt.

dit alles is correct, iphone start netjes.
echter geen service.
Na het installeren van de rc2 final fix, is de iphone supertraag, en zelfs het deblokkeren met code blijft hij op hangen.

Heb al wat op internet gezocht, er zijn meerdere mensen bij wie het niet werkt.
sommigen raden aan het installatie bestandje zelf in /var/..etc etc//cydia te zetten, dit heb ik ook geprobeerd.
Hierna kan ik in Cydia wel zien dat het is geinstalleerd, de iphone bevriest in ieder geval niet meer, echter blijft er "geen service" staan. En krijg ik van cydia een foutmelding dat het maar "half" is geinstalleerd omdat er her en der nog scripts staan verspreid. dit kan ik repareren (forced) en als ik dat doe dan wil cydia restarten, en heeft hij de installatie van RC2 verwijderd.

Hierna herinstalleer ik RC2 via cydia zelf, en na een reboot staat de telefoon wederom op "zoeken" en is hij heeeel traag, zonder een provider te vinden (geen service) ik snap er geen zak meer van. ik installeer wel weer de custom firmware en breng hem terug naar die zaak waar ik 'm vandaan heb :s
  #118  
Oud 24 May 2010, 10:42
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 March 2010
Berichten: 1
Standaard

Bij mij is het net het tegenover gestelde, als ik G3 aanzet krijg ik verbinding.
En als ik heb uitzet geen.
  #119  
Oud 13 June 2010, 22:08
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 August 2008
Locatie: Den Haag
Berichten: 15
Standaard

3mei 2010 heb ik een nieuwe iphone gekregen van T-mobile omdat mijn oude iphone 3gs niet naar behoren functioneerde. 6 juni 2010 heb ik de iphone weer tetug gebracht bij de T-store in den haag omdat ik nu meer problemen heb met het netwerk als met me oude iphone. ik ben benieuwd wat ze er nu mee gaan doen? misschien weer een nieuwe iphone? als ik dan weer problemen heb ga ik voor contract beeindiging vragen want hier heb ik niet voor getekent om continu geen verbinding te hebben met het t-mobile netwerk. dan maar een blackberry of iets anders, want in een andere toestel met 3G optie heb ik totaal geen problemen met het netwerk.

Ben benieuwd wat ik te horen krijg.
ik hou jullie op de hoogte!

Gr.Jim
  #120  
Oud 13 June 2010, 22:58
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 December 2009
Berichten: 42
Standaard

Hee Jim,

ook ik had hetzelfde probleem.

M'n simkaartje in een Nokia E71 van m'n broertje geprobeerd en had 2 dagen totaal geen last van verbindingsproblemen.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Plotseling sms geluid zonder sms te ontvangen. Pascal717 iPhone algemeen 13 4 March 2011 09:25
iPhone: plotseling problemen iphone 4 met 4.1 en jailbreak kroezeder Jailbreak 0 14 December 2010 09:57
Betere ontvangst zonder 3G Deorum iPhone algemeen 11 11 October 2010 12:24
Gehele iPhone plotseling gewist! markvangils iPhone algemeen 2 9 July 2009 12:06
iPhone plotseling niet meer geactiveerd Jroen_w iPhone algemeen 11 4 June 2009 10:45

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:41.