iPhone-problemen op het netwerk van T-Mobile

iPhone-problemen op het netwerk van T-Mobile discussie in T-Mobile forum; ( verdwijnt na registratie ) Hoi iederern ik heb deze probleem ook sinds ik 3.1.3 draai heb t-mobile erover gebeld na een week belden ze mij trrug hadden het onderzocht ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Nederland > T-Mobile
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 9 May 2010, 22:29
» iPhone 3GS 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 15 March 2010
Locatie: op aarde
Berichten: 35
Standaard

Hoi iederern ik heb deze probleem ook sinds ik 3.1.3 draai heb t-mobile erover gebeld na een week belden ze mij trrug hadden het onderzocht en konden er niets aan doen maar kreeg wel 3 maanden 20 % korting op mijn maandelijkse kosten
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 9 May 2010, 23:04
» iPhone 4S 16GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 May 2010
Locatie: groningen
Berichten: 28
Standaard

Ik mag gelukkig thuis op me buurman ze Wi-Fi dus kan nu binnen eindelijk doen waar ik m voor gekocht heb nu nog hopen dat ik snel weet gebeld kan worde pfff thanks t mobile shop
  #23  
Oud 11 May 2010, 11:14
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 November 2009
Berichten: 20
Standaard

Ja ja. Ook hier (Almere en lelystad) problemen en natuurlijk weet T-Mobile van niets. Eerst maar simkaart in ander toestel doen, dan logboek bijhouden zodat er een dekkingsonderzoek (mooi woord) plaats kan vinden.
Het is buitengewoon irritant. De ene keer werkt het, de andere keer niet en.....GPRS werkt zonder een probleem! Noemen ze dat niet 2G? Ik ga dus maar zo'n logboek bijhouden. Dat betekent dat ik bijhoud op welke dag en om welke tijd en op welke plaats ik geen verbinding kan krijgen. Nou ja, er is dus wel verbinding maar er is geen internetverkeer mogelijk. O ja nog iets wat mij is opgevallen. Wanneer hij het wel doet en ze (IPhone) op standby gaat en weer terug komt is er geen internet meer mogelijk. Duurt het weer een paar minuten.
  #24  
Oud 11 May 2010, 17:32
» iPhone 3GS 16GB (Wit) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 May 2010
Locatie: Zandvoort
Berichten: 8
Standaard

Ik weet dat T-mobile bezig is met het 'verbeteren' van hun dekking etc. Dat jullie een slechte verbinding hebben, is uiteraard enorm vervelend! Maar zoals ik in een nieuwe topic heb gemeld, heeft T-mobile nu 3G in Zandvoort. Vooralsnog ben ik nog tevreden over T-mobile.

Zoals een aantal andere al hebben aangegeven, moet je gewoon blijven klagen bij T-mobile. Wanneer T-mobile op een langere termijn niets doet met de klachten, zal dit abonnees gaan kosten. Hoop dat het goed komt!
  #25  
Oud 11 May 2010, 23:01
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 30 July 2009
Locatie: Hurdegaryp
Berichten: 23
Standaard 3G in Noord-NL

Ik woon zelf in Hurdegaryp, Friesland.

Nu vraag ik mij af of hier ook mensen zijn die in Noord Nederland wonen, Friesland, Groningen. En hoe hun 3G is BUITEN de iet-wat grotere dorpen en steden.

3G werkt prima in Leeuwarden, Buitenpost, Groningen centrum.

Buiten daar, heb ik geen 3G.

Ik vraag mij dus af, hoe zit dat bij jullie?

Graag reactie
  #26  
Oud 14 May 2010, 20:03
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad [FW: 6.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 24 June 2009
Berichten: 20
Standaard

ik zit hier dus ook met hetzelfde probleem
wij hebben momenteel 3 iphone's in huis en ook in Hillegom(ligt vlak bij zandvoort) geen 3g alle iphone's niet
  #27  
Oud 14 May 2010, 20:15
» iPhone 3GS 16GB (Wit) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 May 2010
Locatie: Zandvoort
Berichten: 8
Standaard

Citaat:
Oorspronkelijk geplaatst door koosie Bekijk bericht
ik zit hier dus ook met hetzelfde probleem
wij hebben momenteel 3 iphone's in huis en ook in Hillegom(ligt vlak bij zandvoort) geen 3g alle iphone's niet
Heb je al contact opgenomen met T-Mobile? Binnen nu en 12 maanden worden er 6 masten in en om Zandvoort geplaatst. Ik raad je aan om even contact op te nemen!
  #28  
Oud 15 May 2010, 13:14
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 May 2010
Berichten: 4
Standaard

Hoi, ik heb gisteren ook gebeld. Mijn 3 g verbinding was altijd perfect, sinds 3 weken gewoon heel slecht. Zelfs heb ik af en toe de melding geen service. Bij Tmobile waren er geen problemen bekend. Ik kreeg het standaard verhaaltje te horen: simkaart in ander toestel>logboek bijhouden en daarna weer melden. Heeft iemand al een oplossing ?
  #29  
Oud 15 May 2010, 15:40
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 January 2009
Berichten: 42
Standaard

Ik had de problemen ook op 3.1.2, dus ligt niet aan 3.1.3

Het is een bizar probleem. Een zoekopdracht op google wil voor geen meter, facebook is heeeel traag en maps doet het dan ineens wel. Het gaat erg op en neer.

Vroeg van me mailt altijd zijn klachten naar info@t-mobile.nl, schijnt wel fijn te werken. En wat ik wel eens gehoord is dat dit beter werkt icm het noemen dat je een klacht hebt. Dit telt dan vaak mee voor de tevredenheidsindicator van t-mobile.

Door de telefoon wordt je vaak afgescheept met niks.
  #30  
Oud 17 May 2010, 09:53
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 31 October 2009
Locatie: Nunspeet
Berichten: 36
Standaard

ze plaatsen wel allemaal nieuwe 3G masten en de oude laten ze in storing staat, ga dan eerst de bestaande masten goed maken voor je nieuwe plaatst

In west nunspeet nog steeds storing, Nu 3 maanden + 2 weken

Alleen 7197, 7198, 7199 de rest werkt goed

Getest op 8071NH
De mast uitgebreid met 3G/Hsdpa in oost nunspeet werkt prima, vol op Hsdpa, dat bewijst deze radio streaming

Bij Cell-id 7559 constant H bij radio streaming

Internet Explorer site laden gelijk constant H tijdens het laden speedtest 1291 Kbit/sec of wel bijna 1,3 Mbit/sec

Ook getest op 8071NH en bij de rijksweg nunspeet waar de 3G mast staat
De 3G/Hsdpa mast aan de snelweg in west nunspeet, werk nog steeds niet goed, wat er aan de hand is is me een raadsel, maar duidelijk dat het niet goed werkt dat bewijst deze radio streaming

Bij Cell-id 7197 om 10 sec H bij radio streaming, werkt vaak alleen van af een goed werkende 3G mast anders gelijk Fout in de windows media player
Dat ziet er zo uit H 3G 3G 3G H 3G 3G 3G H 3G 3G 3G H 3G 3G 3G H 3G 3G 3G H 3G H 3G regelmatig bufferen vervolgens weer afspelen 3G 3G 3G H 3G 3G 3G H 3G 3G 3G H 3G H 3G H 3G 3G 3G 3G Vervolgens Fout in de windows media player
Internet Explorer werkt vaak alleen van af een goed werkende 3G mast anders gelijk er is geen internet verbinding of er is een onbekende fout opgetreden
voor beelden
Site Speedtest komt er een H 3G H 3G H 3G 3G gaat hij downloaden 106 kb, 298 kb stopt even tijdens H 3G gaat weer verder 369 kb, 488 kb stopt even tijdens H 3G gaat weer verder 596 kb, 683 kb stopt even tijdens H 3G gaat weer verder 777 kb, 891 kb stopt even tijdens H 3G gaat weer verder 966 kb en klaar 356 kbit/sec als resultaat, als ik er mee door krijg ik uiteindelijk er is een onbekende fout opgetreden

Het probleem is dan dat ik dan het toestel uit en aan moet doen om weer te kunnen bellen smssen en te internetten, ik woord er niet goed van dat ik mij toestel 100x op een dag moet uit en aan zetten
  #31  
Oud 17 May 2010, 20:42
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 May 2010
Berichten: 8
Standaard

Citaat:
Oorspronkelijk geplaatst door MacDennis Bekijk bericht
Tja. Zelfde laken een pak, hier. Iemand al een oplossing? Ontstaan van de problemen zou wel eens gelijk kunnen vallen met 3.1.3, maar dat durf ik niet met zekerheid te zeggen.

Ik durf dat wel te zeggen!

De 3G dekking bij mij in Amersfoort is altijd slecht geweest. Ik internet nogal veel en heb bij 20% van alle keren geen 3G.
Let op: dit is gewoon binnnen de bebouwde kom van Amersfoort. Als ik buiten de bebouwde kom ben, verwacht ik geen 3G te hebben en hoor je me niet klagen.

In mijn eigen wijk Vathorst kan ik vaak helemaal niet internetten en op sommige plekken niet eens meer bellen!
Op veel plekken in Amersfoort heb ik dus ook geen 3G.

(Ik heb gisteren naar T-mobile gebeld om mn abbo te beeindigen, maar volgens hun lagen de problemen bij mn iphone en zou ik dit met bijvoorbeeld een Nokia N97 niet hebben!
Op internet zag ik echter mensen met dezelfde iphone-t mobile-3G problemen. Toen zij echter een KPN simkaart in hun simlockvrije iphone deden, verscheen er ineens wl een volledig 3G bereik).
Ik zeg morgen alsnog op en ga lekker naar Vodafone en neem waarschijnlijk een Nokia N900 (multitasking, flash, navigatie).

Echter, sinds de laatste update ben ik niet alleen Tethering kwijt, maar is de internetsnelheid dramatisch ingestort.
Het duurt heel lang voordat een pagina wordt geladen: 57 seconden of vaak ook gewoon niet.
Kruisje drukken om af te sluiten, opnieuw laden helpt soms, maar soms ook gewoon niet.

Telefoon uitzetten en opnieuw opstarten helpt ook niet. Het vreemde is dat hij ook gewoon 3G toont, maar ook dan niet wilt laden.

Vanavond ook via Wi-Fi router gewoon 57 seconden over een simpele forumpagina doen! WTF????
Eenvoudig youtube-filmpje bekijken: na 30 sec freezed het filmpje.

Ik heb het echt helemaal gehad met die ellendige iphone en de nog beroerdere T-mobile
Waardeloos apparaat, kan niet eens flash afspelen, niet multitasken.

Laatst gewijzigd door ferry1968; 17 May 2010 om 20:47.
  #32  
Oud 18 May 2010, 01:30
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 31 October 2009
Locatie: Nunspeet
Berichten: 36
Standaard

Geen 3G bereik in vathorst, daar sta ik niet raar van te kijken

T-Mobile heeft alleen 3G masten staan aan de snelweg A1 en in amersfoort schothorst

Bel T-Mobile of ga is naar de t-mobile shop om te vragen of er een verbetering komt met 3G en laat hun even naar je iphone kijken wat er mee moet gebeuren

Gr
  #33  
Oud 18 May 2010, 06:54
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 7 256GB (Gitzwart) [FW: 11.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Citaat:
Oorspronkelijk geplaatst door ferry1968 Bekijk bericht
Ik durf dat wel te zeggen!
(...)
Echter, sinds de laatste update ben ik niet alleen Tethering kwijt, maar is de internetsnelheid dramatisch ingestort.
Het duurt heel lang voordat een pagina wordt geladen: 57 seconden of vaak ook gewoon niet.
Kruisje drukken om af te sluiten, opnieuw laden helpt soms, maar soms ook gewoon niet.

Telefoon uitzetten en opnieuw opstarten helpt ook niet. Het vreemde is dat hij ook gewoon 3G toont, maar ook dan niet wilt laden.

Vanavond ook via Wi-Fi router gewoon 57 seconden over een simpele forumpagina doen! WTF????
Eenvoudig youtube-filmpje bekijken: na 30 sec freezed het filmpje.
(...)
Het feit dat je iPhone traag is zowel bij verbinden via Wi-Fi als via 3G (indien aanwezig) duidt er op dat er iets niet klopt aan de instellingen ervan. Je zou eens kunnen proberen de netwerkinstellingen opnieuw in te stellen: Instellingen/Algemeen/Stel opnieuw in/Herstel netwerkinstellingen.

Niet om je over te halen alsnog bij de iPhone te blijven, alleen ter info
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #34  
Oud 18 May 2010, 12:38
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 May 2010
Berichten: 8
Standaard

Dank je.

Zojuist gedaan en en internetforumpagina (voornamelijk tekst dus) nu op 15 seconden. Is dus weer normaal gelukkig.

Na mn pauze mn 3G snelheid s checken. Thanks
Edit: mn 3G snelheid is weer normaal, al blijft die zo nu en dan nog wel hangen.

(stap wel over trouwens, voornamelijk vanwege de zeer slechte dekking. Nogmaals: als ik overgestapt ben, ga ik de andere sim testen en dan zullen we zien of het aan de iphone of aan de provider ligt).


Citaat:
Oorspronkelijk geplaatst door hcblids Bekijk bericht
Geen 3G bereik in vathorst, daar sta ik niet raar van te kijken

T-Mobile heeft alleen 3G masten staan aan de snelweg A1 en in amersfoort schothorst

Bel T-Mobile of ga is naar de t-mobile shop om te vragen of er een verbetering komt met 3G en laat hun even naar je iphone kijken wat er mee moet gebeuren

Gr
Interessant. Hoe weet je dat van die 3G masten? Is daar een overzicht van te zien op internet?

Ik zie wel antennes staan in Vathorst, maar die zullen van een andere provider zijn. Weet niet of t 3G masten zijn, maar ze hebben van die langwerpige zuilen erin hangen (lijken op speakers).

Laatst gewijzigd door ferry1968; 19 May 2010 om 00:56.
  #35  
Oud 18 May 2010, 14:30
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 April 2010
Berichten: 28
Unhappy

ik heb een paar weken geleden mijn iphone gekocht, helaas bij t-mobile.

t-mobile en internet ??? heel vaak traag, slecht, zelfs onbereikbaar, vaak storing, en spijt als haren op mijn hoofd dat ik t-mobile heb genomen en niet gewoon bij vodafone ben gebleven. zodra mijn abo opgezegd kan worden vertrek ik.

de enig manier waarop ik met echt de internet functie kan gebruiken met mijn nieuwe iphone is als ik thuis op Wi-Fi aangesloten ben .

thuis bellen (den haag/westland). in de tuin en bij het raam oke. een maal binnen in huis ....... geen bereik meer om te bellen.

wat een trieste bedoeling.
  #36  
Oud 18 May 2010, 16:04
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 May 2010
Berichten: 8
Standaard

Dan zou ik m gewoon beeindigen want dat kan natuurlijk niet!
  #37  
Oud 19 May 2010, 11:45
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 January 2010
Berichten: 12
Standaard

Vraagje: Ik heb net als meerdere mensen last met mijn internetverbinding. Als ik op mijn werk zit heb ik constant een 3G verbinding. De verbinding was altijd prima, snel internet en altijd verbinding. Maar sinds ruim een maand heb ik hier ook problemen mee. Namelijk 'gewoon' 3G bovenin het scherm van mn Iphone en de ene keer maakt die wel verbinding en de ene keer helemaal niet. Dit is trouwens niet alleen op mijn werk, maar op meer plekken waar ik 3G in mn scherm heb staan.

Enig idee hoe dit kan? Is dit een probleem van T-Mobile of ligt het aan mn iphone.
  #38  
Oud 19 May 2010, 13:41
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 April 2010
Berichten: 28
Unhappy

ook ik heb constant die g staan, maar na 2 uur smiddags kan de iphone de server van t-mobile heel vaak niet meer vinden. wil via Wi-Fi (maar dat is dan weer kpn )

heb zo juist vernomen dat ik na een 1 jaar gratis kan unlocken, en daarna maar weer gauw naar vodafone = schitterende dekking en snel internet.
t-mobile = matige tot slechte dekking en traag, smiddags practisch onbruikbaar internet.

ben verder best tevreden met mijn iphone gewoon een leuke gadget, nu nog een echte provider
  #39  
Oud 19 May 2010, 14:25
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 January 2010
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door jozef01 Bekijk bericht
Vraagje: Ik heb net als meerdere mensen last met mijn internetverbinding. Als ik op mijn werk zit heb ik constant een 3G verbinding. De verbinding was altijd prima, snel internet en altijd verbinding. Maar sinds ruim een maand heb ik hier ook problemen mee. Namelijk 'gewoon' 3G bovenin het scherm van mn Iphone en de ene keer maakt die wel verbinding en de ene keer helemaal niet. Dit is trouwens niet alleen op mijn werk, maar op meer plekken waar ik 3G in mn scherm heb staan.

Enig idee hoe dit kan? Is dit een probleem van T-Mobile of ligt het aan mn iphone.

Ik heb net gebeld met T-Mobile en het probleem uitgelegd. Ze beweren dat er onderhoudswerkzaamheden zijn aan het 3G netwerk voor Iphones en Blackberry's. Dus daarom zou af en toe de dataverbinding 'wegvallen'. Ik ben benieuwd hoe lang deze problemen dan gaan aanhouden...

Ook vertelde ze dat mijn SIM kaart eventueel beschadigd zou kunnen zijn.. Maar dat lijkt me sterk of zou dat toch een optie kunnen zijn?

Met het normale Web and Walk Plus abbonement zou niks aan de hand zijn, dat kan ook kloppen, want mijn Iphone abbonement is ingegaan per 1 maart 2010 en de problemen doen zich voor vanaf begin april...

Ik hoop maar dat T-Mobile snel de onderhoudswerkzaamheden afrond...
  #40  
Oud 19 May 2010, 16:09
» iPhone 5 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 October 2008
Berichten: 38
Standaard

Citaat:
Oorspronkelijk geplaatst door jozef01 Bekijk bericht
Ik heb net gebeld met T-Mobile en het probleem uitgelegd.
Ik wacht wel tot ze mij bellen over abonnement verlenging (october) en dan zal ik uitleggen dat ik GEEN t-mobile meer wil. Ik weiger om netwerk voor hen te testen en heb geen zin om in discussie te gaan. Het is al 1,5 jaar slecht en nu heel slecht (zelfde probleem als TS). Ik heb 3G uit staan en dan werkt mijn iPhone goed.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Met je iphone op het netwerk van KPN eddies303 KPN, Hi, Telfort, MTV Mobile 7 4 August 2010 14:47
Problemen met downloaden via Wi-Fi netwerk van Cydia en Rock data P@t Archief 1 26 October 2009 22:43
Problemen met netwerk T-MOBILE jan1968 T-Mobile 1 18 July 2009 13:58

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:37.