geen/slecht netwerk na update iOs 4.0 GM (t-mobile)

geen/slecht netwerk na update iOs 4.0 GM (t-mobile) discussie in T-Mobile forum; ( verdwijnt na registratie ) vanmorgen na instalatie van 4.0 beta 4 naar 4.0 GM heb ik met t-mobile nagenoeg geen bereik... met kpn heb ik vol bereik.... nu denk ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Nederland > T-Mobile
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 8 June 2010, 11:55
escobar035's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 4 February 2008
Locatie: sneek
Berichten: 19
Stuur een bericht via MSN naar escobar035
Angry geen/slecht netwerk na update iOs 4.0 GM (t-mobile)

vanmorgen na instalatie van 4.0 beta 4 naar 4.0 GM

heb ik met t-mobile nagenoeg geen bereik...

met kpn heb ik vol bereik....

nu denk je ja, dat ligt aan t-mobile???

maar ik zit aan 1 en dezelfde tafel, ik heb beta 4 met vol 3G netwerk, ik doe een update naar 4.0 GM en ik heb gewoon GEEN bereik!!!

dit ligt dus niet aan t-mobile.... want hij deed het wel....

het lijkt of de laatste baseband van de gm versie niet lekker werkt met t-mobile....

ik ga nu downgraden naar beta 4 om te kijken of dit beter gaat.

doet hij het dan wel goed, ligt het aan ios 4.0 gm software zelf en niet aan de baseband firmware

werkt het nog steeds niet, hebben we een baseband firmware bug....

ik ben benieuwd of er meer zijn dan ik alleen....
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 8 June 2010, 11:58
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 4 July 2009
Berichten: 234
Standaard

Dit is minder goed nieuws. Ik kan hier vanavond pas antwoord op geven. Misschien dat andere mensen wel even kunnen laten weten wat hun ervaring is? Heb je al reboot gedaan etc?
  #3  
Oud 8 June 2010, 12:04
escobar035's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 4 February 2008
Locatie: sneek
Berichten: 19
Stuur een bericht via MSN naar escobar035
Standaard

ja, heb al:

reboot,
hard-reboot,
netwerk instellingen reset gedaan,
ander ipcc bestand geladen,
nieuwe installatie 4.0 gm zonder 3G aan,
nieuwe installatie met 3G aan.

ik ga nu 4.0 beta 4 installaleren.
en voor de zekerheid 3.1.3

om zeker te weten of het aan de baseband ligt, of aan de software versie zelf.

ik ben benieuwd naar jullie ervaringen.

volgens t-mobile ligt het aan hun netwerk, maar dan is het met 80% gedaald in 5 min... (kan dus niet)

aangezien een update van beta 4 naar gm 5 tot 10 min in beslag neemt....!?

Laatst gewijzigd door escobar035; 8 June 2010 om 12:06.
  #4  
Oud 8 June 2010, 12:07
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 4 July 2009
Berichten: 234
Standaard

Hmm vreemd. Ik ben benieuwd en hou ons even op de hoogte Succes.
  #5  
Oud 8 June 2010, 12:14
escobar035's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 4 February 2008
Locatie: sneek
Berichten: 19
Stuur een bericht via MSN naar escobar035
Standaard

p.s.

iphone 3GS 32gb simlockvrij italie.


instellingen / algemeen / info /

1: aanbieder T-Mobile 7.0

2: geen tether optie in netwerk

3: wel 3G bereik als ik t-mobile sim gebruik in combi met piggyback sim !!!!

4: schiet mij maar lek.... haha

5: apple speelt gewoon met de baseband firmware, je kan nooit van 90 a 100% 3G netwerk naar GEEN 3G netwerk gaan in 5 min updaten....ik heb nu met GSM 2 streepjes, voor de update zat ik op 5 streepjes 3G.

hoop niet dat ze de pas ondekte baseband exploit gedicht hebben die Dev-team/geohot/chronic-dev gevonden hebben hahaha!!!

denk dat apple soms een beetje TEVEEL weghaalt in de baseband firmware

Laatst gewijzigd door escobar035; 8 June 2010 om 12:39.
  #6  
Oud 8 June 2010, 14:15
escobar035's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 4 February 2008
Locatie: sneek
Berichten: 19
Stuur een bericht via MSN naar escobar035
Standaard

probleem spontaan opgelost....

na een uurtje te hebben gelegen zonder iets te doen

bereik springt omhoog, en 3G komt weer terug!!!

geen idee wat het was, maar het werkt weer
  #7  
Oud 8 June 2010, 15:23
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 4 July 2009
Berichten: 234
Standaard

Mooi dat is dan ook weer opgelost, ben benieuwd hoe bij mij alles verloopt vanavond!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3GS: na update naar 4.3.1 (met behoud baseband) ook geen t-mobile netwerk meer. rellivisit Unlock 3 11 April 2011 00:23
iPhone: 3GS iOS 4.1 JB geen netwerk? saninl Jailbreak 16 18 October 2010 13:45
iPhone: Geen netwerk na jailbreak iOS 4 iDavid Jailbreak 32 27 July 2010 20:00
Iphone 3G (ios 4.0 ultrasn0wed) geen netwerk m190677s iPhone algemeen 0 7 July 2010 11:22

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:17.