internet (geen wifi) werkt niet meer naar update 4.0

internet (geen wifi) werkt niet meer naar update 4.0 discussie in T-Mobile forum; ( verdwijnt na registratie ) Hallo , sinds dat ik zo dom ben geweest om mijn simlockvrije iphone 3GS te updaten naar 4.0 en itunes naar 9.2 werkt enkel mijn ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Nederland > T-Mobile
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 24 June 2010, 14:04
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 April 2010
Locatie: Limburg
Berichten: 146
Standaard internet (geen Wi-Fi) werkt niet meer naar update 4.0

Hallo , sinds dat ik zo dom ben geweest om mijn simlockvrije iphone 3GS te updaten naar 4.0 en itunes naar 9.2 werkt enkel mijn Wi-Fi internet nog.het 3g tekentje staat er nog wel,maar ik kom niet meer het internet op ,en ja ik heb wel een internetabbo van t-mobile.iemand met dezelfde problemen , of iemand die me kan helpen aub.
mijn dank is zeer groot
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 24 June 2010, 14:43
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 January 2010
Locatie: Haarlem
Berichten: 3
Stuur een bericht via Skype™ naar lumerf Send a message via twitter to lumerf
Standaard

Ik kan je niet echt helpen maar ondervind hetzelfde probleem sinds ik op 4.0 draai. 3G icoon staat er wel en ik heb maximale bereik. Als ik 3G uitzet kan ik wel internetten. Ik heb de netwerkinstellingen gereset maar dat heeft niet geholpen.
  #3  
Oud 24 June 2010, 14:48
Senaxx's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 June 2010
Locatie: Thuis
Berichten: 24
Stuur een bericht via ICQ naar Senaxx Stuur een bericht via MSN naar Senaxx Send a message via twitter to Senaxx
Standaard

Zelfde probleem had ik gisteren, op GPRS wel internet, en op 3g niet. Ook netwerkreset werkte niet. Vanmorgen getest en het werkte "ineens" wel weer.
  #4  
Oud 24 June 2010, 14:49
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 April 2010
Locatie: Limburg
Berichten: 146
Standaard

ok, blij te horen dat ik niet de enige ben met dit irritante probleem.Ik was al aan het zoeken of ik terug kon gaan naar 3.1.3 ,maar ook helaas nog niks gevonden.Ik hoop dus dat die jailbrake snel komt voor de 3GS 4.0
  #5  
Oud 24 June 2010, 14:52
Senaxx's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 June 2010
Locatie: Thuis
Berichten: 24
Stuur een bericht via ICQ naar Senaxx Stuur een bericht via MSN naar Senaxx Send a message via twitter to Senaxx
Standaard

Ik heb momenteel nog een probleem. Heb 2 iphones (werk en prive). Allebei een 3G. Mijn werk iphone heb ik geupgrade naar 4.0. We maken connectie met een WPA2 netwerk. Op mijn eigen 3g (3.1.3, upgrade ik niet vanwege defecte homebutton, en mquickdo is nog niet beschikbaar op 4.0) werkt het netwerk prima en krijg ik een goede lease, op me werk iphone krijg ik gewoon geen lease was ik ook probeer.....

Ik heb trouwens met me 3g verder geen last gehad vandaag.
  #6  
Oud 24 June 2010, 16:39
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 August 2009
Berichten: 5
Standaard

heb hetzelfde probleem hier.
Volgens T-mobile moet je een hard-reset doen... werkt helaas ook niet.
Komen ze met de opmerking om de Update opnieuw te installeren... ja HOE?! iTunes zegt dat de update er al op staat
  #7  
Oud 24 June 2010, 17:18
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 February 2010
Berichten: 1
Standaard

Ik heb het zelfde probleem. Bij tmobile gaven ze te kennen dat meerdere gebruikers het probleem hebben. Tmobile heeft het doorgegeven aan Apple. Het is nu dus afwachten maar.
  #8  
Oud 24 June 2010, 17:53
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 August 2009
Berichten: 5
Standaard

Net weer gesproken met T-Mobile. en nu is het opgelost!
Als je via iTunes herstelt en daarna kiest voor Nieuw Toestel (DUS GEEN BACKUP TERUGZETTEN!) dan werkt alles weer, uiteraard wel weer even je apps en dergelijke syncen. Helaas verlies je wel eventuele SMS
  #9  
Oud 25 June 2010, 08:41
» iPhone 3G 16GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 25 June 2010
Berichten: 1
Standaard

Hoi ik heb gisteren mijn Iphone 3g 4.0 gejail breaked, nu is het volgende: Op mijn werk kan ik Wi-Fi gebruiken, en zodra je het opent krijg ik normaal een inlog scherm maar sinds de jailbreak ziet hij het netwerk wel maar ik kan me niet meer inloggen. wie kan mij helpen? Moet ik weer terug of??

Mvg Arjanxxxx
  #10  
Oud 28 June 2010, 19:32
» iPhone 3G 8GB [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 June 2010
Berichten: 2
Standaard

Heb hier hetzelfde probleem na mijn 3G (jaibreak 3.1.2) te hebben geupgrade naar versie 4.0. Echter ik heb in mijn scherm "geen service" en geen 3g icoon. Na herstellen blijft cydia op mijn iphone geinstalleerd staan als "originele fabrieks app"
Weet iemand hoe ik cydia kan verwijderen? Wil dan proberen om opnieuw te herstellen. T mobile gaf aan dat er meerdere klanten geen verbinding meer hadden en dat ze mijn iphone ter reparatie aan apple willen aanbieden?
  #11  
Oud 7 March 2011, 00:46
» iPhone 3G 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 March 2011
Berichten: 1
Unhappy

-Net weer gesproken met T-Mobile. en nu is het opgelost!
Als je via iTunes herstelt en daarna kiest voor Nieuw Toestel (DUS GEEN BACKUP TERUGZETTEN!) dan werkt alles weer, uiteraard wel weer even je apps en dergelijke syncen. Helaas verlies je wel eventuele SMS


werkt bij mij ook al niet er staat nog steets geen wi-fi

iemand anders nog oplossingen
  #12  
Oud 13 March 2011, 18:26
» iPhone 3GS 32GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 March 2011
Berichten: 1
Standaard zelfde probleem

hoi
het gekke is dat ik er alleen thuis last van heb, vooral int weekend na uitzetten en opnieuw opstarten doet hij het ongeveer een minuut.
op mn werk en elders werkt hij gewoon
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Safari/internet werkt niet meer na update deetje1972 iPhone algemeen 10 10 January 2011 16:53
Wi-Fi werkt niet meer na laatste upgrade (naar 4.1) macamba Wi-Fi 6 25 October 2010 08:47
Internet werkt niet meer na update 3.0 wieke iPhone algemeen 19 10 September 2009 23:07
iPhone 1e gen.: telefoongedeelte werkt niet meer na update naar FW 3.0 StoffelXYZ Unlock 7 30 July 2009 16:03
Na update 1.1.3 werkt internet niet meer. Help? Marc-R Unlock [archief] 3 30 January 2008 16:21

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:03.