Wel 3G EDGE Geen Internetverbinding

Wel 3G EDGE Geen Internetverbinding discussie in T-Mobile forum; ( verdwijnt na registratie ) Ik heb mijn iphone al tijdje gejailbreaked en altijd internetverbinding gehad via 3G of EDGE . Maar nu plotseling staat er wel dat ik 3G ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Nederland > T-Mobile
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 5 July 2010, 14:20
» iPhone 3GS 32GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 July 2010
Berichten: 3
Unhappy Wel 3G EDGE Geen Internetverbinding

Ik heb mijn iphone al tijdje gejailbreaked en altijd internetverbinding gehad via 3G of EDGE. Maar nu plotseling staat er wel dat ik 3G of EDGE verbinding heb maar safari en alle applicaties die met internet werken geven allemaal aan dat er geen internetverbinding is. Heeft iemand dit probleem ook gehad of weet die hoe je dit kan verhelpen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 6 July 2010, 09:45
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 5 August 2008
Berichten: 1
Standaard

Citaat:
Oorspronkelijk geplaatst door aight Bekijk bericht
Heeft iemand dit probleem ook gehad of weet die hoe je dit kan verhelpen?
Ik heb precies hetzelfde probleem. Ook als ik volgens mij balkjes volledig ontvangst heb, krijg ik in geen enkel programma internet. Ik heb geen idee wat dit veroorzaakt. (draai ik een keer geen jailbreak, krijg ik dit)
Als iemand een oplossing heeft .. GRAAG!
  #3  
Oud 6 July 2010, 17:29
» iPhone 7 128GB (Zwart) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Zilver) [FW: 11.0.2]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 4 May 2008
Locatie: Amsterdam
Berichten: 66
Stuur een bericht via MSN naar atonba
Standaard

Heb vandaag precies hetzelfde, sinds middag uur. Vol balkje, maar geen connection... Vaag
  #4  
Oud 6 July 2010, 17:38
Yzord's schermafbeelding
» iPhone 6 Plus 128GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi + 4G 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 October 2008
Berichten: 1.051
Standaard

Dat is tmobile die zijn zaakjes nog steeds niet op orde heeft.
  #5  
Oud 6 July 2010, 19:02
» iPhone 7 128GB (Zwart) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Zilver) [FW: 11.0.2]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 4 May 2008
Locatie: Amsterdam
Berichten: 66
Stuur een bericht via MSN naar atonba
Standaard

Ik denk het ook, want ik ben nu thuis en nu doet de 3G het gewoon weer prima. Op mijn werk was er in de buurt vast weer een mast defect. Wel vreemd dat het balkje vol bleef staan...
  #6  
Oud 7 July 2010, 09:11
» iPhone 3GS 32GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 July 2010
Berichten: 3
Standaard

Owk, maar me vrienden met dezelfde iphone hebben niet dat probleem als ik bij ze ben, en dat is dan gewoon zelfde provider en gaat via de zelfde mast..
  #7  
Oud 9 July 2010, 10:31
» iPhone 3G 16GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 12 March 2009
Berichten: 5
Standaard

Ik had het zelfde probleem na een update naar ios4. Mijn oplossing was je iphone herstellen en configureren als nieuwe iphone. Ik had ergens op internet gelezen dat er in je backup sporen van een eerdere jailbreak zitten die een conflict geven met je internetinstellingen.
Dus even opnieuw je iphone configureren en geen oude backup er op zetten werkt.
  #8  
Oud 9 July 2010, 10:56
» iPhone 3GS 32GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 July 2010
Berichten: 3
Standaard

Ik heb met t-mobile gebeld en me internet doet het weer. Het enige wat je moet doen is:
instellingen > algemeen > stel opnieuw in > herstel alle instellingen.
Het maakt niet uit of hij gejailbreaked is, alles blijft het doen, het enige nadeel is dat je Apps daarna door elkaar staan.
  #9  
Oud 12 July 2010, 12:02
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 July 2010
Berichten: 1
Standaard

Ook na het herstellen van alle instellingen:
instellingen > algemeen > stel opnieuw in > herstel alle instellingen
nog geen succes. Nu terug na factory default
Reageren

Labels
3g edge geen verbinding


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen EDGE/GPRS, wel 3G Mitjell Proximus 4 15 May 2011 11:15
Geen Edge verbinding, wel Wi-Fi Hosley Wi-Fi 5 1 October 2010 11:24
Geen internet met EDGE, wel met 3G Vennet Mobistar 1 16 August 2010 19:09
T-mobile geen bereik , wel met edge met beltegoed machwestdurp T-Mobile 0 28 July 2009 19:04
Geen internet met 3G, wel met gprs/edge tomnijhuis iPhone algemeen 14 29 April 2009 16:02

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:59.