upc email werkt niet op iphone ...

upc email werkt niet op iphone ... discussie in T-Mobile forum; ( verdwijnt na registratie ) Wij hebben een ietwat vreemd probleempje hier in huis. Mijn vrouw en ik hebben beiden een Iphone 3gs met IOS4 erop. Ik heb een KPN ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Nederland > T-Mobile
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 9 July 2010, 10:54
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 July 2010
Berichten: 4
Standaard upc email werkt niet op iphone ...

Wij hebben een ietwat vreemd probleempje hier in huis. Mijn vrouw en ik hebben beiden een Iphone 3gs met IOS4 erop.
Ik heb een KPN abo en zij T-mobile.
Ik kan mijn e-mail volledig gebruiken (upc mail), zowel met als zonder Wi-Fi.
Mijn vrouw daarentegen kan haar e-mail (upc mail) niet volledig gebruiken: ophalen van email gaat prima, versturen via Wi-Fi thuis ook, alleen zodra Wi-Fi uit staat of we zijn buitenshuis, dan kan zij niet via 3g haar mail versturen. Ik heb exact dezelfde instellingen gebruikt als smtp server: mail.chello.nl

Is de conclusie nu dat chello KPN wel toelaat en T-mobile niet of is dat onzin?

Heeft iemand een oplossing?

(overigens: de smtp server van T-mobile heb ik geprobeerd maar ook dat lukt niet)
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 9 July 2010, 12:27
Ruben.cc's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 March 2010
Locatie: Spijkenisse
Berichten: 220
Standaard

Citaat:
Oorspronkelijk geplaatst door hully Bekijk bericht
Is de conclusie nu dat chello KPN wel toelaat en T-mobile niet of is dat onzin?
Dat was bij het lezen inderdaad ook mijn conclusie, maar het zou wel vreemd zijn als UPC iets tegen T-Mobile zou hebben. Als bovendien het invullen van de T-Mobile SMTP ook niet werkt lijkt het probleem me toch ergens anders te liggen. Kan helaas even zo 1-2-3 niet bedenken wat het dan zou kunnen zijn.
  #3  
Oud 9 July 2010, 12:39
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 July 2010
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door Ruben.cc Bekijk bericht
Dat was bij het lezen inderdaad ook mijn conclusie, maar het zou wel vreemd zijn als UPC iets tegen T-Mobile zou hebben. Als bovendien het invullen van de T-Mobile SMTP ook niet werkt lijkt het probleem me toch ergens anders te liggen. Kan helaas even zo 1-2-3 niet bedenken wat het dan zou kunnen zijn.
gek toch he?!
  #4  
Oud 9 July 2010, 17:06
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 September 2009
Berichten: 13
Standaard

vul maar eens in smtp.upcmail.nl dan lukt het waarschijnlijk wel
  #5  
Oud 10 July 2010, 09:09
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 July 2010
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door theodoor10 Bekijk bericht
vul maar eens in smtp.upcmail.nl dan lukt het waarschijnlijk wel
werkt ook niet! (dank voor de idee overigens)
  #6  
Oud 10 July 2010, 12:29
Ruben.cc's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 March 2010
Locatie: Spijkenisse
Berichten: 220
Standaard

Ik weet niet of het vandaag de dag nog steeds geldt, maar wat je als uitgaande mailserver invoert op je T-Mobile verbinding maakt(te) niet zoveel uit zolang deze op poort 25 mailt, omdat T-Mobile alle uitgaande mail (op poortnummer) afvangt en sowieso via de eigen SMTP verstuurd.

Ik kwam daar achter toen ik nog een Windows Mobile telefoon had (jren geleden) en een soortgelijk probleem had. Kwam er na het bekijken van de mailheader achter dat de mail die ik wel kon versturen -toch- via T-Mobile servers was ontvangen, ook al had ik bij uitgaande mail mijn eigen mailserver opgegeven. Blijkbaar "vangt" T-Mobile gewoon alle verkeer via poort 25 om het via de eigen SMTP te versturen. Nogmaals; ik weet niet of dat vandaag de dag nog zo werkt.

Ik heb een eigen mailserver, dus ik kon het probleem toen makkelijk oplossen door deze op een niet-standaard poort uitgaande mail te laten accepteren, toen werd het niet meer door T-Mobile gekaapt en waren de problemen over. Helaas heb je niets aan deze oplossing voor een UPC mailbox.

Kortom; het probleem lijkt te zijn dat je voor de uitgaande mail automatisch via de T-Mobile SMTP server mailt (of je dat nu wilt of niet) en dat UPC blijkbaar problemen maakt met mail via T-Mobile.

Je zou kunnen proberen of je via poort 465 (SSL) kunt versturen omdat deze niet wordt "gekaapt" door T-Mobile. Ik heb zelf (goddank) geen UPC, dus ik kan het niet voor je proberen, maar probeer eens de uitgaande mailserver van UPC in te vullen in je account, dan ook voor uitgaande mail je gebruikersnaam en wachtwoord opgeven, gebruik SSL aanzetten, indentiteitscontrole op "Wachtwoord" en serverpoort 465.

Nogmaals; weet niet of UPC dit kent of accepteert, maar het is het proberen waard toch?

EDIT
Heb even snel op de UPC help-pagina's gekeken voor je, maar UPC kent het hele woord SSL niet eens, dus ik vrees eigenlijk al dat deze oplossing niet gaat werken. Een andere oplossing is misschien een gratis account aanmaken bij Gmail en de uitgaande mailserver van Gmail te gebruiken voor uitgaande mail.



EDIT
Ik mocht van een vriendin even haar UPC account "lenen" om te proberen dit probleem op te lossen, maar vreemd genoeg ontvang ik gewoon de mail die ik vanaf mijn iPhone verstuur via T-Mobile 3G over haar UPC account! Voor de zekerheid hier de instellingen die ik gebruikt heb:

Note: Je UPC "accountnaam" is meestal je voorletter.achternaam+nummer, dus bijvoorbeeld voor Jan Klaassen meestal iets in de zin van j.klaassen7.

Account
Naam: <de naam die je wilt gebruiken voor je mail, niet belangrijk voor de instellingen>
Adres: <accountnaam>@chello.nl (ofwel je volledige e-mail adres)
Wachtwoord: <je wachtwoord>
Beschijving: <eigen beschrijving voor MobileMail, niet belangrijk voor de instellingen>

Server inkomende post
Hostnaam: pop3.upcmail.nl
Gebruikersnaam: <accountnaam> (hier dus zonder het @chello deel!)
Wachtwoord: <je wachtwoord>

Server uitgaande post
Hostnaam: smtp.upcmail.nl
Gebruikersnaam: Optioneel (leeg gelaten)
Wachtwoord: Optioneel (leeg gelaten)

Na een minuut kreeg ik de melding:
Geen verbinding via SSL
Wilt u de account zonder SSL
configureren?
[Ja] [Nee]

Hier heb ik voor "Ja" gekozen. Mail gaat weer veel te lang "Controleren" en toen kreeg ik na 2 minuten weer exact dezelfde SSL melding, weer voor "Ja" gekozen.

Toen was het klaar en kon ik zowel via Wi-Fi (op haar Chello aansluiting) als via 3G (T-Mobile) gewoon mail versturen en beide mails zijn ook in mijn mailbox aangekomen, wat b.t.w. een eigen mailserver in Amerika is, dus geen Chello account.

Kortom; als het bij jou met deze instellingen niet werkt dan weet ik het helaas ook niet meer.


Laatst gewijzigd door Ruben.cc; 10 July 2010 om 13:43. Reden: Toevoeging
  #7  
Oud 11 July 2010, 07:53
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 July 2010
Berichten: 4
Standaard

@ruben:

geweldig dat je zo meedenkt, maar beide oplossingen werken niet.

Zoals ik al aangaf bij mij (UPCmail + KPN abo) is het heel simpel: inkomende mail gebruik ik mail.chello.nl en uitgaande mail gebruik ik mail.chello.nl (als smtp server) en ik kan zowel met als zonder Wi-Fi mail versturen en verzenden;

bij mijn vrouw (UPCmail + T-mobile) exact dezelfde instellingen zij kan mail ontvangen en versturen als thuis Wi-Fi aan is; zodra ze buitenshuis is / Wi-Fi uit is kan zij alleen nog maar email ontvangen doch niet meer verzenden.

Raar maar waar.
  #8  
Oud 14 July 2010, 13:23
» iPhone 4 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 June 2010
Locatie: Hong Kong
Berichten: 20
Standaard ik heb het ineens ook

Ik heb met interesse gelezen waar jullie het over hebben.
Ruim een uur geleden kon ik nog wel via Wi-Fi op mijn werk mail verzenden via mijn upc account vanaf mijn 3GS.
Nu niet meer. De melding: de server accepteert de ontvanger '%@' niet omdat de gebruiker onbekend is.

Dit geldt voor al mijn adressen. Ook opnieuw opstarten is geen oplossing. Een uur geleden ging het nog vlekkeloos..

what could it be?

Rick
  #9  
Oud 14 July 2010, 13:39
» iPhone 4 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 June 2010
Locatie: Hong Kong
Berichten: 20
Standaard

zojuist schiet er eentje door.. een test die ik deed. Die komt gewoon aan..
maar de volgende blijft weer hangen.
Zit dus in een foutje bij UPC? of concludeer ik te snel?
  #10  
Oud 14 July 2010, 14:15
Ruben.cc's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 March 2010
Locatie: Spijkenisse
Berichten: 220
Standaard

Citaat:
Oorspronkelijk geplaatst door Rickphone Bekijk bericht
Zit dus in een foutje bij UPC? of concludeer ik te snel?
Conclusie lijkt me goed, alleen denk ik dat het juist een foutje is dat er af en toe eentje wel door komt. Puur speculatief denk ik dat ze bij UPC ook een soort load-balancing gebruiken met de bergen mail die ze daar ongetwijfeld per dag moeten verstouwen. Dat er in het serverpark eentje tussen zit die net iets anders geconfigureerd is waardoor die server wel mail doorlaat is eigenlijk de enige verklaring die ik kan bedenken waarom het meestal niet en heel af en toe wel werkt. Je zou dat kunnen checken in de headers van de mail, maar dat wordt waarschijnlijk nogal lastig omdat de mail naar iemand anders gaat.

Het lijkt me hoe dan ook eerder iets waar UPC mee aan de gang moet gaan dan de iPhoneClub. Niet dat we hier niet willen helpen natuurlijk, maar dit klinkt zo puur als iets van UPC dat ze er daar waarschijnlijk meer aan kunnen doen.
  #11  
Oud 14 July 2010, 14:29
» iPhone 4 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 June 2010
Locatie: Hong Kong
Berichten: 20
Standaard mail upc iPhone

Thanx Ruben,

Ik denk dat je gelijk hebt..
Ik wacht het nog een dagje af..als het dan nog niet gaat, dan bel ik UPC... wie weet helpt t nachtje slapen wel

Gaaf he? Multitasking!
  #12  
Oud 12 August 2010, 14:10
» iPhone 6 Plus 16GB (Zilver) [FW: 8.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 July 2010
Berichten: 1
Talking Upc Mail uitgaande post instellingen

Ha die forum,

Ik had ook last van het verzenden van Upc mail ontvangen is geen probleem maar verzenden wilde maar niet lukken.

Maar nu via Wi-Fi verzend die als een trein allen moet je in uitgaande post instellingen je het volgende instellen:

Hostnaam is : smtp.upcmail.nl

Gebruikersnaam :j.verheij29@upcmail.nl
Wachtwoord : wachtwoord

gebruik ssl : nee

Serverpoort :25

En volgens mij moet dat werken, ten minste hier wel

Grtz
Bertusbaard
__________________
Grtz Macbert
  #13  
Oud 16 September 2010, 23:58
» iPhone 3G 8GB [FW: 2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2008
Berichten: 6
Standaard

Ook ik heb een identiek probleem maar dan niet met UPC.

Bij mij gaat het om mijn zakelijke mail.
Binnenhalen is geen probleem, maar verzenden gaat af en toe niet. Later weer wel. En dan weer niet. Ik word er een beetje moe van...
Ook zoiets: een mail (of een reply) naar mezelf gaat prima, mail of reply naar iemand anders wil weer niet.

Er is gewoon geen touw aan vast te knopen. Ik denk dat het te maken heeft met de serverpoort (ik gebruik 225).
  #14  
Oud 21 September 2010, 21:42
» iPhone 4 32GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 July 2009
Locatie: Oostvoorne
Berichten: 8
Standaard

Voor instellen UPC mail moet je ens naar de volgende site gaan T-Mobile,dat heeft mij uiteindelijk ook geholpen na al dat geploeter.
https://forum.iculture.nl/f18/i...-iphone-3.html

Ik hoop dat iedereen die upc mail wil instellen op z'n iphone hier wat aan heeft,bij mij uiteindelijk wel.
  #15  
Oud 25 September 2010, 17:29
leootje's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 April 2010
Berichten: 47
Standaard

upc doet de ip check !! ontvangen kan wel maar verzenden via een ip dat niet hun
bereik ligt. wordt gewoon geweerd van hun net werk.

Tele2 heeft dat hier ook
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Email werkt niet jdveer iPhone algemeen 20 26 January 2011 22:00
email instellingen UPC/KPN blackmolley KPN, Hi, Telfort, MTV Mobile 13 8 December 2010 23:55
instelling email upc rotterdammer53 T-Mobile 0 19 March 2010 12:42
Email ontvangen op Iphone via HCCnet werkt niet Baileys iPhone algemeen 11 6 December 2009 14:56

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:32.