Wel verbonden met Wi-Fi, geen internet

Wel verbonden met Wi-Fi, geen internet discussie in Wi-Fi forum; ( verdwijnt na registratie ) Ik heb een heel irritant probleem. Wij hebben twee routers in huis, 1 beneden en 1 op zolder. De ene op zolder deed het bij ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 10 May 2013, 11:32
» iPhone 4S 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 May 2013
Berichten: 2
Standaard Wel verbonden met Wi-Fi, geen internet

Ik heb een heel irritant probleem. Wij hebben twee routers in huis, 1 beneden en 1 op zolder. De ene op zolder deed het bij mijn iPhone 4S al niet. Ik was verbonden en zag het Wi-Fi tekentje links bovenin staan met alle streepjes, maar ik kon niet internetten. Heb me er niet veel van aangetrokken omdat ik wel gewoon op de andere router kon. Maar sinds gisteren heb ik precies hetzelfde probleem bij de router beneden! Ik heb al heel veel op internet gezocht wat het probleem zou kunnen zijn. Ik heb:
- Een aantal keren het netwerk vergeten en opnieuw verbinding gemaakt.
- Een aantal keren de netwerkinstellingen opnieuw ingesteld.
- Ik heb m'n hele iPhone opnieuw ingesteld (en m'n reservekopie er gelijk weer opgezet)

Maar niks werkt! Het IP-adres, de subnetmasker, de router, DNS en zoekdomeinen zijn gewoon ingevuld.
Ik weet me geen raad meer. Kan iemand me helpen?

P.S. Nadat hij het gisteren de hele dag niet deed, deed ie het 's avonds opeens wel weer, tot m'n vader de stekker van de router eruit trok omdat er toen nergens in huis meer internet was.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 10 May 2013, 11:51
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door Rosetta Bekijk bericht
P.S. Nadat hij het gisteren de hele dag niet deed, deed ie het 's avonds opeens wel weer, tot m'n vader de stekker van de router eruit trok omdat er toen nergens in huis meer internet was.
Ik denk dat je de oorzaak van het probleem in de routers moet gaan zoeken.

1) Als men twee routers gebruikt moet de tweede (secundaire) router als "bridged router" ingesteld worden. De eerste router is dan de DHCP server. De tweede router is dan niet meer dan een Access Point (die liefst hetzelfde SSID als de primaire router gebruikt);

2) In geval van een iPhone/iPad moeten beide routers het mDNS (multicast DNS) protocol ondersteunen;

Je kan nog eens proberen om beide routers te resetten. Als dat niet helpt zal je toch eens in de logs van de routers moeten gaan kijken om te achterhalen wat er aan de hand is.
  #3  
Oud 10 May 2013, 12:21
» iPhone 4S 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 May 2013
Berichten: 2
Standaard

Hallo,
Ten eerste heel erg bedankt voor je reactie!
Het is gelukt, maar omdat het me niet helemaal duidelijk was hoe je een router instelt als acces point en niet als DHCP heb ik het een beetje op goed geluk gedaan. Ik heb de DHCP gedisabled en nu doet ie het!
Nogmaals bedankt!
  #4  
Oud 10 May 2013, 12:56
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door Rosetta Bekijk bericht
Ik heb de DHCP gedisabled en nu doet ie het!
Nogmaals bedankt!
Zonder dank en graag gedaan In een lokaal netwerk mag er maar n enkele DHCP server zijn anders lopen er een paar dingen verkeerd.

Als je nog eens tijd hebt dan kijk na of de mogelijkheid bestaat om die tweede router als "bridged router" in te stellen. Dan wordt DHCP automatisch uitgeschakeld.

Succes verder
Reageren

Labels
geen internet, iphone 4s wi-fi, wi-fi werkt niet


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3GS Wel verbonden maar, geen internet/Wi-Fi Gerco Buit iPhone algemeen 3 29 March 2014 14:40
3G: wel internet/wel verbinding server, Wi-Fi: wel internet/geen verbinding met serve Pieter van Andes Wi-Fi 0 29 July 2010 00:46
wel Wi-Fi geen internet met 3G rb1962 T-Mobile 1 15 September 2008 16:29
[iPod Touch] Wel verbonden geen contact? mach Wi-Fi 1 26 August 2008 16:23

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 09:01.