iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Wi-Fi (https://forum.iculture.nl/f18/bellen-internet/f117/wi-fi/)
-   -   Iphone 1.0 (FW 2.0) SMS traag - Wi-Fi valt weg (https://forum.iculture.nl/f18/bellen-internet/f117/wi-fi/17414-iphone-1-0-fw-2-0-sms-traag-wifi-valt-weg.html)

dennis3 26-07-08 12:58

Iphone 1.0 (FW 2.0) SMS traag - Wi-Fi valt weg
 
Hey,

Ik heb weekje geleden geupgrade naar firmware 2.0 via de manier van Michael (toen Winpwn nog niet uit was).

Alles werkt perfect alleen heb ik 2 zeer vervelende problemen:

- Mijn Wi-Ficonnectie valt echt om de minuut weg. Ik zit op het thuisnetwerk, waar ik met fw 1.1.4. geen probleem had.
Dit is echt vervelend als je aan het internetten bent of applicaties aan het downloaden bent via de appstore.
Als ik dan kijk bij instellingen->Wi-Fi, heb ik wel verbinding maar staan mijn netwerk er niet tussen (gewoon niets staat er)...

- SMS: Het typen via sms gaat de ene keer weer perfect, de andere keer super traag. Ik typ mijn zin, en moet 5 seconden wachten voor hij er staat.
Nu heb ik ondervonden dat dit meer is als ik Wi-Fi heb aanstaan, of als ik een sms krijg en direct op 'beantwoord' tik, dan is hij traag.

Zijn hier oplossingen voor?

Verder wil ik Michael bedanken, als hij het leest, omdat ik dankzij hem vroegtijdig FW 2.0 had ;).

davek 26-07-08 13:07

mischien wel slim om te restoren en dan firmware 2.0 erop te zetten met winpwn

stef1234 26-07-08 13:11

Citaat:

Oorspronkelijk geplaatst door dennis3 (Bericht 153538)
Hey,

Ik heb weekje geleden geupgrade naar firmware 2.0 via de manier van Michael (toen Winpwn nog niet uit was).

Alles werkt perfect alleen heb ik 2 zeer vervelende problemen:

- Mijn Wi-Ficonnectie valt echt om de minuut weg. Ik zit op het thuisnetwerk, waar ik met fw 1.1.4. geen probleem had.
Dit is echt vervelend als je aan het internetten bent of applicaties aan het downloaden bent via de appstore.
Als ik dan kijk bij instellingen->Wi-Fi, heb ik wel verbinding maar staan mijn netwerk er niet tussen (gewoon niets staat er)...

- SMS: Het typen via sms gaat de ene keer weer perfect, de andere keer super traag. Ik typ mijn zin, en moet 5 seconden wachten voor hij er staat.
Nu heb ik ondervonden dat dit meer is als ik Wi-Fi heb aanstaan, of als ik een sms krijg en direct op 'beantwoord' tik, dan is hij traag.

Zijn hier oplossingen voor?

Verder wil ik Michael bedanken, als hij het leest, omdat ik dankzij hem vroegtijdig FW 2.0 had ;).


ik heb ook het probleem met Wi-Fi gehad de oplossing voor mij was bootneuter een keer openen niks aanpassen even 1 min gewacht en weer sluiten hierna moest ik het ssid opnieuw invoeren hierna was het probleem weg mischien iets voor jou;)

ps als je pref van bigboss gebruikt en je gebruikt spoof dan ben je alle wachtworden van je email accounts kwijt

dennis3 26-07-08 13:46

Heb bootneuter laten draaien ;)
Wi-Fi blijft nu toch al tijdje aan dus misschien is het opgelost.
Restore is laatste optie :p

schoere 27-07-08 01:54

hier dezelfde problemen.
Na updaten naar 2.0 leek alles ok maar de Wi-Fi werkte zeer slecht.
Enkel als ik op enkele meters van de modem stond werkte het,verder sloeg hij af.
geprobeerd met bootneuter,restore naar 1.1.4 maar zelf in 1. 1.4 zelfde problemen.

Nu terug naar 2.0 gezet maar Wi-Fi werkt nog steeds niet.
Blijkbaar zijn er nog mensen met die problemen.

Iemand een oplossing?
thanks

dennis3 29-07-08 23:43

Nog steeds problemen met Wi-Fi... Valt echt regelmatig weg terwijl dit bij 1.1.4 niet het geval was.

Smsprobleem lijkt wel opgelost.

louisrr 11-08-08 11:50

Zelfde probleem hier, update van 1.1.4 naar 2.0. Wi-fi werkte onder 1.1.4 altijd perfect in huis. Nu heb ik (ondanks reset netwerkinstellingen en reset modem) constant te maken met "wegvallen" van het wi-fi signaal ondanks dat het signaal sterk genoeg is. I-phone gaat dus constant weer naar de gprs-mode en kan vervolgens zomaar weer een kwartiertje in de wi-fi stand gaan.Kan iemand mij in jip en janneke taal vertellen wat te doen? bij voorbaat dank

louisrr 14-08-08 22:32

Niemand een oplossing? Onder 1.1.4 altijd wi-fi in en rond het huis, na 2.0 alleen maar haperingen en wegvallen van het Wi-Fisignaal op de I-phone.

louisrr 15-08-08 19:18

???????????????

ButcherJF 16-08-08 09:21

Citaat:

Oorspronkelijk geplaatst door louisrr (Bericht 166840)
Zelfde probleem hier, update van 1.1.4 naar 2.0. Wi-fi werkte onder 1.1.4 altijd perfect in huis. Nu heb ik (ondanks reset netwerkinstellingen en reset modem) constant te maken met "wegvallen" van het wi-fi signaal ondanks dat het signaal sterk genoeg is. I-phone gaat dus constant weer naar de gprs-mode en kan vervolgens zomaar weer een kwartiertje in de wi-fi stand gaan.Kan iemand mij in jip en janneke taal vertellen wat te doen? bij voorbaat dank

Citaat:

Oorspronkelijk geplaatst door louisrr (Bericht 169285)
Niemand een oplossing? Onder 1.1.4 altijd wi-fi in en rond het huis, na 2.0 alleen maar haperingen en wegvallen van het Wi-Fisignaal op de I-phone.

Citaat:

Oorspronkelijk geplaatst door louisrr (Bericht 169727)
???????????????

Misschien moet je eens rondkijken in dit deel van het forum. Daar wordt volop over o.a. Wi-Fi geschreven.

Zie ik het trouwens goed in je profiel, ben je inmiddels terug op 1.1.4 -en is het daarmee opgelost? En anders hier eens kijken....

Bertje 04-09-08 16:57

Citaat:

- SMS: Het typen via sms gaat de ene keer weer perfect, de andere keer super traag. Ik typ mijn zin, en moet 5 seconden wachten voor hij er staat.
Nu heb ik ondervonden dat dit meer is als ik Wi-Fi heb aanstaan, of als ik een sms krijg en direct op 'beantwoord' tik, dan is hij traag.
Hier heb ik dus ook veel last van.. Echt irritant dat het nu zo traag is. Maar er zal vast geen oplossing voor zijn? Dat wordt weer terug naar 1.1.4 denk ik

louisrr 04-09-08 22:00

Uiteindelijk heb ik Helemaal geen Wi-fi meer. Ondertussen via i-tunes geupdate naar 2.02, hoopte dat dat effect had, nee dus , nada, naxxes, nix dus. HELP. Onder 1.04 vond 'ie altijd wi-fi signaal nu ziet 'ie zelfs het signaal niet meer.

maximds 05-09-08 15:16

Iemand al een oplossing gevonden voor het trage typen; buiten de Wi-Fi uit te zetten ?

stefimke 05-09-08 19:43

Citaat:

Oorspronkelijk geplaatst door Bertje (Bericht 183946)
Hier heb ik dus ook veel last van.. Echt irritant dat het nu zo traag is. Maar er zal vast geen oplossing voor zijn? Dat wordt weer terug naar 1.1.4 denk ik

Same here. Ik kom van 1.1.3 (Ziphone) naar 2.0.2 Michael Custom. SMS'n gaan gruwelijk traag. Elke letter duurt minstens 1-2 seconden. Maar het gekke is, soms gaat 't snel!


Alle tijden zijn GMT +2. Het is nu 00:57.