iPhone WiFi en andere problemen

iPhone WiFi en andere problemen discussie in Wi-Fi forum; ( verdwijnt na registratie ) Ik heb sinds afgelopen zaterdag wat problemen met mijn iPhone 3G. Sinds de installatie van OS 3.0 GM functioneert mijn iPhone niet meer volledig. Gister ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 18 June 2009, 12:30
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 August 2008
Locatie: Alkmaar
Berichten: 17
Stuur een bericht via MSN naar DJ-Xtremer
Exclamation iPhone Wi-Fi en andere problemen

Ik heb sinds afgelopen zaterdag wat problemen met mijn iPhone 3G. Sinds de installatie van OS 3.0 GM functioneert mijn iPhone niet meer volledig. Gister gelijk de officiële versie van OS 3.0 geïnstalleerd en de iPhone bevat nog steeds vage symptomen:

- Het opstarten van de iPhone duurt langer dan normaal. Het Apple logo verschijnt en verdwijnt kort daarna en het beeld veranderd in zwart.
- Zodra het zwarte beeld verdwijnt verschijnt het lock-screen met daarin een ballonnetje: Simlock Actief. Normaal gesproken word je direct na het starten van de iPhone naar het homescreen geleid en heb je de mogelijkheid de iPhone van de simlock te halen. Het is dus hetzelfde effect dat je krijgt na een quick-reset (uitknop + homeknop tegelijk) Zie de onderstaande afbeelding:



- Wi-Fi werkt niet meer. Wat ik ook probeer, ik krijg Wi-Fi niet meer aan. In instellingen is het Wi-Fi icoon vervaagd en er staat in: Geen Wi-Fi
Bij instellingen --> Algemeen --> Info staat het volgende bij Wi-Fi adres: N/A. Zie de onderstaande afbeelding:



- Het afsluiten van de iPhone duurt ontzettend lang. Tijdens het afsluiten staat het laad icoontje een moment vast en loopt vervolgens weer door. Na 1 minuut staat de iPhone uit.

Wat heb ik nu zelf al geprobeerd:
- iPhone OS 3.0 firmware 5x opnieuw geïnstalleerd d.m.v. herstellen zonder reservekopie
- iTunes 8.2 zowel op mijn PC als op de laptop opnieuw geïnstalleerd en nog 1x OS 3.0 geïnstalleerd.

Dit werkte allemaal niet. De iPhone is nooit gejailbreakt of ge-unlocked en is altijd keurig volgens de software updates geïnstalleerd. De T-Mobile shop wist ook niets van deze symptomen en Apple kon me er ook geen antwoord op geven. Weet iemand een oplossing voor deze problemen of moet ik de iPhone op laten sturen voor reparatie?

Laatst gewijzigd door DJ-Xtremer; 18 June 2009 om 12:33.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 June 2009, 12:32
Chrisl's schermafbeelding
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 February 2008
Locatie: Amersfoort
Berichten: 2.235
Standaard

Als ik hem aanzet krijg ik altijd het lockscreen, met de melding over simlock. Ik moet dus altijd eerst sliden, voordat ik de kans krijg om m'n pin in te toetsen.
__________________
2G US 16GB, 3GS 16GB black, 4 32GB black AT&T Simlock, 4S 16GB black, 5S 32GB spacegrey.
  #3  
Oud 18 June 2009, 17:36
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 June 2009
Berichten: 1
Standaard

Ik heb hetzelfde probleem. En daarnaast ook hetzelfde probleem met Bluetooth.
  #4  
Oud 18 June 2009, 17:45
i(Phone)'s schermafbeelding
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 23 March 2008
Berichten: 102
Stuur een bericht via MSN naar i(Phone)
Standaard

Ik word niet goed van die verdraaide wi-fi!
__________________
 iPhone 3G (8GB) | Firmware: 3.0 | Jailbroken | T-Mobile i-150 | Sinds: 11 juli 2008 
  #5  
Oud 18 June 2009, 18:32
» iPhone 5 16GB (Wit) [FW: 7.0.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 October 2008
Berichten: 43
Standaard

Mijn Wi-Fi doet het ook heel slecht.
En internet via safari werkt helemaal niet meer.
Pagina's laden een heel klein stukje en slaan dan vast.
Heb ook al gereset en 3.o opnieuw erop gezet maar het helpt niets.
  #6  
Oud 18 June 2009, 18:48
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 August 2008
Locatie: Alkmaar
Berichten: 17
Stuur een bericht via MSN naar DJ-Xtremer
Standaard

Ik ga na het eten maar naar de T-mobile shop voor reparatie. Heb alles heel vaak geprobeerd, ook in DFU. Denk dat dit de enigste oplossing is, 2 weken wachten...
  #7  
Oud 18 June 2009, 19:29
» iPhone NL 16GB [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 January 2009
Berichten: 5
Standaard

Ik heb hetzelfde probleem; na het installeren van de 3.0 software heb ik geen Wi-Fi meer, hij detecteerd ook geen Wi-Fi in de omgeving. T-mobile weet hier ook geen raad mee (zowel klantenservice gebeld als in de winkel geweest), hun advies was even te wachten. Wanneer meerdere mensen dit probleem hebben zal apple ws met een nieuwe update komen was hun advies. Nou dat hoop ik dan maar, want als het lang duurt is het wel vervelend. Vooral in het buitenland is Wi-Fi wel een uitkomst. Als iemand nog tips heeft????
  #8  
Oud 18 June 2009, 20:13
WDS001's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2008
Locatie: New York, NY
Berichten: 5.502
Send a message via twitter to WDS001
Standaard

Ik heb sinds vandaag ook problemen met m'n Wi-Fi thuis..
Ik heb nochtans de 3.0GM en heb nog niet ge-update naar de 'officiële' 3.0 (al is het klop hetzelfde).
Thuis vindt hij geen Wi-Fi meer, alhoewel ik nu juist náást de router zit
Daarnet vond hij op straat wel een (beveiligd) netwerk, maar hier NIETS
Het is nu niet dat het zo erg is, want ik heb nog 1GB over om EDGE te gebruiken.. dusja.. Even geduld hebben zeker

Misschien dat ik m'n iPhone dan maar 'ns zal herstellen.. Zou dat helpen?
  #9  
Oud 18 June 2009, 20:42
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 August 2008
Locatie: Alkmaar
Berichten: 17
Stuur een bericht via MSN naar DJ-Xtremer
Standaard

Net mijn iPhone weggebracht naar T-Mobile, verklaring voor deze fout was het volgende:

Er zit een fout in de Software update OS 3.0, T-Mobile heeft een mailtje ontvangen van Apple dat ze rekening moeten houden met defecte iPhones door de update. Apple verzond dit bericht vandaag.

Bron: Medewerker (vrouw) T-Mobile Shop Alkmaar

Laatst gewijzigd door DJ-Xtremer; 18 June 2009 om 20:45.
  #10  
Oud 18 June 2009, 20:53
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 August 2008
Berichten: 9
Standaard

ja maar hoe bedoel je defect ?
de mijne detecteerd alleen nog vrije als ik er naast sta ,
maar zegt kan geen verbinding maken.????
kunnen ze het oplossen in de mobile shop dan??
  #11  
Oud 18 June 2009, 21:12
» iPhone NL 16GB [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 January 2009
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door DJ-Xtremer Bekijk bericht
Net mijn iPhone weggebracht naar T-Mobile, verklaring voor deze fout was het volgende:

Er zit een fout in de Software update OS 3.0, T-Mobile heeft een mailtje ontvangen van Apple dat ze rekening moeten houden met defecte iPhones door de update. Apple verzond dit bericht vandaag.

Bron: Medewerker (vrouw) T-Mobile Shop Alkmaar

Ok, en nu? Is er iets aan te doen?

Laatst gewijzigd door ivanvliet; 22 June 2009 om 09:33.
  #12  
Oud 18 June 2009, 21:21
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 August 2008
Locatie: Alkmaar
Berichten: 17
Stuur een bericht via MSN naar DJ-Xtremer
Standaard

Gewoon naar de T-Mobile shop brengen als je er zelf niet meer uit komt.
  #13  
Oud 18 June 2009, 21:57
» iPhone 5 16GB (Wit) [FW: 7.0.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 October 2008
Berichten: 43
Standaard

Het lijkt wel of het vooral bij de 16 gb voorkomt als ik jullie reacties lees.
  #14  
Oud 1 July 2009, 01:53
LunAmber's schermafbeelding
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 March 2009
Locatie: Uden
Berichten: 5
Standaard

Gisteren al behoorlijke crashes gehad (apps die niet meer opstartte)...dit probleem eindelijk opgelost...en nu krijg ik geen verbinding meer met m'n eigen Wi-Fi...3G doet het nog wel, maar geen Wi-Fi.

Inmiddels vanalles al geprobeerd, maar niets, nada, noppes!
  #15  
Oud 24 July 2009, 14:04
» iPhone 3GS 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 February 2009
Locatie: zaandam
Berichten: 59
Standaard

Op m`n 3gs heb ik de optie aangevinkt dat ie elke keer moet vragen of ik een Wi-Fi verbinden wil hebben!Maar als ik apps/safari opstart vraagt ie er niet meer om!!!Hoe kan dit???Want nu moet ik elke x naar me instellingen om m`n Wi-Fi aan te zetten.grtz

Laatst gewijzigd door j biggie; 24 July 2009 om 22:20.
  #16  
Oud 1 August 2009, 18:01
» iPod touch 16GB [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 29 November 2008
Berichten: 5
Standaard

Op mijn Italiaanse, niet gejailbreakte Iphone ook hetzelfde probleem: no wi-fi en zeer hoog batterij verbruik. Gereset en vervolgens gereset via Itunes: geen sjoege. Volgens LJS in Den Haag is dan de wi-fi zender kapot. Zij mogen de telefoon niet innemen, mijn provider ondersteunt de Iphone niet, ik kan hem naar Solid Vision in Rijswijk brengen en krijg dan een nieuwe. Op de Applesite kun je je serienummer intikken om te kijken of je garantie hebt.
  #17  
Oud 17 August 2009, 01:12
» iPhone 3G 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 March 2009
Berichten: 7
Standaard

Sinds drie dagen geen Wi-Fi meer. 3G kon alleen nog maar als Edge was ingeschakeld (via bigboss). Een herstel uitgevoerd, laatste firmware erop, jailbreak niet uitgevoerd, maar helaas geen resultaat. Zowel Wi-Fi als bluetooth werken niet. Op fora wordt al gespeculeerd dat het aan de chip zou liggen die doorgebrand is. Geen idee hoe dat zou kunnen.

Iemand inmiddels nog meer info kunnen vinden? Is reparatie bij T-mobile de enige oplossing?
  #18  
Oud 17 August 2009, 09:24
» iPod touch 16GB [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 29 November 2008
Berichten: 5
Standaard

Ik kreeg i.e.g. geval niks voor elkaar. En mijn leverancier (2call) die een eigen reparatieafdeling heeft ook niet, dus mijn Iphone is opgestuurd naar Apple.
  #19  
Oud 17 August 2009, 20:18
» iPhone 3GS 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 September 2008
Locatie: Amsterdam
Berichten: 6
Send a message via twitter to iDirk
Standaard

op mn vandaag binnen gekregen iPhone 3GS heb ik 1 streepje Wi-Fi terwijl op mn macbook volledig Wi-Fi signaal en op een 3G van een vriend ook volledig alle streepjes Wi-Fi....

ik snap er niets van.....
  #20  
Oud 17 August 2009, 21:55
Moumentai's schermafbeelding
» iPhone 5s 16GB (Goud) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 January 2008
Berichten: 87
Standaard

Wordt helemaal gek hier. Sinds vanochtend werkt ineens mijn Wi-Fi totaal niet meer. Heb mijn iPhone gewoon normaal opgeladen zoals ik altijd doe. Helemaal niets bijzonders gedaan met de iPhone. Niets geinstalleerd of gedaan of wat dan ook. Heb zelfs een restore gedaan naar OS 3.0.1, maar ook dat had geen effect. Blijf het probleem houden dat de iPhone totaal geen netwerken meer vind.

Als ik op het internet kijk naar dit soort problemen, is het NIET normaal hoeveel mensen precies hetzelfde hebben als ik. De problemen zijn ook pas echt goed begonnen toen OS 3.0 uit kwam. Ik denk dat dit weer een Kassa aflevering gaat worden, maar dan met Wi-Fi problemen!

Apple begint steeds slechter in het daglicht te staan bij mij. Waarschijnlijk moet ik weer naar de T-Mobile shop voor reparatie. Ben ik hem weer kwijt voor 2 weken. En dan heb ik waarschijnlijk weer een nieuwe iPhone. De eerste keer was ik hem kwijt wegens de haarscheuren. Als ik hem straks voor een derde keer moet ruilen, kan Apple m'n rug op. Dan ga ik een ander toestel halen! Schiet niet op dit...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3G blijft trillen in stille mode + andere problemen Trax iPhone algemeen 8 23 September 2014 19:44
Iphone - geen Wi-Fi ontvangst op ene, wel op andere mriesenb Wi-Fi 7 26 December 2011 18:04
Wi-Fi problemen Iphone 3G guido401 Wi-Fi 0 22 September 2010 11:35
Problemen met sms'jes ontvangen van andere iPhone davidrotterdam iPhone algemeen 1 12 November 2009 12:20
[Iphone 2G] Wi-Fi problemen Eric Wi-Fi 2 25 February 2009 20:53

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 09:25.