iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Wi-Fi (https://forum.iculture.nl/f18/bellen-internet/f117/wi-fi/)
-   -   Wi-Fi op mijn nieuwe 3Gs doet raar (https://forum.iculture.nl/f18/bellen-internet/f117/wi-fi/54769-wi-fi-op-mijn-nieuwe-3gs-doet-raar.html)

dekac 23-02-10 23:28

Wi-Fi op mijn nieuwe 3Gs doet raar
 
De Wi-Fi op mijn 1 week oude iPhone 3Gs doet sinds vandaag raar. Ik was bezig met een download uit de appstore en zag mn Wi-Fi icoontje niet. Toen ging ik naar mn Wi-Fi en zag dat er geen netwerken gevonden werden door mijn iPhone.

Toen heb ik de volgende dingen gedaan:
- netwerkinstellingen resetten (op iPhone)
- router/modem resetten
- restore iPhone
- uit/aan iPhone

Dit werkte allemaal niet. Toen ben ik op het forum gaan zoeken en schrok een beetje van alle problemen met Wi-Fi. Ik las bijvoorbeeld dat het een veel voorkomend probleem is bij iPhones. Ik heb alles gelezen en toen besloot ik een app te downloaden die Wi-Fi zoekt. Ik heb eWi-Fi gedownload en deze vindt mijn router wel. Ik kan ook gewoon inloggen en alles werkt dan perfect, 5min lang.. Op een gegeven moment verdwijnt mijn Wi-Fi weer en ik heb geen idee waarom?!
Heeft iemand enig idee wat ik nog kan proberen?

kaboutertje 24-02-10 20:06

Check is wat d leasetijd op je router is... Als die op Bv 5 min staat dan gooit ie je er na die tijd vanaf.

Chrisl 24-02-10 20:24

Beetje meer info kan geen kwaad denk ik, hoe check je bijvoorbeeld de leasetijd van je router????

Venz 09-03-10 21:12

Heb de zelfde problemen met Wi-Fi. Ter info: Ik heb mijn iPhone ter reparatie aangeboden bij Mobistar, ik kreeg er een nieuwe iPhone voor terug. Alleen deze wil dus niet meer op Wi-Fi. Af en toe heb ik een paar seconden verbinding, en dan valt ie weer weg (op meerdere netwerken geprobeerd). Als ik 'm dan naar Wi-Fi laat zoeken, dan vind hij geen netwerken (net zoals bij topicstarter). Ik vind dan ook geen netwerken met de Wi-FiTrack app.

Heb al diverse trucjes uitgehaald, zoals flightmodus aan/uit. Netwerksettings reset, telefoon aan/uit.

Is dit een FW probleem? Of moet ik weer terug naar BelgiŽ om mijn telefoon in te leveren?

kortom: help! :)

ButcherJF 10-03-10 07:09

Je zou eens een volledige reset kunnen doen zonder de backup terug te zetten. Mocht het een softwarematige fout zijn, dan komt die in ieder geval niet mee met een backup.
Als ook dat niet helpt zal er niets anders op zitten dan een reisje naar onze zuiderburen.

thafalc 31-08-11 21:08

ik HAD hetzelfde verhaal, alleen dan met de 3G verbinding voor je mobiele internet. maar vandaag dacht ik, ik probeer het allemaal nog eens en nu ineens doet ie het wel weer helemaal goed, zelfs beter dan eerst! hoe dit allemaal kan... mij een raadsel


Alle tijden zijn GMT +2. Het is nu 08:40.